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SENSORS & SOFTWARE INC. PRODUCT LICENSE, COPYRIGHT, LIABILITY AND WARRANTY 

INFORMATION 

Important 

Please read this document carefully before using the SOFTWARE PRODUCT or assembling the HARDWARE 

PRODUCT. By using the storage media or assembling the hardware, you are agreeing to be bound by the 
terms of this agreement. If you do not agree to the terms of this agreement, promptly contact Sensors & 
Software, Inc. at the address indicated at the end of this document. 

Definition 

The word PRODUCT as used herein defines any item sold by Sensors & Software, Inc. and may be 
comprised of HARDWARE PRODUCT which consists of physical objects and SOFTWARE PRODUCT which 
means computer programs, codes and related support materials. 

Software Product License Agreement 

In order to preserve and protect its rights under the applicable laws, Sensors & Software, Inc. does not 
sell any rights to its Software products. Rather, Sensors & Software, Inc. I grant the right to use its 
software, CDs, memory sticks (or other storage media) and documentation (hereafter collectively called 
SOFTWARE PRODUCT) by means of a SOFTWARE PRODUCT license.  You acknowledge and agree that 
Sensors & Software, Inc. retains worldwide title and rights to all its software and that the SOFTWARE 

PRODUCT contains proprietary materials protected under copyright, trademark and trade secret laws. 

Grant of Software Product License 

In consideration of payment of the license fee which is the price you pay for the SOFTWARE PRODUCT and 
your agreement to abide by the terms and conditions of this License Agreement, Sensors & Software, Inc. 
grants to you, the Licensee, a non-exclusive right to use the SOFTWARE PRODUCT under the following 
conditions: 

You may: 

• use the SOFTWARE PRODUCT on a single workstation owned, leased or otherwise controlled by you; 

• copy the SOFTWARE PRODUCT for backup purposes in support of your use of the product on a single 
workstation. 

You may not: 

• copy, distribute or sell copies of the SOFTWARE PRODUCT or accompanying written materials, 
including modified or merged SOFTWARE PRODUCT to others; 

• sell, license, sublicense, assign or otherwise transfer this license to anyone without the prior written 
consent of Sensors & Software, Inc.; 

• modify, adapt, translate, decompile, disassemble, reverse engineer or create derivative works 
based on the SOFTWARE PRODUCT. 

Termination 

This license is effective until terminated. You may terminate the license at any time by returning the 
SOFTWARE PRODUCT and all copies to Sensors & Software, Inc.  The license will automatically terminate 
without notice by Sensors & Software, Inc. if you fail to comply with any terms or conditions of this 



 

 

agreement.  Upon termination, you agree to return all copies of the SOFTWARE PRODUCT to Sensors & 
Software, Inc. 

Update Policy 

Sensors & Software, Inc. may create, from time to time, updated versions of its SOFTWARE PRODUCT.  At 
its option, Sensors & Software, Inc. will make such updates available to licensees who have paid the 
update fee. 

Product Warranty, Limited Remedy and Limited Liability  

Sensors & Software, Inc. warrants the PRODUCT to be free from defect in material and workmanship under 
normal use for a period of one year (365 days) from the date of shipment.  Any third-party computer 
systems or other items not manufactured directly by Sensors & Software, Inc. purchased with any  

PRODUCT or independently from Sensors & Software, Inc. are subject to the original manufacturer's 
warranty and are not the responsibility of Sensors & Software, Inc. 

Sensors & Software, Inc. makes no other warranties including, but not limited to, any implied warranty of 
merchantability or fitness for a particular purpose.  If the PRODUCT is defective within the warranty period 
stated above, your exclusive remedy shall be, at Sensors & Software, Inc.’s option to replace or repair the 
Sensors & Software, Inc. PRODUCT or refund the purchase price of the Sensors & Software, Inc. 
product.  Except where prohibited by law, Sensors & Software, Inc. will not be liable for any loss or 
damage arising from this Sensors & Software, Inc. product, whether direct, indirect, special, incidental or 
consequential regardless of the legal theory asserted. 

All statements, technical information, and recommendations related to any Sensors & Software, Inc. 
PRODUCT are based on information believed to be reliable, but the accuracy or completeness is not 
guaranteed.  Before using any PRODUCT, you must evaluate it and determine if it is suitable for your 
intended application.  You assume all risks and liability associated with such use.  Any statements related 
to the PRODUCT, which are not contained in Sensors & Software, Inc. current publications, or any 
contrary statements contained on your purchase order shall have no force or effect unless expressly 
agreed upon, in writing, by an authorized officer of Sensors & Software, Inc. 

Sensors & Software, Inc. warrants the CD, memory stick or other storage media on which the SOFTWARE 
PRODUCT is furnished to be free from defects in material and workmanship under normal use for a period 
of ninety (90) days from the date of purchase as evidenced by a copy of your invoice. 

Except as specified above, any SOFTWARE PRODUCT is provided "as is" without warranty of any kind, either 
expressed or implied, including, but not limited to, the use or result of use of the product in terms of 
correctness, accuracy, reliability, currentness or otherwise. The entire risk as to the results and 
performance of the PRODUCT is assumed by you. If the PRODUCT is defective or used improperly, you, and 
not Sensors & Software, Inc. or its dealers, distributors, agents, or employees, assume the entire cost of 
all necessary servicing, repair or correction. 

Sensors & Software, Inc.'s entire liability and your exclusive remedy for SOFTWARE PRODUCT shall be, at 
Sensors & Software, Inc.'s option, either: 

• the replacement of any storage media (CD, memory stick etc.) or hardware components which do 
not meet Sensors & Software, Inc.'s Limited Warranty and which are returned to Sensors & 
Software, Inc. postage prepaid with a copy of the receipt, or 

• if Sensors & Software, Inc. is unable to deliver a replacement storage media which is free of 
defects in material or workmanship, Licensee may terminate this agreement and have the license 
fee refunded by returning all copies of the SOFTWARE PRODUCT postage prepaid with a copy of the 
receipt. 

 



 

 

If failure of any PRODUCT resulted from accident, abuse or misapplication, Sensors & Software, Inc. shall 
have no responsibility to replace the SOFTWARE PRODUCT, refund the license fee, or replace or repair the 
HARDWARE PRODUCT. 

Do not tamper with any PRODUCT.  PRODUCT contains no user serviceable parts.  If tampering is 
evident in Sensors & Software, Inc.’s opinion, warranty is void and null. 

No oral or written information or advice given by Sensors & Software, Inc., its dealers, 
distributors, agents or employees shall create a warranty or in any way increase the scope of this 
warranty and you may not rely on any such information or advice. 

Neither Sensors & Software, Inc. nor anyone else who has been involved in the creation, 
production or delivery of the PRODUCT shall be liable for any direct, indirect, special, exemplary, 
incidental or consequential damages, claims or actions including lost information, lost profits, or other 
damages arising out of the use or inability to use this PRODUCT even if Sensors & Software, Inc. has been 
advised of the possibility of such damages. 

This warranty gives you specific rights.  You may have other rights which vary from province to province, 
territory to territory and certain limitations contained in this limited warranty may not apply to you. 

General 

No right, license, or interest to any Sensors & Software, Inc. trademarks is granted hereunder with the 
purchase of the PRODUCT or the SOFTWARE PRODUCT license. 

Governing Law 

In the event of any conflict between any provision in this license agreement and limited warranty and any 
applicable provincial legislation, the applicable provincial legislation takes precedence over the 
contravening provision.  This agreement shall be governed and construed in accordance with the laws of 
the Province of Ontario, Canada. 

Serviceability 

Should any term of this agreement be declared void or not enforceable by any court of competent 
jurisdiction, the remaining terms shall remain in full effect. 

Waiver 

Failure of either party to enforce any of its rights in this agreement or take action against any other party 
in the event of a breach of this agreement shall not be considered a waiver of the right to subsequent 
enforcement of its rights or actions in the event of subsequent breaches by the other party. 

Acknowledgement 

You acknowledge that you have read this agreement, understand it and agree to be bound by its terms 
and conditions. You further agree that this agreement is the complete and exclusive statement of 
agreement between the parties and supersedes all proposals or prior agreements oral or written between 
the parties relating to the subject matter of this agreement. 

Should you have any questions concerning this agreement, please contact in writing: 
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Mississauga, Ontario 

Canada L4W 2X8 

Tel:(905) 624-8909 

Toll Free: 1-800-267-6013 

Fax:(905) 624-9365 

E-mail: customerservice@sensoft.ca 

Sensors & Software, Inc. trademarks are listed at: www.sensoft.ca/trademarks 
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1 Introduction 

Ground Penetrating Radar (GPR) data are collected as two dimensional cross-sections of the subsurface. 
LineView is part of the EKKO_Project software package and is designed to plot cross-sectional GPR lines 
on a PC.  

LineView features: 

1) Display GPR lines in a variety of color palettes or as wiggle traces (or both). 

2) Display GPR lines with tens to hundreds of thousands of traces. 

3) Optimize the GPR line by adjusting the color palette Contrast and Sensitivity. 

4) Apply Default, Auto or User Gains to the data. 

5) Display multiple GPR lines at once. 

6) Plot GPR lines with customizable position, time and depth axes and grid lines. 

7) Apply same Gain and View Settings to all open GPR lines at once. 

8) Plot GPR lines corrected for topography (if elevations integrated).  

9) Zoom in/out and pan around GPR lines images. 

10) Save GPR lines to graphics image files like BMP, JPG and TIF. 

11) Save GPR lines to the clipboard and paste into reports. 

12) Use cursor to display individual raw data traces, processed traces and the current Gain.  

13) Simultaneous scrolling of linked GPR lines. 

14) Use Hyperbola-fitting to extract velocity information from the GPR line. 

15) Use Hyperbola-fitting to extract velocities from CMP (Common Mid Point) data. 

16) Plot the depth axis based on an average velocity value. 

17) Quickly change units from meters to feet or feet to meters. 

18) Reverse the GPR line direction to easily compare lines collected in a zig-zag pattern. 

19) Use the mouse cursor to determine the position, depth and signal amplitude of any point in the 
data image. 

20) For data integrated with GPS, use the mouse cursor to determine the GPS position of any point 
on the GPR line.   
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21) For data integrated with GPS, right-click anywhere on the GPR line and Google Earth is launched 
(if installed) and “flies” to the global location of the mouse cursor. 

22) Use the F8 hotkey to save the position, depth, signal amplitude, GPS, etc. at the mouse cursor to 
the Clipboard and Paste into other documents. 

23) Display GPR lines with a legend with customizable GPR survey and processing parameters. 

24) LineView retains the display settings from the last time that GPR line was plotted. 

The LineView software also has the optional Interpretation add-on module (see Software Registration in 
the EKKO_Project User’s Guide), that allows the user to draw interpretations onto GPR lines.  

Interpretation module features: 

1) Draw different types of interpretations onto the data image including points, polylines, boxes 
and annotations. 

2) Interpretations can span multiple GPR lines.  

3) Print the GPR lines with or without interpretations. 

4) Extract quantitative interpretation information to the Interpretation Report accessed from 
EKKO_Project. 
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2 Quick Start 

2.1 Using LineView 

When LineView is called from the EKKO_Project program (see the EKKO_Project User’s Guide), the main 
screen displays a project of one or more GPR lines in separate windows.  

 

Figure 2-1: The LineView main screen with a GPR line displayed in a window.  
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If a Conquest Line Scan or a grid line from a Grid Scan is plotted in LineView, the Power Cable Detector 
(PCD) response is plotted under the line image. The vertical scale of the PCD plot is listed in the Legend. 

 

Regardless of how many GPR Lines are in the Project, initially only GPR lines checked in Project Explorer 
in EKKO_Project are displayed (Figure 2-1). Other GPR Lines files can be displayed by: 

1) Selecting the GPR Line name from the drop-down list on the Project Toolbar(2.4), or, 

2) Opening all GPR Lines in the Project by selecting Window > Open All GPR Lines (10.6). 

3) Clicking the Open All Lines in Project button on the Project Toolbar (2.4): 

 

2.1.1 Displaying GPR Lines 

GPR lines can be displayed in a Color Scale, Wiggle Trace, both or neither (6.7). 

The Legend under the line image provides details of the current GPR line. The information specified in 
the Legend can be edited using the option under View > Settings > Legend Tab (6.12). 

The Menus, Shortcuts and buttons on the View Toolbar allow the user to further modify and customize 
the line images (2.5). 

The Color Palette can be changed under the View > Settings > Color Palette Tab from the menu (6.8) or 
by selecting the Color Palette Settings button from the View Toolbar (2.5):  
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Gain is the amplification applied to the GPR line. The Gain Type can be changed by selecting View > 
Settings > Gain/Filter Tab> Gain Type (6.9.1.3). The Gain Level can be changed in the View > Settings > 
Gain/Filter Tab.  

The Gain Level can also be changed using the Gain dropdown on the View Toolbar: 

 

If the Gain Level is set to a Numbered Level (not Auto), the Gain Increase and Gain Decrease buttons on 
the View Toolbar (2.5): 

 

can be used to quickly change the Gain Level. 

Grid Lines corresponding to the major positions and depth labels can be superimposed on the GPR lines. 
Grid Lines are displayed by selecting View > Grid Lines (Section 7.15.8). The specific grid lines are 
selected under View > Settings > Axes Tab (Section 6.10.3).  

The colors of the grid lines and wiggle traces can be changed under View > Settings > General Tab (6.7).  

The font for the axes and legend can be changed under View > Font (7.14) or View > Settings > General 
Tab (6.7.9).  

The Depth scale is based on the velocity set under View > Settings > Axes Tab > Depth Axis (6.10.3.3). 
The best way to determine this value is through the Tool > Hyperbola Velocity Calibration method 
(9.2.1).  

If the data file has elevation data integrated with it, the GPR line can be plotted with topography by 
selecting View > Settings > Axes > Elevation Axis (6.10.3.4). 

As the mouse cursor is moved over the GPR line, cross-hairs appear and information about the current 
position, depth, etc. of the cross-hairs in the GPR line are displayed on the Status Bar on the bottom of 
the main window (2.8). 

2.1.2 Adding Interpretations and Flags (optional Interpretation module) 

If the Interpretation module is enabled (see Software Registration in the EKKO_Project User’s Guide), 
interpretations and flags can be drawn on top of the GPR line(s) using the mouse cursor.  

By default, Flag is selected in the interpretation selector dropdown on the interpretation toolbar.  
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Figure 2-2: Interpretations are created and added to the GPR line. 

To create a new interpretation, select Interpretation > Create New Interpretation (8.1) or select <New> 
from the dropdown list on the Interpretation toolbar.  

In the Create New interpretation dialog, the new interpretation can either be based on an existing 
template (8.1.4) or created manually using the Drawing Tool (8.1.2).  In both cases a Name (8.1.1) must 
be given to the interpretation before the OK button becomes active. 

If using the Drawing Tool (8.1.2) to manually create an interpretation, select one of the Interpretation 
types: Point, Polyline, Box or Annotation. Then use the Settings (8.1.2.6) button to set the properties 
such as line color, marker style and text font manually.  

Make the new interpretation the Active Interpretation (8.2.1) by selecting it from the drop-down list on 
the Interpretation Toolbar (2.7).  

After creating a new interpretation, the newly added interpretation is shown in the Interpretation 
selector dropdown on the interpretation toolbar and LineView is automatically in Add Observations 
(8.3.1) mode (the Add Observations button on the Interpretation Toolbar is pressed). Use the mouse to 
add new observations on the GPR line(s). Interpretations are not restricted to a single GPR line; they can 

Flags 

 

Multi-media Flags 
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span multiple GPR lines to, for example, interpret the same pipe or the same horizon on several GPR 
lines. 

Observations can also be moved (8.2.2.2) or deleted (8.2.2.1). Polylines can be cut (8.3.2), points 
inserted (8.3.5) and polylines joined together (8.3.4). 

Often-used interpretations can be saved as Templates for use with other projects (8.5). 

Interpretation details are written to the Interpretation Report available from the EKKO_Project program 
(see the EKKO_Project User’s Guide).  Note that if the user desires observation values in the 
Interpretation Report in elevations rather than depths, Interpretations should only be added AFTER the 
GPR line has been plotted with an Elevation Axis (6.10.3.4).  

2.1.3 GPR Line Image Outputs 

When satisfied with the GPR line display, select File > Print Image (4.3) to print a hard copy output or 
File > Export Image (4.1) to save the image to a graphics file. 

Select File > Save View (4.2) to attach the image to the project to include in the GPR Summary Report. 

To copy the GPR line to the clipboard, select Edit > Copy Image to Clipboard (5.1).  

GPR lines can be output with or without the interpretations displayed (7.15.10.1). 

It is also possible to only output the Interpretations graphically without the GPR data image (6.7.5). 
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2.2 Window Operations 

2.2.1 Active Window 

LineView may have two or more GPR line windows open. However, only one window at a time is 
“active” and can have changes made to it, for example, changing the Contrast value or enabling the 
Legend option. The Active Window is always indicated by its darker frame (Figure 2-3).  Depending on 
the Windows settings, the difference may be subtle.  

 

Figure 2-3: The Active Window is indicated by a more darkly-colored frame. 

The current active window is listed in the Project List dropdown on the Project Toolbar (2.4) and 
checked in the list under the Window menu (10). 

2.2.2 Resizing Windows 

To change the size of a window, click and drag any frame or corner.  

As the size of the GPR line window changes, the GPR line will resize to fill the maximum size within the 
window.  

The windows can also be resized and closed using the buttons located in the upper right corner. 
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2.2.3 Tiling Windows 

Use the menu option Window > Tile Horizontally (10.4) or the following View Toolbar button (2.5) to 
arrange the windows horizontally: 

 

When tiling horizontally the current Active Window (2.2.1) will always appear on top. 

Use the menu option Window > Tile Vertically (10.3) or the following View Toolbar button (2.5) to 
arrange the windows vertically: 

 

When tiling vertically the current Active Window (2.2.1) will always appear on the left. 

2.2.4 Opening a New Window 

A second view of an already-open GPR line window can be made by selecting Window > New (10.1).  

2.3 Legend 

The data image has a legend that displays information about the GPR line (Figure 2-1). 

The display of the legends can be enabled and disabled under the menu option View > Show/Hide > 
Legend or pressing or depressing the Toggle Legend Viewing button on the View Toolbar (2.5): 

 

2.4 Project Toolbar 

The Project toolbar has the Project List dropdown to allow the user to select a GPR line from the project 
to display in LineView.  

 

The left-most button is used to quickly open ALL the GPR lines in the project. 

A brief description of the function of a button is displayed by hovering the mouse cursor over the button 
for about 1 second. A longer description of the button function can also be found on the Status Bar on 
the bottom of the screen (2.8). 

2.5 View Toolbar 

Most operations involving changing the GPR line can be performed using the buttons on the View 
toolbar.  
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A brief description of the function of a button is displayed by holding the mouse cursor on the button for 
about 1 second. 

 

There is also a longer description of the button function displayed on the Status Bar (2.8) on the bottom 
of the screen. 

The View Bar is made visible by checking it under View > Show/Hide > Toolbar > View (7.15.1.1). 

2.6 Velocity Toolbar 

The velocity for the depth or elevation axis can be changed using the Velocity Bar.  

 

A brief description of the function of a button is displayed by holding the mouse cursor on the button for 
about 1 second.  There is also a longer description of the button function displayed on the Status Bar 
(2.8) on the bottom of the screen. 

The Velocity Bar is made visible by checking it under View > Show/Hide > Toolbar > Velocity (7.15.1.2). 

2.7 Interpretation Toolbar 

Operations for making new interpretations, picking the active interpretation, adding, or deleting 
observations or editing interpretation templates can be performed using the Interpretation toolbar. 

 

A brief description of the function of a button is displayed by holding the mouse cursor on the button for 
about 1 second.  There is also a longer description of the button function displayed on the Status Bar 
(2.8) on the bottom of the screen. 

The Interpretation Bar is made visible by checking it under View > Show/Hide > Toolbar > 
Interpretation (7.15.1.3). 

2.8 Status Bar 

As the mouse cursor is moved over buttons on the toolbars, the status bar, at the bottom of the screen 
(Figure 2-1), provides helpful descriptions of the purpose of the particular button. For example, holding 
the mouse over the Legend button will display the following on the Status Bar: 

 

When the mouse cursor is located on the GPR line, the right side of the status bar displays information 
about the data at that location:  
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The status bar is visible on the bottom of the screen by checking it under the View > Show/Hide > Status 
Bar (7.15.2). 

2.8.1 GPS 

If the GPR data file has GPS information integrated in (using the EKKO_Project, EKKO_View Deluxe or 
IcePicker software), the GPS position in Latitude-Longitude and/or UTM coordinates are also displayed 
on the Status Bar: 

 

The format of the GPS information can be changed under View > Settings > Legend Tab > GPS 
Configuration (11)). 

2.8.2 Google Earth 

If the GPR line has integrated GPS (using the EKKO_Project, EKKO_View Deluxe or IcePicker software), 
right-clicking anywhere on the GPR line image opens a menu.  Select the “Show in Google Earth” option 
to launch Google Earth (if installed) and “fly” to the global location of the mouse cursor.   
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This is an excellent feature for seeing where in the GPR survey area, a hyperbola or other GPR response 
is located.  Remember that the accuracy of the target location is only as accurate as the GPS.   

2.8.3 Exporting Status Bar Information to Other Documents 

The data information text on the Status Bar can be copied to the Clipboard by pressing the F8 key. The 
text can then be Pasted into another document like a Word or Excel file.  

Pressing the “Shift” key while pressing F8 will also save the text for the column headings. 

 

To create a file like the one above, press Shift F8 and paste the first line into the document. Then press 
F8 for all the subsequent lines. 

This feature is handy for extracting significant positions from the data image and writing them to other 
documents, especially if the optional Interpretation module is not enabled. 
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3 Menus and Shortcuts 

The following sections describe the LineView menus. 

 

Menu options can be accessed by clicking on them with the mouse cursor or by pressing the Alt key 
followed by the underlined letter. 

 Alt+F = File 

 Alt+E = Edit 

 Alt+V = View 

 Alt+I = Interpretation (if optional Interpretation module enabled) 

 Alt+T = Tools 

 Alt+W = Window 

 Alt+H = Help 

Sub-menus can then be accessed by pressing the next underlined letter. For example, to select the Print 
sub-menu under the File menu, press Alt+F and then P. 

Popular sub-menus can be accessed directly by pressing Ctrl key followed by a letter: 

 Ctrl+P = Print Image 

 Ctrl+C = Copy Image to Clipboard 

Sensitivity can be increased by pressing the ] key and decreased by pressing the [ key. Pressing the Shift 
or Ctrl key at the same time changes the increment. For more details see Sensitivity (6.8.2). 

Contrast can be increased by pressing the / key and decreased by pressing the . key. Pressing the Shift or 
Ctrl key at the same time changes the increment. For more details see Contrast (6.8.3). 

Gain Level can be increased by pressing the + key and decreased by pressing the - key. For more details, 
see Gain Level (6.9.6.1). 
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4 File Menu 

4.1 Export Image 

The File > Export Image option allows the user to save a graphics image file of the GPR line in the 
current Active Window (2.2.1) or all the open GPR lines.  The plot can be saved in BMP, JPG, PNG, TIFF 
or GIF graphics file formats.  

A message opens, asking if you would like to save the GPR line image in the currently selected window 
or all the open windows.  Selecting all open windows saves all the GPR lines to one image file. 

Select the graphics format file type from the drop-down list. Then input a filename and folder to save 
the image to.  

 

The Export Image option can also be accessed from the View Toolbar (2.5) by clicking on the Save Image 
As button: 

 

See View Settings menu for details on modifying the image (6).  This menu is used for modifying the 
image by turning on or off the scales, grid lines, legend, flags/fiducial markers and flag/fiducial text. 
These options are useful if you want to add your own scales or annotations using a graphics program. 

If the optional Interpretation module is enabled (see Software Registration in the EKKO_Project User’s 
Guide), interpretations displayed on the image (see Interpretation (8)) are saved to the exported image. 
If interpretations are not desired on the exported image, they can be temporarily turned off by setting 
the Active Interpretation in the interpretation drop-down list on the Interpretation Toolbar (2.7) to 
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None and then unchecking the View > Show/Hide > Inactive Interpretations option (7.15.10.1) to turn 
off the display of inactive interpretations. 

4.1.1 Image Resolution 

To obtain the best resolution in the exported image, stretch your display window to the largest size 
possible with the desired aspect ratio. The image can also be stretched to extend outside of application 
window to obtain even better resolution for the exported image. Even though part of the image is not 
visible in the application window, it will still be preserved in the exported image. 

4.2 Save View 

The File > Save View option saves the GPR line image in the current Active Window (2.2.1) or all the 
open GPR lines and attaches it to the project file to include in the GPR Summary Report. The Save Image 
option can also be accessed from the View Toolbar (2.5) by clicking on the Save Image As button: 

 

A message opens, asking if you would like to save the currently selected window or all windows. 

Selecting Save View opens a dialog for naming the image. The default name is the name of the GPR line.  

When the GPR Summary Report is selected in EKKO_Project, the user can select from the images 
attached to project to appear in the report (see GPR Summary Report in the EKKO_Project User’s 
Guide). 

See View Settings Menu (6) for details on modifying the image by changing the processing, turning on or 
off the scales, grid lines, legend, flags/fiducial markers and flag/fiducial text.  

Interpretations displayed on the image (see Interpretation (8)) are saved with the image. If 
interpretations are not desired on the saved image, they can be temporarily turned off by setting the 
Active Interpretation in the interpretation drop-down list on the Interpretation Toolbar (2.7) to None 
and then unchecking the View > Show/Hide > Inactive Interpretations option (7.15.10.1) to turn off the 
display of inactive interpretations. 

4.3 Print Image 

The File > Print Image option allows the user to produce hard copies of the image in the current Active 
Window (2.2.1). After selecting this option, a standard print dialog opens which allows the user to select 
the printer they wish to print to as well as customize other printing parameters. For example, the user 
can select to print the data image to a Landscape rather than a Portrait orientation. 

The print dialog can also be accessed by pressing the Ctrl-P keys or by clicking the Print button from the 
View Toolbar (2.5): 

 

See View Settings Menu (6) for details on modifying the image by changing the processing, turning on or 
off the scales, grid lines, legend, flags/fiducial markers and flag/fiducial text.  
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If the optional Interpretation module is enabled (see Software Registration in the EKKO_Project User’s 
Guide), interpretations displayed on the image (see Interpretation (8)) are saved to the printed image. If 
interpretations are not desired on the printed image, they can be temporarily turned off by setting the 
Active Interpretation in the interpretation drop-down list on the Interpretation Toolbar (2.7) to None 
and then unchecking the View > Show/Hide > Inactive Interpretations option (7.15.10.1) to turn off the 
display of inactive interpretations. 

4.3.1 Image Resolution 

To obtain the best resolution in the printed image, stretch your display window to the largest size 
possible with the desired aspect ratio. The image can also be stretched to extend outside of application 
window to obtain even better resolution for very large printed images. Even though part of the image is 
not visible in the application window, it will still be preserved in the printed image. 
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5 Edit 

5.1 Copy Image to Clipboard 

The Edit > Copy Image to Clipboard option copies the GPR Line image in the current Active Window 
(2.2.1) or all the open GPR lines to the Clipboard so it can be pasted into other documents like a Word 
document or an e-mail message.  

See View Settings Menu (6) for details on modifying the image by changing the processing, turning on or 
off the axes, grid lines, legend, flags/fiducial markers and flag/fiducial text. These options are useful if 
you want to add your own scales or annotations using a graphics program or if you want to tile several 
individual images together into one larger image. 

The View > Show/Hide menu (7.15) can also be used to show or hide GPR line image options like axes, 
grid lines and the legend. 

If the optional Interpretation module is enabled (see Software Registration in the EKKO_Project User’s 
Guide), interpretations displayed on the image (see Interpretation (8)) are saved to the clipboard image. 
If interpretations are not desired on the clipboard image, they can be temporarily turned off by setting 
the Active Interpretation in the interpretation drop-down list on the Interpretation Toolbar (2.7) to 
None and then unchecking the View > Show/Hide > Inactive Interpretations option (7.15.10.1) to turn 
off the display of inactive interpretations. 

This option can also be accessed by pressing the Ctrl+C keys or by clicking on the Copy Screen to 
Clipboard button on the View Toolbar (2.5): 

 

The resolution of the image sent to clipboard is controlled by the size of the image on the screen. The 
bigger the image on the screen, the higher the resolution of the image sent to the clipboard. 

5.2 Copy Interpretation to Clipboard 

If the optional Interpretation module is enabled (see Software Registration in the EKKO_Project User’s 
Guide), the Copy Interpretation to Clipboard menu option is available under the Edit menu. 

The Edit > Copy Interpretation to Clipboard option copies details of the observations from the current 
Active Interpretation to the Clipboard so it can be pasted into other documents like an Excel or Word 
document.  

Copy Interpretation to Clipboard can also be accessed by right-clicking on the data image and selecting 
it from the menu. 
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Figure 5-1: Interpretation copied to the clipboard and pasted into Microsoft Excel 
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6 View Settings Menu 

The View > Settings option allows the user to change various aspects of the GPR line images including 
processing, color palettes, axes, data limits, legend, contrast and sensitivity values. 

The Settings option can also be accessed from the View Toolbar (2.5) by clicking on the Settings button: 

 

The settings are displayed in various tabs in the dialog (Figure 6-1).  

 

Figure 6-1: The View Settings dialog has 6 tabs for setting various parameters of the image display. 

6.1 Preview 

Clicking on the Preview button allows the user to see the effect of changes they have made to the View 
Settings before permanently applying those changes by clicking on the OK button. 

For example, to interactively experiment with a variety of gain methods and settings, select the Gain 
Type and appropriate parameters and then select Preview to update the display.  
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6.2 OK 

Clicking the OK button applies any changes to the settings for the GPR line in the Active Window (2.2.1) 
and closes the Settings dialog. 

6.3 Cancel 

Clicking the Cancel button closes the Settings dialog, ignoring any changes that may have been made to 
the settings, including any changes made using the Preview button (6.1). 

6.4 Apply to all open lines 

The Apply to all open lines checkbox (Figure 6-1) is used to apply all the current settings (on ALL the 
View Settings tabs) to all open GPR lines. Check the Apply to all open lines checkbox and then press OK. 

Be cautious when using this option because there is no “undo” available once the settings have been 
changed by pressing OK.  

If you press the Preview button (6.1), but then decide to abandon the changes, pressing Cancel will 
“undo” all the changes.  

If the Apply to all open lines option is not selected, any changed settings only apply to the current 
Active Window (2.2.1).  

6.5 Apply to all lines in the Lineset 

The Apply to all lines in the Lineset checkbox (Figure 6-1) is used to apply all the current settings (on ALL 
the View Settings tabs) to all GPR lines in the current Lineset (lineset or grid). Check the Apply to all 
lines in the Lineset checkbox and then press OK. 

The main purpose of this feature is to make it easy to change the view settings for a group of lines 
without having to open them all.  One specific purpose is to change the view settings for all lines in a 
Conquest grid so they all display the same way in the 3D Preview and Line Preview windows in 
EKKO_Project.  

Be cautious when using this option because there is no “undo” available once the settings have been 
changed by pressing OK.  

If you press the Preview button (6.1), but then decide to abandon the changes, pressing Cancel will 
“undo” all the changes.  

If the Apply to all lines in the Lineset option is not selected, any changed settings only apply to the 
current Active Window (2.2.1).  

6.6 Basic / Advanced 

The Basic View Settings screen is shown in Figure 6-1.  

Selecting the Advanced button adds five buttons for saving and loading View Settings Configuration 
files, loading and saving the Default settings as well as loading the Factory Defaults. 
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The Advanced View Settings screen is shown in Figure 6-2.  

 

Figure 6-2: The Advanced View Settings dialog adds 5 buttons on the right side for configuration files. 

Every GPR data file opened in LineView has a configuration file saved with it that saves all the display 
settings specified in the View Settings dialog box. The configuration file has the same name as the data 
file but has an .INI extension. Any settings changed in the View Settings dialog are automatically saved 
to the configuration file so that the next time the GPR data file is opened in LineView, it is displayed 
exactly the same as the last time.  

The current View Settings can be saved to a configuration file by selecting the Save As button.  

The current View Settings can be changed to previously-saved View Settings by selecting the Load 
button and selecting a configuration file. 

The first time a GPR data file is opened in LineView, it uses the Default settings. The very first time that 
LineView is run, the Default settings are set to the same values as the Factory Defaults.  

The user can define their own Default Settings, to be used with every GPR data file opened for the first 
time in LineView, by selecting the desired View Settings and then pressing the Save As Defaults button. 
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6.6.1 Load 

The Load button loads a previously-saved View Settings configuration (.INI) file and applies it to the 
current View Settings. 

6.6.2 Save As 

The Save As button saves all the current View Settings to a configuration (.INI) file. Use this option to 
save the current View Settings to an .INI file to load and use in the future. 

The user can specify the name and location of this configuration file but it is commonly kept in the same 
folder as the GPR line(s). 

6.6.3 Load Defaults 

Pressing the Load Defaults button overwrites the current View Settings with the Default settings. 

6.6.4 Save As Defaults 

The Save As Defaults button saves the current View Settings and makes them the Default settings. The 
Default View Settings are used with all GPR data files opened for the first time in LineView.  

6.6.5 Factory Defaults 

The Factory Defaults button resets the current and default View Settings to the default “factory” 
settings.  
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6.7 General Tab 

The General tab under View Settings allows the user to edit the image title, display type, color of various 
features and the font for all the axes, titles and the legend. 

 

Figure 6-3: General tab. 

6.7.1 Title 

The Title option allows the user to change the title displayed in the Legend (Figure 2-1). Note that the 
Title must be selected in the Legend Tab (6.12). 

Options for the title are: User Title, Line Name only or Path & Line Name. The default title is the GPR 
line name.  

The Title will appear in the font specified under Font (6.7.9).  

6.7.2 Color Scale 

When selected, the GPR data will be displayed as a color scale image (Figure 6-4). This means that the 
GPR signal amplitude, which typically varies from negative to positive values, is displayed as different 
colors depending on the amplitude value.  
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Figure 6-4: Color Scale image 

A variety of color palettes can be chosen for the display (see View > Settings > Color Palette Tab (6.8.1)). 

The data traces can be displayed interpolated (smoothed) or uninterpolated (6.7.3).  

6.7.3 Interpolation 

When Color Scale display is selected without interpolation selected, the data image may appear 
“blocky” or pixellated when zoomed in or if the traces were collected with a long step size between 
them. Selecting the Interpolation option (the default setting) smooths the appearance of the GPR line 
(Figure 6-5).  

 

Figure 6-5: Interpolation is used to smooth the raw GPR line image on the left to the one on the right. 

Interpolation is not available when only Wiggle traces (6.7.4) are displayed. 
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6.7.4 Wiggle Trace 

When Wiggle Trace is selected, the GPR data are displayed in wiggle trace format. The GPR signal 
amplitudes of each trace are plotted in overlapping vertical columns with the center of the column 
representing zero signal amplitude, the left of the column representing negative amplitudes and the 
right of the column representing positive amplitudes. The trace is plotted as a line that oscillates with 
the direction and amount of deflection dependent on with the amplitude of the signal at that point 
(Figure 6-6). 

Depending on the size of the display window, the total number of traces in the file and the current Zoom 
setting (7.9), not all traces will necessarily be displayed in Wiggle format. The number of wiggle traces 
displayed is optimized depending on the space available to avoid a crowded-looking image. 

If only wiggle traces are displayed, interpolation is not enabled (see Interpolation above (6.7.3)).  

 

Figure 6-6: Wiggle Trace format with shading on the right. 

Both Wiggle Trace and Color Scale can be displayed at the same time (Figure 6-7).  
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Figure 6-7: Color Scale and Wiggle traces plotted together. The wiggle traces can be plotted with or without shading (no 
shading in this example). 

Wiggle trace requires more than one pixel (and usually 4 or more) to display the trace amplitudes 
whereas color scale only needs a single pixel width to display a trace. Therefore, more data can be 
viewed on a narrow image in color scale than in wiggle trace.  

6.7.4.1 Wiggle Trace Properties 

When the Wiggle Trace display is selected, the Wiggle Trace Properties can be edited so that the Right 
side (positive amplitude peaks) or the Left side (negative amplitude troughs) of the traces are shaded 
with color. No Shading is also an option. Figure 6-6 shows a wiggle trace display with shading on the 
right. 

The color of the wiggle traces can also be changed using the Wiggle Trace Color option.    

6.7.5 No GPR Image 

If neither the Color Scale or the Wiggle Trace options are checked, no GPR line is displayed in the Active 
Window (2.2.1). This option is useful to show Interpretations with a white background and no GPR data 
image (Figure 6-8). 
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Figure 6-8: If both Color Scale and Wiggle Trace options are turned off, no GPR line is plotted. This is useful for plotting the 
interpretations without the data. 

6.7.6 Marker Color 

The Marker color sets the color of skipped trace flags, the Hyperbola Velocity Calibration tool (9.2.1) and 
the Measure tool (9.3).  

Skipped Trace Flags displayed if there is skipped traces in the data and if the View > Show/Hide > 
Skipped Traces option is enabled (7.15.6). Skipped Trace Flags appear as rectangles at the bottom of the 
data image (Figure 2-1). 

The color of the various markers can be changed by clicking the Marker button and selecting a color 
from the standard Windows dialog. It is recommended to choose a color that provides high visibility on 
the GPR line. 

6.7.7 Grid Color 

Grid Lines corresponding to the major positions and/or depth or time labels can be superimposed on the 
GPR line (Figure 2-1). This option is available by checking Grid Lines in the Axes Tab (6.10.3).  

The color of the Grid Lines can be changed by clicking the Grid button and selecting a color from the 
standard Windows dialog. It is recommended to choose a color that provides high visibility on the GPR 
line. 
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6.7.8 Wiggle Trace Color 

Wiggle Trace display is described above (6.7.4). 

The color of the Wiggle Traces can be changed by clicking the Wiggle Trace button and selecting a color 
from the standard Windows dialog.  

6.7.9 Font 

The Font option determines the font used for the position, depth and time axes (6.10.3) as well as the 
text in the Legend (6.12). When selected, the standard Windows font dialog opens allowing the user to 
select the Font, Font Style and Size (Figure 6-9). Increasing the font size decreases the data image size 
but will improve the readability of printed images or graphics image files. 

The font dialog is also available through the View menu (7.14). 

 

Figure 6-9: Font dialog 
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6.8 Color Palette Tab 

The Color Palette tab under View Settings allows the user to change the color palette and edit the 
Sensitivity and Contrast values for the image. 

 

Figure 6-10: Color palette tab. 

The Color Palette tab can also be accessed by selecting View > Color Palette Settings from the menu or 
clicking on the Color Palette Settings button on the View Toolbar (2.5): 
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6.8.1 Color Palette 

The default color palette for GPR lines is Bone. The Color Palette option allows the user to choose from a 
number of pre-defined color palettes for the GPR line(s). Quite often one color palette may bring out 
features in a data set better than others (Figure 6-11) so some experimentation may be required to 
determine the optimal color palette for a particular data set. Most users find that “bone” allows for the 
easiest interpretation of a wide range of data. 

 

 

 

Figure 6-11: Data displayed with different color palettes. 
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6.8.2 Sensitivity 

The Sensitivity setting controls how sensitive the image is to small signal variations. The sensitivity value 
is from 0 to 100%, least sensitive to most sensitive. The default setting is 100% (most sensitive). Pressing 
the Normal button (Figure 6-10) sets the Sensitivity to 100%. 

Decreasing the Sensitivity from 100% widens the color palette around the zero signal level, removing the 
weaker signals in the image so only the strongest signals are visible. 

GPR line signals vary from extreme negative values to extreme positive values with the zero signal in the 
middle. As the Sensitivity setting decreases, the color associated with the zero signal level in the middle 
of the color palette widens, resulting in the weaker signals being removed from the image.  

 

Figure 6-12: The Sensitivity value defaults to 100% (left) meaning the image is sensitive to weak signals. As Sensitivity is 
decreased, the color in the middle of the color bar associated with weaker signals around zero, widens, removing weaker 

signals from the image (right, Sensitivity=80).  

The Sensitivity is changed using the appropriate slider bar in the dialog box.  

 

The Sensitivity setting for the image can also be modified by clicking on the slider bar and then using the 
right and left arrows on the keyboard to increase or decrease the value respectively. If you select the 
Auto Preview checkbox beforehand (Figure 6-10), the changes made to the Sensitivity setting will be 
instantly visible on the image. 

The Sensitivity is increased by five percent (5%) by selecting View > Contrast & Sensitivity > Sensitivity 
Increase or clicking the following button on the View Toolbar (2.5):  

 

The Sensitivity is decreased by five percent (5%) by selecting View > Contrast & Sensitivity > Sensitivity 
Decrease or clicking the following button on the View Toolbar (2.5):  

 

Sensitivity can also be increased by 5% by pressing the “]” key and decreased by 5% by pressing the “[” 
key on the keyboard.  
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Pressing the “Shift” key while increasing or decreasing the sensitivity will cause the value to increase or 
decrease by 10% rather than 5%. 

Pressing the “Ctrl” key while increasing or decreasing the sensitivity will cause the value to increase or 
decrease by 1% rather than 5%. 

6.8.3 Contrast 

The Contrast setting controls how much of the image area is at the extremes of the color palette. The 
contrast ranges from 0 to 100%. The default setting is 0% (no added contrast). Pressing the Normal 
button (Figure 6-10) sets the Contrast to 0%. 

As Contrast increases, more and more of the data is displayed at the extreme values of the color palette. 
Contrast can be useful for making weak targets more visible in the image. 

GPR line signals vary from extreme negative values to extreme positive values with the zero signal in the 
middle. As the Contrast setting increases, the colors associated with the high positive and negative 
signal levels at the ends of the color palette widen, resulting in the weaker signals looking stronger in 
the image.  

 

Figure 6-13: The Contrast value defaults to 0% meaning no contrast is added to the image (left, Contrast=0). As Contrast is 
increased, the colors on the left and right of the color bar associated with the strongest signals, widen into the middle, 

resulting in weaker signals looking stronger in the image (right, Contrast=50).  

The Contrast is changed using the appropriate slider bar in the dialog box.  

 

The Contrast setting for the image can also be modified by clicking on the slider bar and then using the 
left and right arrows on the keyboard to increase or decrease the value respectively. If you select the 
Auto Preview checkbox beforehand (Figure 6-10), the changes made to the Contrast setting will be 
instantly visible on the image. 
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The Contrast is increased by five percent (5%) by selecting View > Contrast & Sensitivity > Contrast 
Increase or clicking the following button on the View Toolbar (2.5):  

 

The Contrast is decreased by five percent (5%) by selecting View > Contrast & Sensitivity > Contrast 
Decrease or clicking the following button on the View Toolbar (2.5):  

 

Contrast can also be increased by 5% by pressing the “/” key and decreased by 5% by pressing the “.” 
key on the keyboard.  

Pressing the “Shift” key while increasing or decreasing the contrast will cause the value to increase or 
decrease by 10% rather than 5%. 

Pressing the “Ctrl” key while increasing or decreasing the contrast will cause the value to increase or 
decrease by 1% rather than 5%. 

6.8.4 Auto Preview 

Selecting Auto Preview allows the user to instantly see the effect of changes made to the settings in the 
Color Palette tab, including Sensitivity, Contrast and the color palette. This is much faster than changing 
the settings and then clicking on the Preview button (6.1). However, it may be undesirable for large data 
files especially with Interpolation turned on (6.7.3) because the screen update may be sluggish. 

6.8.5 Bipolar Color Palette 

A bipolar color palette has colors for both positive and negative values with zero in the middle. Since 
GPR lines are normally displayed with amplitude values varying from negative to positive values, a 
bipolar color palette is the default and is not normally changed.  

When the Bipolar Color Palette option is unchecked, the color palette becomes monopolar, meaning 
that zero amplitude moves from the middle of the color palette to the extreme left. The color palette 
only applies to the positive values of the signal amplitude; negative amplitudes are all colored the same 
color as zero amplitude data. 
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Figure 6-14: Bipolar color palettes (left) are typically used for displaying GPR data images. Both negative and positive signal 
amplitudes are displayed using the color palette. If a monopolar color palette is used (right), only positive signal amplitudes 

are plotted using the color palette. Any negative signal amplitudes in the data are all plotted with the color corresponding to 
zero (0) signal amplitude. 

Processes available in the Deluxe Processing software like rectifying and enveloping GPR data as well as 
CMP Analysis, result in data with all positive amplitude values. In these cases, unchecking the Bipolar 
Color Palette option when viewing data allows the full color palette to be used for the positive values. 

 

  

Bipolar Monopolar 

- + 0 + 
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6.9 Gain/Filter Tab 

The Gain/Filter Tab under View Settings is used to set the parameters for the processing of the GPR line, 
specifically, Dewow, Gain, Background Subtraction Filter and the DynaT Filter. 

 

Figure 6-15: Gain/Filter Tab for setting the Dewow, DynaT, Background Subtraction filter and Gain. The Trace View on the 
right displays the Raw and Processed trace and the Gain. 

A description of each parameter is displayed by holding the mouse cursor on the parameter input field. 
These descriptions are disabled by selecting the Disable Tips checkbox. 

The Gain/Filter tab can also be accessed by selecting View > Gain/Filter Settings from the menu or 
clicking on the View Settings button on the View Toolbar (2.5): 

 

6.9.1 Trace View 

The Trace View is displayed on the right side of the dialog. It is a wiggle trace plot of the current trace at 
the mouse cursor position. A wiggle trace plot depicts the signal amplitude as a positive or negative 
deflection from zero (indicated by the + and - signs on the top corners). 

After editing the Dewow or Gain parameters, the Preview and OK buttons become accessible. Pressing 
the Preview button re-displays the GPR line.  It also re-displays the Processed trace in the Trace View 
using the new Dewow and Gain parameters.  

Moving the mouse cursor horizontally to a different trace in the GPR line will display that trace in the 
Trace View.  
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Figure 6-16: Moving the mouse cursor horizontally in the GPR line behind the Gain/Filter Tab will display the trace 
corresponding to the mouse cursor in the Trace View. Moving the mouse cursor vertically in the GPR line moves the Trace 
View cross-hair along the current trace. The raw and processed amplitudes are displayed to the left of the Trace View (if 

selected). 

6.9.1.1 Trace Amplitudes 

Using the checkboxes beside the Trace View, the user can select to display the Raw trace (in black), the 
Processed trace (in red) and the Gain (in blue).  

Moving the mouse cursor vertically along a trace in the GPR line moves the corresponding horizontal 
cross-hair in the Trace View. The cross-hair makes it easy to see the signal amplitude at any point on the 
trace. The raw (in black) and/or processed (in red) signal amplitudes are displayed to the left of the 
Trace View (if checked). 

6.9.1.2 Min and Max Trace Amplitude 

Below the Trace View, the current trace number and amplitude information is displayed. The minimum 
and maximum amplitude values in millivolts (mV) for the trace at the current mouse cursor position is 
shown.  

If the Raw checkbox is checked, the minimum and maximum amplitude values correspond to the raw 
trace and are displayed in black.  

If the Processed checkbox is checked, the minimum and maximum amplitude values correspond to the 
processed trace and are displayed in red.  

Trace View 

Vertical 
Mouse 
Cursor 
Position
race 
View 
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If both the Raw and Processed checkboxes are checked, the minimum and maximum trace amplitudes 
displayed are for the Processed trace (in red). 

Change the scale of the Trace View plot by editing the Scale value to any number between 1 and 50 mV. 
The default scale is 50 mV.  

6.9.1.3 Gain 

The current Gain is displayed as a blue line in the Trace View by selecting the Gain checkbox (Figure 
6-15). The shape of the gain will change depending on the Gain Type (6.9.4) and the gain parameters. 

Gain values are always positive with zero on the left of the Trace View plot. The zero (0) and + in blue on 
the lower corners of the Trace View refer to the gain plot. 

The Gain value at any point along the trace is displayed by moving the mouse cursor vertically along a 
trace in the GPR line and following the corresponding cross-hair in the Trace View. The cross-hair makes 
it easy to see the gain value at any point on the trace.  

The Gain value is displayed in blue to the left of the Trace View. 

The minimum and maximum values for the Gain function can only be displayed (in blue) under the Trace 
View if the Gain checkbox is checked and the both the Raw and Processed checkboxes are not checked.  

When displaying the Gain function only, the Scale can be changed to any value up to 32767. 

6.9.2 Recommended Gain/Filter 

Pressing the Recommended Gain/Filter button will automatically set the processing for the current GPR 
line; Dewow is always selected and the Gain Type is set to SEC2 with a Level of Auto. Values for 
Attenuation, Maximum Gain and Start Gain parameters are calculated from the data and displayed. 

To modify the Recommended Gain/Filter values, adjust the individual parameter values (see SEC2 
(6.9.6.3)).  Note that changing any of the parameter values automatically changes the Level from Auto 
to User. 

6.9.3 Dewow 

Depending on the proximity of the transmitter and receiver as well as the electrical properties of the 
ground, the transmit signal may induce a slowly decaying low frequency “wow” on the trace which is 
superimposed on the high frequency reflections. 

The Dewow process is designed to remove this unwanted low frequency signal while preserving the high 
frequency signal. The removal of this wow in the data is also called the “signal saturation correction”. 
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Figure 6-17: Data line showing raw data with the low frequency “wow” component (left) and after the Dewow process 
removes the low frequency component (right). The Dewow process is highly recommended when displaying GPR lines and 

slices. 

The wow is removed from the data by applying a running average filter on each trace. A window with a 
width the same as that of one pulsewidth at the nominal frequency is set on the trace. The average 
value of all the points in this window is calculated and subtracted from the central point. The window is 
then moved along the trace by one point and the process is repeated.  

The Dewow process is highly recommended when displaying GPR lines. 

6.9.4 DynaT 

Dynamic Target (DynaT) preferentially enhances the response from targets of different sizes – small, 
medium and large.  GPR signal amplitude is usually used to discern targets; small targets can be difficult 
to see in GPR data because they always produce smaller amplitude responses than larger targets.   

The DynaT process exploits the fact that the frequency content of the returned signal varies with target 
size.  The rate of change of signal amplitude with size varies especially strongly for small targets.  Using 
the ultra-wideband frequency content inherent in the GPR signals generated by Sensors & Software GPR 
systems, DynaT differentiates the frequency-dependent GPR target responses to enhance the amplitude 
of targets based on relative size. 

 

All Small Medium Large 
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The DynaT parameter is All, Small, Medium or Large with the default set to All. 

6.9.5 Background Subtraction 

Background Subtraction is used to apply a running-average background subtraction filter to the GPR line.  

The filter removes flat-lying events in the data to enhance dipping and hyperbolic reflections caused by 
utilities and other point targets. It can also assist in seeing very shallow targets that may be masked by 
the strong signals at the top of the GPR line. 
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Filter Width defines the length of the filter.  A window of traces is averaged and the result is subtracted 
from the trace in the center of the window. The window moves along one trace and the process is 
repeated. 

The longer the Filter Width, the longer the flat lying feature has to be for it to be removed. For example, 
setting the Filter Width to Full Length removes any local flat-lying reflections that are present in the 
whole GPR line, typically only the strong direct air and ground waves at the top of the line.  The filter will 
remove these events but shorter, localized flat-lying reflectors will remain in the GPR line, although their 
amplitudes may be reduced.  

The shorter the filter length, the shorter the flat lying feature has to be for it to be removed.  For 
example, setting the Filter Width to 2 meters removes any local flat-lying reflections 2 meters long or 
longer. Flat-lying reflectors less than 2 meters long will remain in the data line, although their 
amplitudes may be reduced. 

The background subtraction filter length must be set in the View Settings (Section 6.9.4) dialog but it can 
be quickly toggled on or off using the button on the View toolbar: 

 

6.9.6 Gain Type 

In general, GPR signals decrease rapidly with depth and in most cases it is necessary to amplify the signal 
using a "gain" function. Gain is used to amplify the strength of the GPR data signals in the GPR lines. 
Applying gain to GPR data is similar to adjusting the volume knob on a music stereo.  

There are 5 Gain Types that can be applied to the GPR data: 

1) None 

2) SEC2 

3) AGC 

4) DVL 

5) Constant 

The current Gain Level is displayed in the Gain dropdown list on the View Toolbar (2.5). This dropdown 
list can be used to change the Level. The Gain Type is changed in the Gain/Filter Tab. 
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The current Gain Type and parameter values can be displayed in the Legend (6.12).  

The shape of the current Gain is displayed in the Trace View by selecting the Gain checkbox (Figure 
6-15).  

Some data may have had a permanent gain applied in EKKO_Project or other software such as 
EKKO_View Deluxe. If the data file is opened in LineView, a warning message will appear.  

 

Typically, data that has already been gained should be plotted with the LineView Gain Type set to None 
(6.9.6.2).  

6.9.6.1 Level 

With the exception of No Gain (None), each Gain Type has one or more parameters that must be set. 
The Level option is used to set the gain parameter values.  

Level options are: Default, Numbered Levels, User and, in the case of the SEC2 gain, Auto. 

The Level is changed in this dialog but can also be changed using the Gain Level dropdown list on the 
View Toolbar (2.5): 

 

Default: Sets the gain parameters to defined values that will work for most typical data sets but may not 
be optimized for the particular data being displayed. 

When the Default Level is selected, the Gain buttons on the View Toolbar (2.5) are disabled. 

Numbered Levels: Each gain also has up to 12 Numbered Levels. These are pre-defined gain parameter 
values that gradually increase the gain from Level 1 to the last level.  

When the Level is set to a numbered level, it can be changed using the Gain buttons (7.7) or the Gain 
dropdown list on the View Toolbar (2.5). This makes it easy to quickly scroll through several pre-set 
gains and find one that makes the GPR line look the best. 

User: Allows the user to input values for the gain parameters.  

The best way to set the User gain parameters for the SEC2 gain type is to use the Recommended 
Gain/Filter button or the Default, Auto or Numbered Levels to determine the gain parameters close to 
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the gain you want. Then, simply select and edit the gain parameter you want to change and press 
Preview or OK. The Level automatically changes to User when the parameter value is edited.  

When the User Level is selected, the Gain buttons on the View Toolbar (2.5) are disabled. 

Auto: The SEC2 gain also has the Auto Level available. Using the GPR line, Auto uses the average decay 
curve of the GPR signal strength over time to calculate appropriate gain parameter values for 
Attenuation, Maximum Gain and Start Gain.  

Implement those values by pressing Preview or OK. 

When the Auto Level is selected, the Gain buttons on the View Toolbar (2.5) are disabled. 

6.9.6.2 None (No Gain) 

Selecting a Gain Type of None means that no gain will be applied to the GPR data before it is displayed. 
The “raw” data will be displayed.  

This gain is not normally selected unless the material has very low attenuation and/or the targets of 
interest are shallow, for example, in ice profiling, snow and perhaps concrete. 

As well, if the data has already had a gain permanently applied to the data (for example in 
EKKO_Project, EKKO_View Enhanced or Deluxe), the Gain menu item should be set to None by the user 
or else the data will be gained a second time and may appear over-gained. 

When a Gain Type of None is selected, the Gain buttons and dropdown list on the View Toolbar (2.5) 
are disabled. 

6.9.6.3 SEC2 

The Spreading Exponential Calibrated Compensation (SEC2) gain attempts to boost weaker signals by 
compensating for spherical spreading losses and exponential ohmic dissipation of energy in the radar 
data.  

 SEC Gain = Start Gain * Exponential 

Since radar wave signal strength decays exponentially in the ground, the SEC gain represents the gain 
function closest to physical reality. The advantage of the SEC2 gain is that if correctly applied, relative 
signal strengths at different depths can be compared. This is not the case with other gains like AGC and 
Constant. 

There are 3 input parameters for the SEC gain: Start Gain, Attenuation and Maximum Gain.  

The strongest GPR signals come from shallow targets at the top of the GPR line while deeper targets 
lower in the GPR line have weaker signal strength. Therefore, the gain applied to the GPR line increases 
with increasing depth. The gain is a ramp that starts off at the Start Gain value at the top of the GPR line, 
ramps up on a slope with the steepness depending on the Start Gain and Attenuation value and levels 
off to a constant multiplier when the Maximum Gain value is reached. 
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Figure 6-18: GPR line with the gain function shape and parameters on the right. In general, the Start Value is usually 1 or 0, 
attenuation (a), which controls the steepness of the slope is usually 0.0 to 20 and the Maximum Gain, which cuts off the 

exponential rise is usually 20 to 1000. Try to avoid over-gaining the data. Start with low values for Attenuation and 
Maximum Gain and increase as necessary. 

 

Attenuation 

The Attenuation represents the radar wave attenuation (in dB/m) and this determines the steepness of 
the ramp created for the SEC2 function. Lower values mean a more gradual slope while higher values 
are steeper. The ramp starts at the Start Gain value and ramps up to the Maximum Gain value.  

Changing the attenuation usually has the biggest effect on the data display as compared to the Start 
Gain and Maximum Gain values.  

 

Figure 6-19: A low value for Media Attenuation makes the GPR line look good (left) while a high value over-gains the data, in 
this case (right). 

Typical values for the Attenuation are 0 to 20 (selected from the drop-down list) but any value can be 
input by typing it directly into the field. Attenuation values over 20 may be necessary for materials with 
very high attenuation. The default value is 5. 
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Low values for Attenuation are typically used but higher values may help to improve the imaging of 
deeper targets. Try to use the lowest value possible as the data can be "over-gained" making it more 
difficult to understand. 

Start Gain 

The Start Gain is the gain value at zero depth at the top of the GPR line.  

A Start Gain less than 1 can be used to reduce signal amplitudes prior to first-break time (also called 
time zero). If the Start Gain is 1 or more it is only applied after first-break time (leaving pre-first-break 
data unchanged). 

Typically values for the Start Gain are 1 to 5 with 1 being the default value. Data with high attenuation 
may require a higher value for Start Gain, perhaps as high as 10. 

Since the Start Gain is a multiplier for the exponential (Attenuation) value, the Start Gain value affects 
the steepness of the ramp associated with the Attenuation value. Higher values for the Start Gain will 
result in steeper ramps (more gain). 

Maximum Gain 

Since the SEC gain is an exponential function, it could go to infinity. The Maximum Gain is the highest 
multiplication factor for the GPR line. The ramp defined by the Attenuation stops increasing once it has 
reached the Maximum Gain value.  
 

Typically values for the Maximum Gain are 20 to 1000 with 500 being the default value. 

6.9.6.4 AGC (Automatic Gain Control) 

The Automatic Gain Control (AGC) attempts to bring weak and strong signals to the same level by 
applying a gain function that is inversely proportional to the signal strength.  

This type of gain is most useful for defining continuity of reflecting events. AGC does not preserve 
relative amplitude information hence, once the data have been AGC gained, one can no longer make 
reliable deductions concerning the strength of any particular reflector relative to other reflectors. 

Each trace in the GPR section is processed such that the average signal is computed over a time window 
and then the data point at the center of that time window is amplified (or attenuated) by the ratio of 
the desired output value to the average signal amplitude.  

Note that if a data point value multiplied by the gain value exceeds 50 mV absolutely, the new data 
point value becomes 50 or -50. 
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Figure 6-20: GPR line with an AGC gain applied. The AGC is calculated for each trace so varies for each trace. The AGC gain for 
the trace at position 1.5m is shown on the right. In general, the Window Width is usually 1.5 pulse widths and the Maximum 

Gain is 500. 

There are two input parameters for the AGC gain, Window Width and Maximum Gain. Figure 6-20 shows 
the data with an AGC gain applied using a Maximum Gain value of 500 and a Window Width of 1.5.  

Window Width 

In computing the gain to be applied at each point, the program calculates the average signal level over a 
window of points given by Window Width and centered about the point. The Window Width is specified 
in units of pulse width based on the nominal antenna frequency. For example, for data collected at 100 
MHz with a sampling interval of 0.8 ns, and a window width of 1.5, 28 points would be used to compute 
the average signal strength.  

The Default of 1.5 for Window Width is perfectly adequate in most cases. 

Maximum Gain 

Since the AGC gain is inversely proportional to the signal strength, very small signals can produce very 
large gains. Therefore some type of gain limiting scheme must be applied. The Maximum Gain value 
represents an upper limit on the gain that can be applied to the data and weaker signals that would 
produce gains larger than this value, are capped at this maximum value. 

The Maximum Gain can vary from 1 to 32767. The Default value is 500. 

A typical value would be 50 - 2000 depending on the noise and average signal levels. 

6.9.6.5 DVL Gain 

The DVL Gain applies the same type of gain that is used on the DVL with Noggin systems. The DVL Gain is 
a two-staged gain.  

First, it applies a linearly increasing gain (Beta) as a function of time. The second stage adjusts the 
sensitivity to smaller signals by an “S” curve gain (Alpha). 
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Figure 6-21: The DVL Gain is a two-stage gain. First, the Beta value applies a linear gain with a ramp (left). The higher Beta is, 
the steeper the ramp and the higher the gain. Then Alpha defines an S-shaped curve used to translate amplitude values to a 

color on the color palette (right). 

There are two input parameters for the DVL Gain: Alpha and Beta: 

Beta 

Beta defines the linear gain as a function of time. The units are in gain per nanosecond. The higher the 
beta value, the steeper the slope and more gain applied to the data (Figure 6-21).  

Beta varies from 0.01 to 100. The Default value is 0.04.  

Alpha 

Alpha defines the S shape of the second gain. If Alpha is 100, curve is linear and all signals have the same 
sensitivity. As Alpha decreases below 100, the S curve is larger, increasing the small signal sensitivity and 
decreasing the large signal sensitivity.  

Alpha varies from 0.01 to 100. The Default is 1.0.  

6.9.6.6 Constant 

A constant gain will multiply all data by the user specified value. Thus if the user enters the number 10, 
all data points will be multiplied by a factor of 10.  

Since both strong and weak signals are multiplied by the same amount, a constant gain factor has the 
potential to over-gain and clip the stronger signals shallow in the section and under-gain the weaker 
signals deeper in the section. 
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Figure 6-22: A Constant Gain of 20. The top of the section is over-gained while the bottom is under-gained. 

The constant gain is the only parameter required: 

Gain 

The constant gain factor that the GPR data will be multiplied by. 

Values can vary from 0.01 to 32767. Typical values for the Constant gain are in the range from 5 to 1000. 
The Default value is 100. A Gain value less than 1 will reduce the signal amplitudes. 
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6.10 Axes Tab 

The Axes Tab under View Settings changes axes settings including units, titles, increment and grid lines. 
The image direction can also be changed. 

 

Figure 6-23: Axes tab to specify axes to display, grid lines, units and line direction. 

6.10.1 Display Units 

The Display Units setting determines the units that will be used for the Position and Depth axes; either 
meters or feet. 

The units default to those used during the original data collection but can be converted and displayed in 
either meters (m) or feet (ft). For example, data collected in feet can be plotted in meters. 

The display units can also be changed by pressing the “meters” or “feet” buttons on the View Toolbar 
(2.5): 
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6.10.2 Reverse Direction 

The Reverse Direction checkbox is used to reverse the direction of the GPR line, for example, if the data 
positions go from 0 to 10m, reversing the direction will display the data from 10 to 0m.  

 

Figure 6-24: The Reverse Direction option. 

Note that all features associated with position get reversed. This includes the position axis, GPS, 
flags/fiducial markers and skipped traces. 

This option is designed to allow users to compare lines collected in a zig-zag (also called Forward - 
Reverse) survey format in the same orientation.  

6.10.3 Axes 

GPR lines are typically displayed with a position axis across the top, time axis on the right side and depth 
or elevation axis on the left side. The axes settings are changed in this tab. 

The Axes tab can also be accessed by clicking on the Vel button on the Velocity Toolbar: 

 

Features common to all axes are: 
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Any axis can be removed from the GPR line by unchecking the appropriate Axis checkbox. 

• All Axes can be quickly displayed or removed from the GPR line by checking or 
unchecking the View > Show/Hide > Axes option (7.15.7). 

• The position, depth and elevation axes units default to the units used during data 
acquisition but can be changed under Display Units (6.10.1). 

• The Title for the axis can be left as the Default Title or the user can uncheck the Default 
Title checkbox and enter a custom title.  

• The axis Label Increment is automatically set from the data limits if Auto is selected. The 
user can define the axis label increment by unchecking the Auto checkbox and entering 
a value. The axis labels are displayed with the number of decimal places specified in the 
input value; for example, a value of 10.00 will display axis label values of 0.00, 10.00, 
20.00 etc. 

• Grid lines associated with an axis can be removed from the GPR line by unchecking the 
appropriate Grid Lines checkbox. 

• All Grid Lines can be quickly displayed or removed from the GPR line by checking or 
unchecking the View > Show/Hide > Grid Lines option (7.15.8). 

6.10.3.1 Position Axis 

The Position Axis is displayed along the top of the GPR line (Figure 2-1) if it is checked in this dialog box.  

Vertical Grid Lines corresponding to the Position Axis labels are displayed on the GPR line if the Grid 
Lines option is checked (Figure 2-1). 

6.10.3.2 Time Axis 

The Time Axis is displayed in nanoseconds (ns) along the right side of the GPR line (Figure 2-1) if it is 
checked in this dialog box. If, however, the Depth axis is unchecked and removed from the image, the 
Time axis moves to the left side of the GPR line. 

Horizontal Grid Lines corresponding to the Time Axis labels are displayed on the GPR line (Figure 2-1) if 
the Grid Lines option is checked. Note that only time OR depth horizontal grid lines can be displayed; 
not both. 

If the Time Scale Offset value is not set to the First Break (Section 7.4), the time offset value, in 
nanoseconds (ns), is displayed in the time axis title.  

6.10.3.3 Depth Axis 

The Depth Axis is displayed on the left side the GPR line (Figure 2-1) if it is checked in this dialog box. The 
depth axis is non-linear (squished on the top) to correct for the antenna separation. 

GPR data are measured in time and to convert time to depth, a velocity value for the material scanned 
must be entered in the Velocity field on the Axes tab. This velocity value is displayed in the Depth Axis 
title.  
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Depth Axis Velocity 

If you need help selecting an appropriate velocity, click on the “..” button beside the velocity value and a 
table of typical velocity values for various materials is displayed. The velocities are listed in meters per 
nanosecond or feet per nanosecond depending on the setting for units (0); the default velocity is 0.10 
m/ns or 0.328 ft/ns. 

 

Figure 6-25: Velocity Table 

An inaccurate velocity value will result in an inaccurate depth scale. If a hyperbolic response is observed 
in the data, the velocity can be extracted from the data by performing a Hyperbola Velocity Calibration 
(9.2.1). Velocity can also be extracted if you have GPR data over a target that is at a known depth in the 
subsurface (9.2.2) or from CMP/WARR data (9.2.3) 

Horizontal Grid Lines corresponding to the Depth Axis labels are displayed on the GPR line (Figure 2-1) if 
the Grid Lines option is checked. Note that only time OR depth horizontal grid lines can be displayed; 
not both. 
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6.10.3.4 Elevation Axis 

If topographic data were added to GPR data, the GPR line can be shifted to compensate for topography 
and plotted with an elevation axis.  

 

Figure 6-26: GPR line displayed with an elevation axis.  

The Elevation Axis is displayed on the left side the GPR line (Figure 6-26) if it is checked in the dialog box 
under View > Settings > Axes tab.  

GPR data are measured in time and to convert time to elevation, a velocity value for the material 
scanned must be entered in the Velocity field on the Axes tab. This velocity value is displayed in the 
Elevation Axis title. An inaccurate velocity value will result in an inaccurate elevation scale. 

Elevation Axis Velocity 

If you need help selecting an appropriate velocity, click on the “..” button beside the velocity value and a 
table of typical velocity values for various materials is displayed (Figure 6-25). The velocities are listed in 
meters per nanosecond or feet per nanosecond depending on the setting for units (0); the default 
velocity is 0.10 m/ns or 0.328 ft/ns. 

Horizontal Grid Lines corresponding to the Elevation Axis labels are displayed on the GPR line if the Grid 
Lines option is checked. Note that only time OR elevation horizontal grid lines can be displayed; not 
both. 

On a normal depth plot, the depth axis is non-linear (squished on the top) to compensate for the 
antenna separation. When plotting data with topography, part of the topographic shifting of the data 
file includes correcting for the antenna separation so the elevation axis is linear. This correction results 
in the upper part of the GPR line being slightly stretched.  
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Interpretations and Depth/Elevation Axes 

When interpretations are added with one type of axis (depth or elevation) and the user tries to switch to 
the other type of axis, a warning message is displayed: 

 

It is best to decide whether you want the data plotted with a depth axis or an elevation axis BEFORE 
adding interpretations.  

If the user desires observation values in the Interpretation Report (available in EKKO_Project) in 
elevations rather than depths, Interpretations should only be added after: 

1)  the GPR line has Topographic data added that will not be changed and 
2)  the GPR line is plotted with an Elevation Axis using a velocity value that will not be changed.  

Changing either of these AFTER adding interpretations shifts the vertical positions of the interpretations 
and is NOT recommended. 

Previously Topo-Shifted Data Files 

If a historical GPR data file was topographically shifted using the “Shift Topography” routine in the 
EKKO_View Deluxe program, when the file is opened in LineView, a warning message is displayed:  

 

In this case topographic shifting should be the last process performed after the Dewow and Gain have 
been applied. When a topographically shifted file is opened, the user is advised against applying more 
Gain or Dewow in the Gain/Filter Tab. 

Previously topo-shifted data can only be plotted with an elevation axis, not a depth axis. 

With LineView’s ability to apply topographic corrections without altering the data file, it is no longer 
necessary or desirable to use the “Shift Topography” routine in EKKO_View Deluxe. EKKO_View Deluxe 
should only be used to integrate the elevation data into the GPR data file using the “Add Topography” 
routine. 
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6.11 Limits Tab 

The Limits Tab under View Settings changes depth, elevation or time limits for the GPR line.  

If data are plotted with a Depth Axis (6.10.3.3), the limits of the data image can be set using time and/or 
depth limits; Elevation limits are not accessible (Figure 6-27). 

If data are plotted with an Elevation Axis (6.10.3.4), the limits of the data image can be set using time 
and/or elevation limits; Depth limits are not accessible (Figure 6-30). 

The Available Data Range box shows the depth and time ranges. Depth ranges from zero (0.0) to the 
maximum depth of the data based on the velocity set under the Depth Axis (6.10.3.3). Time ranges from 
the start time (which is usually negative) to the end time in nanoseconds.  

 

 

Figure 6-27: The View Settings > Limits Tab when the axis under the Axes Tab is set to Depth. In this case the Elevation limits 
are not accessible. 

The Limits option and the Apply to All checkbox (6.4) are useful for plotting multiple data files, even 
those with different time window lengths, with the same limits so they can be easily compared on-
screen.  
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6.11.1 Time Limits 

6.11.1.1 Top Time 

The Top Time Limit option allows the user to set the minimum time displayed on GPR lines (Figure 6-28). 
There are 3 options for this setting: 

1) Zero Time (the default) displays data starting at the first break. 

2) Min Time displays the GPR line starting at the minimum time; usually a negative time that 
includes all the data before the first break.  The Min Time could be a positive time if the GPR line 
has been cropped. 

3) User Time allows the user to input the minimum time to be displayed in the GPR line. Be 
cautious when using a positive top User Time because it will remove data at the top of the GPR 
line (Figure 6-28, bottom image). 

 

Figure 6-28: Zero Time (top left), Min Time (top right) and User Time (bottom) settings for the Top Time Limit. 

6.11.1.2 Bottom Time 

The Bottom Time Limit option allows the user to set the maximum time displayed on GPR lines. 

There are 2 options for this setting: 

1) Max (the default) displays the full time range of the GPR line, 

2) User Time allows the user to input the maximum time to be displayed in the GPR line. A User 
Time less than the Max time will crop data from the bottom of the image. 

If the Bottom User Time is set to a value larger than the maximum time of the GPR line, the GPR line will 
show the time axes but the data below the Maximum time will be blank (Figure 6-29, middle image). 
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6.11.2 Depth Limit 

The Bottom Depth Limit option allows the user to change the maximum depth displayed on GPR lines. 

If the maximum depth value is less than the maximum depth in the data, the bottom of the GPR line is 
cropped. If the maximum depth value is greater than the maximum depth in the data, white space is 
added to the bottom of the GPR line (Figure 6-29, middle image).  

 

Figure 6-29: The Bottom Depth/Time Limit (left) shows the full depth/time of the GPR line (left) while the User Depth and 
User Time options can be set to show more (middle) or less (right) data. 
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6.11.3 Elevation Limit 

The Elevation Limits are only accessible if data are plotted with an Elevation Axis (6.10.3.4).  

 

Figure 6-30: The View Settings > Limits Tab when the axis under the Axes Tab is set to Elevation. In this case the Depth limits 
are not accessible. 

The Elevation Limits allow the user to change the maximum and minimum elevations displayed on GPR 
lines.  

 

Figure 6-31: The elevation limits default to the highest and lowest elevations in the data file. These values can be edited in 
the Limits dialog.  

6.11.3.1 Top Elevation 

The Top Elevation defaults to the highest elevation value in the data file (Figure 6-31). 
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If the Top Elevation is set greater than the highest elevation in the GPR line, the full elevation axis is 
displayed but white space is added to the top of the GPR line (Figure 6-32).  

 

Figure 6-32: If the Top Elevation value is higher than the highest elevation value in the data file, white space is added to the 
top of the image. 

 

Be cautious when using a Top Elevation that is set less than the highest elevation in the data because it 
will remove data at the top of the GPR line (Figure 6-33). 

 

Figure 6-33: If the Top Elevation value is lower than the highest elevation value in the data file, data at the top of the image 
is cut off. 

A popular use of the Top User Elevation value is to set a common datum value for a number of related 
GPR lines so they can be easily compared. 
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6.11.3.2 Bottom Elevation 

The Bottom Elevation defaults to the lowest elevation value in the data file (Figure 6-31). 

If the Bottom Elevation is set less than the lowest elevation in the GPR line, the full elevation axis is 
displayed but white space is added to the bottom of the GPR line.  

 

Figure 6-34: If the Bottom Elevation value is lower than the lowest elevation value in the data file, white space is added to 
the bottom of the image. 

If the Bottom Elevation is set greater than the lowest elevation in the GPR line, data is cropped off the 
bottom of the image.  

 

Figure 6-35: If the Bottom Elevation value is higher than the lowest elevation value in the data file, data at the bottom of the 
image is cut off. 
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6.11.4 Fit to View Limits 

If the Fit to View option is selected, the Top and Bottom Limits defined are displayed in the full window.  

For example, the original data has a Bottom Limit set to the Max of 9.5m. If the Bottom Limit is changed 
to 5m, the data image is expanded vertically to fill the full window (Figure 6-36). 

 

Figure 6-36: Fit to View On: The Bottom Limit is set to the maximum of 9.5m (left). If the Bottom Limit is changed to 5m and 
Fit to View is on, the data image is expanded vertically to fill the window with a maximum depth of 5m (right). 

If the Fit to View option is not selected, the Top and Bottom Limits are displayed in the window at the 
original vertical scale and the data will be truncated and white space will appear at the bottom of the 
image. For example, the original data has a Bottom Limit set to the Max of 9.5m. If the Bottom Limit is 
changed to 5m, the vertical scale remains the same as the original and the data image is truncated at 5m 
(Figure 6-37). 

 

Figure 6-37: Fit to View Off: The Bottom Limit is set to the maximum of 9.5m (left). If the Bottom Limit is changed to 5m and 
Fit to View is off, the vertical scale does not change and the data image is truncated at 5m (right). 



LineView User's Guide  View Settings Menu 

63 

6.12 Legend Tab 

The Legend Tab is used to select the options and order of the options displayed on the legend (Figure 
2-1).  

 

Figure 6-38: The Legend tab controls the options and order of the options displayed on the legend under the data image. 

The Legend appears on the bottom of the data image if: 

1) the Show Legend checkbox is checked in this dialog, 

2) the Show Legend button on the View Toolbar (2.5) is pressed, or 

3) the Legend option under the View menu is selected (7.15.9). 

To show the legends for multiple data images at once, check the Show Legend and Apply to All 
checkboxes and then press OK. To hide the legends for multiple data images at once, uncheck the Show 
Legend checkbox, check the Apply to All checkbox and then press OK. 

Check the options that you want to appear in the legend. Change the order by highlighting the option 
and then using the Up and Down buttons to move the option.  

The legend options are: 
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1) Title: as defined in the View > Settings > General Tab (6.7.1). The default Title is the GPR Line 
name, so if that Project File & Line (below) is selected in this dialog, the GPR line name will 
appear twice in the Legend. 

2) Project File & Line: the name of the Project file followed by the PC sub-folder path and GPR line 
name.  

3) Line: the PC sub-folder path and the GPR line name. 

4) Collection Date: the date the data file was collected. 

5) Center Frequency: the antenna frequency the data file was collected with. 

6) Velocity: in meters/nanosecond (m/ns) or feet/nanosecond (ft/ns) as listed under View > 
Settings > Axes > Depth Axis (6.10.3.3). The Velocity is also automatically displayed on the Depth 
Axis. The velocity can be calculated using the option under Tool > Hyperbola Velocity Calibration 
(9.2.1).  

7) Gain/Filter Parameters: Indicates if the Dewow filter is on (6.9.3). Also lists: 

a. The Gain Type and gain parameters applied to the GPR lines (6.9.4).  

b. If the GPR line has a Background Subtraction filter applied to it (Section 6.9.4), this is 
indicated along with the filter length.  

8) Sensitivity and Contrast: (S) in percent listed under View > Settings > Color Palette Tab > 
Sensitivity (6.8.2) and (C) in percent listed under View > Settings > Color Palette Tab > Contrast 
(6.8.3). 

9) Color Bar: displays a graphic image of the color bar used for the data image and listed under 
View > Settings > Color Palette Tab > Color Palette (6.8.1). 

10) Palette: the name of the Color palette used for the data image and listed under View > Settings 
> Color Palette Tab > Color Palette (6.8.1). 

11) GPS: if the data file contains GPS information, this option displays the GPS start and end 
positions. The format is set by pressing the GPS Configuration from the Legend Tab.  
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6.12.1 GPS Configuration 

If the GPR data file contains GPS data, the GPS Configuration dialog box is available.  

 

6.12.1.1 Latitude/Longitude 

If Latitude/Longitude is selected with the checkbox, the display options are: 

1) Degrees Minutes Seconds 

2) Decimal Degrees 

The options for the Hemisphere are: 

1) Do not show 

2) Show as a plus or minus sign. A plus (+) sign if Latitude is in the Northern hemisphere or 
Longitude is in the Eastern Hemisphere and a minus (-) sign if Latitude is in the Southern 
hemisphere or Longitude is in the Western Hemisphere.  

3) Letter: For latitude, “N” for North or “S” for South. For Longitude, “E” for East or “W” for West. 

4) Word: For latitude, “North” or “South”. For Longitude, “East” or “West”. 

A sample of the current GPS output is shown at the bottom of the dialog box. 

6.12.1.2 UTM 

If UTM is selected with the checkbox, the Reference Ellipsoid can be selected from the drop-down list. 
The default is WGS-84. 

To display the UTM Zone Number and/or the UTM Letter Designator, select those options. 

A sample of the current GPS output is shown at the bottom of the dialog box. 
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7 View Menu 

The View menu option allows the user to change various aspects of the images including increasing and 
decreasing gain, sensitivity, contrast, zoom, pan, link views, change units, font and showing or hiding 
color scale images, wiggle traces, flags/fiducials, skipped traces, axes, grid lines, the legend, toolbars and 
Status Bar. 

7.1 Settings 

The View > Settings options are described in the View Settings Menu (6). 

7.2 Gain/Filter Settings 

The View > Gain/Filter Settings menu option provides a shortcut to the View > Settings > Gain/Filter Tab 
(6.9). 

7.3 Color Palette Settings 

The View > Color Palette Settings menu option provides a shortcut to the View > Settings > Color 
Palette Tab (6.8). 

7.4 Time Scale Offset 

The Time Scale Offset allows the user to decide what part of the GPR response coincides with the top of 
the target.   

 

There are 3 positions in the GPR response for the top of target to coincide with: 

1) First Break (Traditional): top of the first band 
2) Top of Brightest: top of the strongest band 
3) Middle of Brightest Band: middle of the strongest band 
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If option 2 or 3 is selected, the time offset value is displayed on the Time axis title (Section 6.10.3.2). 

When viewing multiple GPR lines at once, it is a good idea to make sure all the lines are using a 
consistent time scale offset. 

Note even after interpretations have been added to the data, the Time Scale Offset preference can be 
changed; Interpretation Reports will still list the correct depth of the object.   

7.5 GPR Line Properties 

The View > GPR Line Properties option displays the header (.HD) file for the GPR data line displayed in 
the current Active Window (2.2.1). This is a text file saved with data (.DT1) file when data are collected. 
It contains survey parameter information as well as details of any editing or post-processing performed 
on the data file. An example is shown in Figure 7-1. 

 

Figure 7-1: Header (.HD) file display. 

This header file can also be printed from this dialog box by pressing the Print button. 
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7.6 Assisted Pick Processing 

If the Interpretation module is enabled, Assisted Pick Processing can be turned on to assist in adding 
point interpretations on hyperbolic responses in the GPR line.   

Assisted Pick Processing applies two processes to the current GPR line: 

1) Migration uses the current velocity setting to collapse the hyperbolic response to a point. 
2) Enveloping eliminates the negative parts of the GPR signals by rectifying and smoothing them. 

Here is the effect of applying this processing on a GPR line with hyperbolic responses from rebar in 
concrete: 

 

 

Together, these processes turn a hyperbolic response into a high amplitude point target that may be 
easier to pick then the hyperbola. In this mode, place the observation at the center of the point to get 
the correct depth or use Smart Points (Section 8.3.2) to ensure consistent picks. 

Pressing the hot keys Ctrl+T, toggles the Assisted Pick Processing on and off.    
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7.7 Gain Increase / Decrease 

Gain is described in detail under View > Settings > Gain/Filter Tab > Gain Type (6.9.4).  

The options in the View menu are shortcuts for quickly changing the Gain Level.  

The gain level is increased by selecting View > Gain Increase or clicking the following button on the View 
Toolbar (2.5):  

 

The gain level is decreased by selecting View > Gain Decrease or clicking the following button on the 
View Toolbar (2.5):  

 

These buttons will be disabled if the Gain Level is set to Auto, Default or User. To enable them, set the 
Gain Level to a numbered value. 

The Gain Level can also be changed using the Gain Level dropdown list on the View Toolbar (2.5): 

 

The possible options are: Numbered Level, Default, User and Auto. 

The Level Gain can also be increased by pressing the “+” key and decreased by pressing the “-” key on 
the numeric key pad on standard keyboards. 

7.8 Contrast & Sensitivity 

Contrast and Sensitivity are described in detail under View > Settings > Color Palette Tab (6.8).  

The options in the View menu are shortcuts for quickly changing the Contrast and Sensitivity values 
using the menus.  

The Contrast and Sensitivity values can also be changed using the buttons on the toolbar (2.5) or 
pressing keys on the keyboard (6.8.2 and 6.8.3). 
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7.8.1 Sensitivity Decrease / Increase 

Sensitivity is increased by 5% by selecting the View > Contrast & Sensitivity > Sensitivity Increase 
option. 

Sensitivity is decreased by 5% by selecting the View > Contrast & Sensitivity > Sensitivity Decrease 
option. 

If the Ctrl key is pressed at the same time, the value changes by 1%. 

If the Shift key is pressed at the same time, the value changes by 10%. 

7.8.2 Contrast Decrease / Increase 

Contrast is increased by 5% by selecting the View > Contrast & Sensitivity > Contrast Increase option. 

Contrast is decreased by 5% by selecting the View > Contrast & Sensitivity > Contrast Decrease option. 

If the Ctrl key is pressed at the same time, the value changes by 1%. 

If the Shift key is pressed at the same time, the value changes by 10%. 

7.8.3 Apply Normal Settings to Contrast & Sensitivity 

The View > Contrast & Sensitivity > Normal Settings option sets the Contrast and Sensitivity values for 
the Active Window (2.2.1) to the defaults of zero (0) and 100 respectively. 

7.9 Zoom 

The Zoom options zoom in and out of the GPR line in the position direction.  

Before zooming, make sure that the GPR line you want to zoom is the Active Window (2.2.1). 

There are 4 ways of using the Zoom option: 

1) Zoom in to an area 50% of the current image size by selecting View > Zoom > In or by pressing 
the Insert key or the following button on the View Toolbar (2.5): 

 

Zoom in only applies to the position direction. It does not apply to the time or depth direction. 

2) Zoom out to an area 200% of the current image size by selecting View > Zoom > Out or by 
pressing the Delete key or the following button on the View Toolbar (2.5): 

 

 Zoom out only applies to the position direction. It does not apply to the time or depth direction. 

3) Draw a box around the area to zoom to by selecting View > Zoom > Select Area or by pressing 
the following button on the View Toolbar (2.5): 
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After selecting the option to zoom to an area, draw a box on the image by clicking and dragging 
from one corner diagonally to the opposite corner. A box will be superimposed on the image as 
you drag it. Dropping the box will cause the image in the box to zoom to the full window size. 

4) Zoom to the full window size by pressing the Home key or by selecting View > Zoom > Fit to 
Window or by pressing the following button on the View Toolbar (2.5): 

 

This option is usually selected to quickly return to the full image view (as determined by the data 
limits in the Limits Tab) after zooming in. 

After zooming into an image, use the scroll bars to move around and view different areas. The width of 
the scroll bar gets narrower each time the image is zoomed in to indicate that a smaller percentage of 
the full image range is displayed.  

When zoomed in on an image, the Page Up and Left Arrow keys scroll to the left and Page Down and 
Right Arrow keys scroll to the right.  

Page Up and Page Down moves one whole screen to the left and right respectively while the Left Arrow 
and Right Arrow scrolls the image a little bit to the left or right. 

If your mouse has a wheel, the image can be scrolled left or right using the wheel. 

The Up Arrow key scrolls the image up and the Down Arrow key scrolls the image down. 

A zoomed in image will still display the position, depth and time scales.  

If you scroll beyond the limits of the data into an area with no data, press the Fit to Window button to 
return to the data view. 

 

Figure 7-2: Zoomed image. Use the scroll bars on the right and bottom to move the zoomed area around the image. 
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7.10 Pan 

Pan allows the user to move around a zoomed in image. In Pan mode, the mouse cursor becomes a 
hand that can be dragged and dropped to view different areas of the image. 

It can be selected under View > Pan or by pressing the following button on the View Toolbar (2.5): 

 

Once in Pan mode, click and drag the data image to a new location.  

To exit from Pan mode, select the option again under View > Pan or depress the same button on the 
Toolbar. 

7.11 Link View Position Range 

Two or more data images can be linked together and scrolled together horizontally in the position 
direction. This option is very handy for comparing long, parallel lines. 

The Link View Position Range option is most useful when the data files were collected with different 
frequencies so that you want to scroll the positions but keep the depth range for each window different 
(Figure 7-3). 

 

Figure 7-3:250, Parallel lines linked by positions and scrolled together. Note that since only the positions are linked, the 
vertical time/depth scales can be different. 
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7.12 Link View Position and Time/Depth Range 

All open data images can be linked together and scrolled together horizontally in the position direction 
and vertically in the time/depth direction. This option is very handy for comparing parallel lines. 

7.12.1   Linking GPR Lines with the Same Frequency 

The Link View Position and Time/Depth Range option is most useful when the data files were collected 
with the same or similar frequencies so that you want to be able to scroll horizontally in the position 
direction and also vertically in the time/depth direction (Figure 7-4).  

 

Figure 7-4: Six 250 MHz parallel lines linked by positions and scrolled together.  
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7.12.2   Linking GPR Lines with the Different Frequencies 

If the data files are different frequencies, i.e., 100 MHz and 1000 MHz, all GPR lines are plotted with the 
same vertical scale so the shallower, high frequency image may be difficult to see (Figure 7-5).  

 

Figure 7-5: 1000, 500 and 250 MHz parallel lines linked by position and time/depth and scrolled together. Note that since 
both position and time/depth are linked, the vertical scales for each data image is identical. This has resulted in the higher 

frequency data on the left being concentrated at the top of the image compared to the low frequency data on the right. 
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7.12.3   Zooming into Linked GPR Lines 

The Link View Position and Time/Depth Range option is also effective for zooming into the same box 
area on two or more GPR lines.  Simply draw a Zoom box (7.9) in one GPR line and the zoom is applied to 
all the linked lines. 

 

 

 

Figure 7-6: Six 1000 MHz GPR lines are displayed on the top image.  When the GPR lines are linked in Position and 
Time/Depth, zooming in on one line zooms into the same position and time/depth range on all the linked lines (bottom 

image).   
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7.13 Units 

The units of the position and depth axes can be set to meters or feet. Select View > Units > Feet or View 
> Units > Meters.  

The units can also be changed using the buttons on the View Toolbar (2.5): 

 

Note that the option selected in the View menu changes the option under View > Settings > Axes > 
Display Units (6.10.1). 

7.14 Font 

The Font option is described in more detail under View > Settings > General Tab > Font (6.7.9). 

The View > Font option is a shortcut to the font dialog used for the position, depth and time axes as well 
as the text in the Legend.  

7.15 Show/Hide 

7.15.1 Toolbar 

The View > Show/Hide > Toolbars allows the user to show or hide the toolbars. 

7.15.1.1 View  

If View > Show/Hide > Toolbar > View is checked, the View Toolbar (2.5) appears below the menu bar 
(Figure 2-1). 

 

7.15.1.2 Velocity 

If View > Show/Hide > Toolbar > Velocity is checked, the Velocity Toolbar appears at the top of the 
LineView Window (Figure 2-1). 

 

7.15.1.3 Interpretation 

If the optional Interpretation module is enabled (see Software Registration in the EKKO_Project User’s 
Guide), the Interpretation toolbar (2.7) is available. 

If the View > Show/Hide > Toolbar > Interpretation is checked, the Interpretation toolbar (2.7) appears 
at the top of the LineView Window (Figure 2-1). 
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7.15.2 Status Bar 

If View > Show/Hide > Status is checked, the Status Bar appears along the bottom of the LineView 
Window (Figure 2-1). 

The information text that appears on the right side of the Status Bar corresponds to the mouse cursor 
position within the data image (Figure 2-1).  This text information can be copied to the Clipboard by 
pressing the F8 key. For more details see Status Bar (2.8.2).  

7.15.3 Flags/Fiducials 

Flags/Fiducials are markers and/or comments added during data acquisition at specific trace positions 
along the line.  

If the GPR Line contains Flags/Fiducials, they are displayed on the data image if the View > Show/Hide > 
Flags/Fiducials option is checked.  

The flags/fiducials will appear as black and white icons of flags on the bottom of the GPR line (Figure 
2-1).  Flags with media files attached to them appear as photo, audio or video icons. 

If View > Flag/Fiducial Text is checked (7.15.4), the text associated with the Flag/Fiducial is also 
displayed. 

If the data file does not contain any flags/fiducials, this option is greyed out and not accessible. 

7.15.4 Flag/Fiducial Text 

If Flags/Fiducials is enabled, the View > Show/Hide > Flag/Fiducial Text option is accessible. This option 
displays the text associated with the flags/fiducials (Figure 2-1). 

The font size of the Flag/Fiducial Text is the same as the Axis and is changed in View > Font (7.14) or 
View > Settings > General Tab > Font (6.7.9). 

If the DT1 file does not contain any flags/fiducials, this option is greyed out and not accessible. 

7.15.5 Color Scale / Wiggle Trace 

Data images are displayed as a Color Scale image (Figure 6-4), a Wiggle Trace image (Figure 6-6), both 
(Figure 6-7) or none. 

If the View > Show/Hide > Color Scale Image option is checked, the Color Scale image is displayed in the 
Active Window (2.2.1).  

If the View > Show/Hide > Wiggle Trace option is checked, it shows the Wiggle Trace image in the Active 
Window.  

If both the Show Color Scale Image and the Show Wiggle Trace (7.15.5) options are checked, both 
images are displayed in the Active Window.  

If neither the Show Color Scale Image nor the Show Wiggle Trace options are checked, no GPR line is 
displayed in the Active Window. This option is useful to show Interpretations with a white background 
and no GPR data image (Figure 6-8). 
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For more details, see Color Scale (6.7.2) and Wiggle Trace (6.7.4). 

These options are tied to the associated checkboxes in the General Tab. To change the data image 
display for multiple GPR lines, use the Apply to All option (6.4). 

7.15.6 Skipped Traces 

If the data file contains positions where traces were skipped during data collection, this can be indicated 
on the data image by selecting View > Show/Hide > Skipped Traces. 

Skipped traces appear as colored rectangles on the bottom of the GPR line (Figure 2-1). The color of the 
skipped traces can be changed in View > Settings > Marker Color (6.7.6). 

Skipped traces are filled in with interpolated or repeated traces. 

7.15.7 Axes 

Checking the View > Show/Hide > Axes option displays axes around the data image (Figure 2-1).  

The depth scale is displayed on the left side of the image, the time scale is displayed on the right side of 
the image and a position scale is displayed across the top of the image.  

Before selecting the Show Axes option, make sure that the image you want to display or hide the axes is 
in the Active Window (2.2.1). 

This option is tied to the axis currently selected in the Axes Tab (6.10.3).  

To change the axes display for multiple GPR lines, use the Apply to All option (6.4). 

7.15.8 Grid Lines 

Checking the View > Show/Hide > Grid Lines option superimposes a grid of dashed lines onto the GPR 
line (Figure 2-1).  

Horizontal grid lines appear at time or depth label increments (6.10.3.2).  Vertical grid lines appear at 
the position label increments (6.10.3.1).  

Show Grid Lines is greyed out and not available unless grid lines are selected under View > Settings > 
Axes Tab (6.10.3).  

Before selecting the Show Grid Lines option, make sure that the image you want to add the grid lines to 
is in the Active Window (2.2.1). 

The Show Grid Lines option is also available by selecting the Toggle Grid Lines button from the View 
toolbar:  

 

This option is tied to the vertical axis (depth or elevation) selected in the View > Settings> Axes Tab 
(6.10.3).  

To change the Grid Lines for multiple GPR lines, use the Apply to All option (6.4). 
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The grid color can be changed under View > Settings > General Tab > Grid Color (6.7.7). 

7.15.9 Legend 

Checking the Show Legend option adds a legend to the GPR line (Figure 2-1).  

The Legend appears as lines of text below the GPR line. It contains user-defined information about the 
GPR line including the line name, velocity, data processing, gain, color palette, contrast and sensitivity, 
etc. (6.12). 

Before selecting the Show Legend option, make sure that the image you want to add the legend to is in 
the Active Window (2.2.1). 

The Show Legend option is available by selecting View > Show/Hide > Legend from the menu or by 
selecting the Toggle Legend button from the View toolbar:  

 

This option is tied to the associated checkboxes in the Legend Tab (6.12).  

To change the Legend for multiple GPR lines, use the Apply to All option (6.4). 

7.15.10 Additional View Menu Options with Optional Interpretation Module 

If the optional Interpretation module is enabled (see Software Registration in the EKKO_Project User’s 
Guide), the following menu options are listed under the View menu: 

7.15.10.1 Inactive Interpretations 

The View > Show/Hide > Inactive Interpretations menu option shows or hides the Inactive 
Interpretations. Inactive Interpretations are all the interpretations other than the Active Interpretation 
(8.2.1). 

The purpose of this option is to allow the user to quickly hide or show all the Inactive Interpretations on 
the GPR line in a Project.  

The Show/Hide Inactive Interpretations option is also available by clicking the Show/Hide Inactive 
Interpretations button on the Interpretation Toolbar (2.7): 

 

When the option is checked, Inactive Interpretations are shown (default). When the option is not 
checked, Inactive Interpretations are hidden.   

If the Active Interpretation is set to None, all Interpretations on the GPR line can be quickly removed 
using the this button.  This allows the GPR line to be displayed with no interpretations visible. 
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7.15.10.2 Hidden Interpretations 

The View > Show/Hide > Hidden Interpretations menu option shows or hides Interpretations with the 
Hide when not active property (8.1.7) set to on.  

If Hidden Interpretations is checked, Interpretations are displayed even if the Hide when not active 
Property is on. 

If Hidden Interpretations is not checked, Interpretations with the Hide when not active Property on are 
not displayed. 

The purpose of this option is to allow the user to quickly hide or show all the Hidden Interpretations on 
a GPR line without having to change the Hide when not active property for each one. 

7.15.10.3 Annotations 

The View > Show/Hide > Annotations menu option shows or hides the Annotations. 

The default setting is to show the annotations. If Annotations is set to Hide (unchecked), annotations are 
not displayed unless it is the Active Interpretation (8.2.1). 

The purpose of this option is to allow the user to quickly remove all the Annotations on a GPR line which 
may clutter up an interpretation display without having to change the Hide when not active property 
(8.1.7) for each one. 
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8 Interpretation 

An interpretation is one or more observations drawn on the GPR data image or images using the mouse 
cursor and a specific drawing tool (points, polylines, boxes or annotations). 

 

Figure 8-1: Interpretations  

Flags added to the GPR data during collection or in post-processing are also interpretations and will 
appear in lists of interpretations. 

The Interpretation menu has options to create new interpretations, pick the active interpretation, add 
or delete observations, change the properties of an existing interpretation and edit interpretation 
templates. 

8.1 Create New Interpretation 

There are several ways to create a new interpretation: 

1) Select Interpretation > Create New Interpretation from the menu, 
2) Select the New Interpretation button from the Interpretation Toolbar (2.7): 
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3) Select <New> from the Active Interpretation dropdown list on the Interpretation Toolbar (2.7): 

 

The Create New Interpretation dialog is shown in Figure 8-2. 

 

Figure 8-2: Create New Interpretation dialog 

The user creates a new interpretation by setting the Name, Drawing Tool, etc. properties on the left side 
of the dialog. To quickly create a new interpretation with automatically generated properties, select a 
template from the Apply Template list on the right side of the dialog.  

Pressing the OK button automatically puts LineView into Add mode (the Add Observations button on the 
Interpretation Toolbar (2.7) is pressed) allowing the user to immediately start adding observations on 
the GPR line. 

8.1.1 Name 

When creating a new interpretation, enter a name in the Name field. This name will appear in the Active 
Interpretation dropdown list on the Interpretation Toolbar (2.7) and in the Edit.  

If a template is selected for a new interpretation, the name is automatically generated if Auto 
Interpretation Name is enabled.  

8.1.2 Drawing Tool 

Under Drawing Tool, select the Tool for drawing the interpretation. The options available from the 
dropdown list are point, polyline, box or annotation. 
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8.1.2.1 Point  

The Point tool draws one or more points on the GPR line. 

 

8.1.2.2 Polyline 

The Polyline tool draws a line consisting of one or more points. 

 

8.1.2.3 Box 

The Box tool draws a rectangular box. 

 

8.1.2.4 Annotation 

The Annotation tool writes text in a box. The box includes a line to connect the text to a specific location 
within the GPR data or interpretation image. 

 

Figure 8-3: Annotations consist of two parts: the annotation box containing the text and the annotation line that connects 
the annotation box to a point in the data image.  

8.1.2.5 Color 

The color option is used as a quick way of setting the color of the interpretation. When selected, the 
standard Windows color selection dialog opens, and the user selects a color. 

Unlike the Settings option, which allows different colors for marker borders, marker fill and lines, the 
Color option sets all these to the same color.  
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8.1.2.6 Settings 

The Settings option edits the Interpretation Properties including the marker style, marker border color, 
marker fill color, marker size, line style, line color, line weight and text font. 

 

Figure 8-4: Interpretation Settings 

All interpretations use the same Settings dialog to set Marker, Line and Text but not all settings are 
available for all interpretations. For example, the Line settings are not accessible for Point Interpretation 
and Marker settings are not accessible for the Box Interpretation. However, Markers are optional for 
Polyline interpretations. The details of what settings are available for each type of interpretation is 
summarized in the table below. 

Interpretation Marker Line Text 

Point Yes No No 

Polyline Optional Yes No 

Box No Yes No 

Annotation Optional Yes Yes 

 

Markers: Markers are used for points and are optional for Polylines and Annotations. There are several 
options for Marker styles including squares, circles, diamonds and crosses. Sizes vary from 1 to 20 
points. Solid marker styles like squares have a Border color and Fill color while other marker styles like 
crosses and X’s only use the Border color. 

Lines: Lines are used for Polylines, Boxes and Annotations. There are several options for Line styles 
including solid and various dashed lines. The Line Color can be selected from the color list. There are 20 
different weights (thicknesses) for the line.  
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Text: Text is only used for Annotations. The font, font size and font color are selected from the standard 
Windows font dialog. The Background Color can be selected from the color list.  

Preview Box: As the interpretation settings are edited, the Preview box displays a graphic of the current 
interpretation settings. 

8.1.3 Description 

The description provides space for the user to add text describing the Interpretation. The Description 
text is written to the Interpretation Report generated from EKKO_Project (see EKKO_Project User’s 
Guide). 

8.1.4 Apply Template 

The user can quickly create a new interpretation with automatically generated properties by selecting a 
template from the Template list on the right side of the dialog (Figure 8-2). 

The properties of interpretations, including those created from templates, can be edited by selecting the 
Settings button. 

There is only one Flag interpretation.  A new one cannot be created or the properties changed. 

8.1.4.1 Auto Interpretation Name 

If Auto Interpretation Name is enabled, when a template is selected for a new interpretation, the name 
is automatically generated. The name can be edited, if desired. 

8.1.5 Make into Template 

The current interpretation and its properties can be made into a template to be used in the future by 
selecting the Make into Template button.  

If selected, the user is prompted to enter a name for the template. This name will appear in the Apply 
Template list.  

 

A check box allows the user to decide whether the template properties are fixed with the current 
properties or will automatically change whenever the template is selected (the default).  

8.1.6 Include in Report 

The Include in Report checkbox allows the user to decide if the interpretation values are included in the 
Interpretation Report output by the EKKO_Project software (see the EKKO_Project User’s Guide).  
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This option allows the user to quickly remove the results of an interpretation from the Interpretation 
Report without having to delete the whole interpretation.  

8.1.7 Hide when not active 

The Hide when not active checkbox allows the user to hide the interpretation, so it is not displayed, 
unless it is the Active Interpretation. The Active Interpretation overrides any setting to hide the 
interpretation. 

Hidden Interpretations are also displayed if the View > Show/Hide > Hidden Interpretations option 
(7.15.10.2) for individual GPR lines is set to Show (checked). 

8.2 Pick Active Interpretation 

8.2.1 Active Interpretation 

The Active Interpretation is the only interpretation that can be edited to Move, Add or Delete 
observations.  

The Active Interpretation is selected in one of two ways: 

1) Selecting the interpretation name from the interpretation drop-down list on the Interpretation 
Toolbar (2.7), or  

 

2) Using the Pick Active Interpretation button on the Interpretation Toolbar (2.7): 

 

 After clicking the button, the mouse cursor, when it is over the data image, turns into a hand 
with a pointing finger and a dot. Move the mouse cursor and position the dot on any observation and 
the dot turns red. Clicking will make the interpretation associated with that observation the Active 
Interpretation.  

 Picking the Active Interpretation lists the name of that interpretation to the Active 
Interpretation list on the Interpretation Toolbar (2.7).  

 It also depresses the Pick Active Interpretation button. To select another Active Interpretation, 
the Pick Active Interpretation button must be pressed again. 

 The Pick Active Interpretation button is handy when there are numerous interpretations and 
you have forgotten the name of the interpretation you want to select but recognize it from the data 
image. 

The Active Interpretation is indicated by corner handles around the markers (Figure 8-5): 
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Figure 8-5: Interpretation Markers, in this case, a cross (left), have corner handles added when they are the Active 
Interpretation (right). 

Using the interpretation drop-down list on the Interpretation Toolbar (2.7), the Active Interpretation 
can be set to “None”. This displays all the interpretations without the corner handles. Setting the Active 
Interpretation to None is desirable before saving the image to the Clipboard (5.1) or saving the image to 
a graphics file (4.1) so the interpretations in the data image do not have corner handles. 

Active Interpretations are ALWAYS displayed, even if the Hide when not active attribute of the 
interpretation is on. The Active Interpretation overrides any setting to hide the interpretation.  

To hide all interpretations, use the interpretation drop-down list on the to set the Active Interpretation 
to None and then Hide the Inactive Interpretations using the View > Show/Hide > Inactive 
Interpretations menu option or by pressing the Hide Inactive Interpretations button on the 
Interpretation Toolbar (2.7). 

8.2.2 Selecting and Editing Observations 

Single observations from the Active Interpretation are selected by clicking on them.  

Selected Observations are indicated by two concentric solid squares around them (Figure 8-6).  

 

Figure 8-6: Markers for the Active Interpretation (left) are highlighted by concentric squares when selected (right). Selected 
observations can be moved or deleted. 

Selected flags are indicated by inverting colors (black flag turns white) 

 

 

 

Figure 8-7: Active Flags (left) invert in color when selected (right). Selected flags can be edited. 

Multiple observations are selected by clicking on them while pressing the Control (Ctrl) on the computer 
keyboard.  

Multiple observations can also be selected by clicking and dragging a box around one or more 
observations (Figure 8-8).  Selecting multiple flags like this is not possible. 
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Figure 8-8: Multiple observations are selected by dragging and dropping a box around them. Selected observations can be 
moved or deleted. 

8.2.2.1 Delete 

To delete the selected observations: 

1) Press the Delete key on the computer keyboard. 
2) Right-click and selecting Delete Selected. 

8.2.2.2 Move 

A selected observation is moved by using the mouse cursor and dragging it to a new location. Ensure 
that you are NOT in Add, Delete or Join Polylines mode when moving an observation. 

Moving a Box 

There are two ways of moving a Box: 

1) Resize the box by clicking and dragging one of the handles on the box. Note that the other 
handle stays fixed while the box resizes. 

2) Move the entire box by clicking and dragging anywhere in the middle of the box.  

Moving Annotations 

Annotations consist of two parts: the annotation box containing the text and the annotation line that 
connects the annotation box to a point in the data image (Figure 8-3). 

There are three ways of moving an Annotation: 

1) Move just the annotation box by clicking and dragging the end point of the annotation line 
where it attaches to the annotation box. Note that the end-point of the annotation line stays 
fixed while the annotation line stretches to stay attached to the box. 

2) Move just the end-point of the annotation line by clicking and dragging the end point of the 
annotation line. Note that the annotation box stays fixed while the line stretches. 
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3) Move the entire annotation including the box containing the text and the annotation line by 
clicking and dragging the middle of the annotation line or the middle of the annotation box.  

8.2.2.3 Edit Text 

To edit the text on a flag, right-click and select Edit Text from the menu. 

A dialog box opens to change the flag text.   

8.2.2.4 Add/Edit Attachment 

Image, audio, and video files attached to the GPZ can be attached to the flags. These files can provide 
context for the data which help when interpreting the data. 

To add or edit the flag attachment, select a flag, right-click and select Add/Edit Attachment from the 
menu. 

A dropdown menu opens with a list of all the files that have been attached to the project file.  See the 
EKKO_Project User’s Guide for details on how to attach a file to the project (GPZ) file.   

Select a file from the list to attach to the flag.   

A file can only be attached to one flag so if you select a file that has already been attached to another 
flag, a warning message appears. 

Depending on the type of file attached, the flag icon may change into a multi-media flag with an image, 
audio, or video icon: 

 

After selecting the flag, double-clicking on the icon will open the attached file (providing there is 
software installed on the computer that opens that type of the file). 
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Figure 8-9: After selecting a multi-media flag, double-clicking opens the attachment file, in this example a photo of the survey 
site.   

Images files supported: BMP, JPEG, JPG, PNG, TIF, TIFF 

Audio files supported: WAV, MP3, AAC, FLAC, MP2, WMA 

Video files supported: MOV, ASF, AVI, MPG, WMV, MP$, M4A, M4V 

Files cannot be attached to multiple flags. 

8.2.2.5 Delete Attachment 

To edit the text on a flag, select the flag, right-click and select Delete Attachment from the menu. 

8.3 Observation 

Observations are the “building blocks” of an interpretation. For example, a Point Interpretation consists 
of one or more point-observations at specific positions on the data image. 

The Interpretation > Observation menu option allows the user to add and delete observations and, in 
the case of polyline interpretations, insert points or join two polylines together. 

8.3.1 Add 

The Interpretation > Observation > Add menu option is used to add new observations to the current 
Active Interpretation.  

Add observation mode can also be accessed by selecting the Add Observations button on the 
Interpretation Toolbar (2.7): 
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When selected, the mouse cursor turns into cross-hairs when over the data image. Add observations by 
clicking the mouse at the desired positions. For higher precision when adding observations, use Zoom.  

Poor observations can be quickly deleted in the reverse order they were added by pressing the Delete 
key one or more times. 

Observations can be quickly edited by moving the mouse cursor cross-hairs back to a previously added 
observation.  When the cross-hairs get close to the observation, it automatically switches to Edit mode 
(8.2.2) so the observation can be moved. 

Interpretations are not restricted to a single GPR line. Observations for the same interpretation can be 
added to more than one GPR line, for example, to interpret the same pipe or the same horizon on 
several images (Figure 8-1). 

When finished adding observations, exit Add mode by: 

1) depressing the Add Observations button,  

2) pressing the Esc key on the keyboard or  

3) selecting the Interpretation > Observation > Add menu option again. 

Note that when a new interpretation is created (8.1), LineView automatically enters Add mode to allow 
the user to quickly start adding observations for the new interpretation without having to press the Add 
Observations button first. 
 

Points are added by simply clicking at the desired cross-hair positions. 

See Move for moving a point. 

 

8.3.1.1 Flags 

Flags are added by simply clicking at the desired cross-hair positions.  A dialog opens to add text to the 
flag: 

 

Flag text cannot be blank. 
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8.3.1.2 Polylines  

Polylines are added by clicking the mouse at the desired cross-hair positions to create one or more 
points linked by a line (Figure 2-2). End a polyline by double-clicking on the end point.  

Start a new polyline (of the same Interpretation) by clicking at a new cross-hair position. A new line can 
be started by right-clicking and selecting Insert New Line from the menu. 

Polylines cannot form closed loops. 

See Move for moving a point in a polyline. 

8.3.1.3 Box  

Boxes are added by clicking at one corner of the box position and dragging the mouse cursor to the 
opposite corner. A “ghosted” box will appear and turn permanent when the mouse cursor is dropped. 

See Moving a Box to move a box. 

8.3.1.4 Annotation 

Annotations are added by clicking at the desired cross-hair position. A dialog box opens to enter text. 
Clicking OK creates the annotation box containing the text with the end-point of the annotation line at 
the original cross-hair position.  

If you click and drag, the end of the annotation line is placed at the original cross-hair position and the 
annotation box is placed at the final drag position.  

See Moving Annotations to move the annotation, the annotation box or the annotation line.  

8.3.2 Add Smart Points 

The Interpretation > Observation > Add Smart Points menu option is used to add new point 
observations to the current Active Interpretation.  Smart Points is only available for Point 
interpretations, so this item is greyed out and not accessible for other types of interpretations. Smart 
Points allows users to be more consistent in where the point observations are placed relative to the 
hyperbolic response, giving a more consistent depth and position of targets. 

Using Smart Points is strongly recommended when picking multiple similar targets such as rebar on a 
bridge deck, to ensure consistency. 

Add Smart Points mode can also be accessed by selecting the button on the Interpretation Toolbar 
(2.7): 

 

When selected, the mouse cursor turns into cross-hairs when over the data image. Add point 
observations by clicking the mouse near the top of hyperbolic responses in the GPR line.  The pick is 
automatically positioned at the “best” location near the cross-hair positions.  
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Poor observations can be quickly deleted in the reverse order they were added by pressing the Delete 
key one or more times. 

Interpretations are not restricted to a single GPR line. Observations for the same interpretation can be 
added to more than one GPR line, for example, to interpret the same pipe on several images (Figure 
8-1). 

When finished adding observations, exit Add mode by: 

1) depressing the Add Smart Points button,  

2) pressing the Esc key on the keyboard or  

3) selecting the Interpretation > Observation > Add Smart Points menu option again. 

Note that when a new interpretation is created (8.1), LineView automatically enters Add Smart Points 
mode to allow the user to quickly start adding observations for the new interpretation without having to 
press the Add Smart Points button first.   

8.3.3 Delete 

The Interpretation > Observation > Delete menu option is used to delete observations from the current 
Active Interpretation.  

Delete mode can also be accessed by selecting the Delete Observations button on the Interpretation 
Toolbar (2.7): 

 

When selected, the mouse cursor turns into a garbage can with small dot. When the dot in the mouse 
cursor is close to an observation from the Active Interpretation, it turns red and the garbage can lid 



LineView User's Guide  Interpretation 

96 

opens, indicating that the observation will be deleted by clicking the mouse or pressing the Delete key 
on the computer keyboard. 

When in Delete mode, Points, boxes annotations and points in a polyline are deleted by clicking on 
them.  

The line between markers in a polyline can also be deleted. When a polyline is the Active Interpretation, 
garbage can cursor turns into scissors when moved over the line between polyline markers. Clicking the 
mouse will delete the line and separate the polyline into two segments (Figure 8-10). 

 

Figure 8-10: When in Delete mode, the mouse cursor is a pair of scissors when it is over the line between 2 points of a polyline 
(left). Clicking deletes the line and cuts the polyline into two segments (right). 

To delete more than one observation: 

1) Click and drag a box to select one or more observations (Figure 8-8) and then press the Delete 
key on the computer keyboard. 

2) Select the Delete Observations button on the Interpretation Toolbar (2.7). Then click and drag a 
box around the observations. 

When finished deleting observations, exit Delete mode by: 

1) depressing the Delete Observations button,  

2) pressing the Esc key on the keyboard or  

3) selecting the Interpretation > Observation > Delete menu option again. 

Even when NOT in Delete mode, any observation from the Active Interpretation can be deleted by 
selecting it with the mouse cursor and then pressing the Delete key on the computer keyboard. 

8.3.4 Join Polylines 

If the current Active Interpretation consists of two or more separate polylines, the Join Polylines option 
is used to join two polylines together into one continuous polyline.  

Select Join polylines by either:  

1) The Interpretation > Observation > Join Polylines menu option,  

2) Right-clicking and selecting Join Polylines from the menu, or 

3) Selecting the Join Polylines button on the Interpretation Toolbar (2.7): 
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When selected, the mouse cursor, when located on the data image, turns into a glue bottle. When the 
tip of the glue bottle is over an end-point of a polyline that could be joined to another end-point, the 
glue bottle turns red. Click and drag the glue bottle from one end-point to the other one to join to and 
drop the mouse cursor (Figure 8-11). This will join the two ends of the polyline together.  

 

Figure 8-11: When Joining Polylines, the mouse cursor is a glue bottle that turns red when over the end point of a polyline 
(left). Clicking and dragging to another end point joins the two polylines into one polyline (right). 

Polylines cannot form closed loops so the two end points from a polyline cannot be joined together. 

The Join Polylines option CANNOT be used to join polylines from different polyline interpretations 
together; the polylines joined together MUST be from the same interpretation. 

When finished joining polylines, exit Join Polyline mode by: 

1) depressing the Join Polylines button,  

2) pressing the Esc key on the keyboard,  

3) selecting the Interpretation > Observation > Join Polylines menu option or 

4) right-clicking and selecting Join Polylines. 

Join Polyline mode is automatically exited when the polyline consists of one segment. 

8.3.5 Insert Point in Polyline 

The Interpretation > Observation > Insert Point in Polyline menu option is used to insert new points 
between existing points or on the ends of a polyline that is the current Active Interpretation (Figure 
8-12).  

Enter Insert Mode by either:  

1) Right-clicking and selecting Insert from the menu or  

2) Pressing the Insert key on the computer keyboard. 

The mouse cursor turns into a small cross-hair with the “Insert” to indicate Insert mode. Move the cross-
hair to the position between points in the polyline where a new point is desired and click the mouse.  
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Figure 8-12: Insert mode is used to insert points in a polyline. Insert mode can also be used to add points to the ends of a 
polyline.  

Note that new points are added between the CLOSEST two points in the polyline. There may be times 
when other points in a polyline are closer than the two points you want to insert a new point between. 
In this case it will be necessary to insert a point between the two points and then Move (8.2.2.2) that 
point to the desired position. 

Insert Mode can also be used to add new points to the ends of the polyline. 

When finished inserting points in a polyline, exit Insert Mode by either: 

1) Right-clicking and selecting Insert from the menu, 

2) Pressing the Insert or Esc key on the computer keyboard or 

3) selecting the Interpretation > Observation > Insert Point in Polyline menu option. 

8.4 Properties 

The properties of the Active Interpretation are accessible by: 

1) Selecting the using the Interpretation > Properties menu item or by  

2) Selecting the Properties button on the Interpretation Toolbar (2.7): 

 

3) Right-clicking on the interpretation in the data image and selecting Properties from the menu. 
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Figure 8-13: The Properties dialog is used to modify the interpretation. 

The Interpretation Properties dialog has most of the same options as the Create New Interpretation 
dialog (Figure 8-2) except the option to select a different Drawing Tool or a Template based on a 
different Drawing Tool. These properties are not available when editing the Properties of an existing 
Interpretation. 

The Properties dialog has a Delete button to delete the interpretation. Selecting Delete will delete the 
interpretation from the Active Interpretation dropdown list on the Interpretation Toolbar (2.7) and 
delete all observations using this interpretation in the GPR project. The user is asked to confirm the 
deletion of the interpretation. 

The properties of Flags cannot be changed, so when Flag is the Active Interpretation, the Properties 
button on the toolbar and the Interpretation > Properties menu option is not accessible. 

8.5 Templates 

The Interpretation > Templates menu option manages the current templates.  

A list of the all the current interpretation templates is displayed (Figure 8-14). The user can delete or 
rename a custom template or reset the templates list back to the factory default templates.  

For more details about creating a custom template, see Make into Template (8.1.5). 
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Figure 8-14: Use the Template Manager to delete or change names of custom templates. Factory templates, indicated by a 
star (*) can be deleted from the list but cannot be renamed. 
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9 Tools Menu 

The Tools menu has tools to calibrate GPR velocity and measure distances on the GPR line.  

9.1 How Depth is Determined 

Ground penetrating radar systems record the time for a radio wave to travel to a target and back. The 
depth to that target is calculated based on the velocity at which the wave travels to the target and back.  

 

In simple terms, it is calculated as:  

 D = V x T/2 

where: D is Depth (meters or feet)  

      V is Velocity (meters/nanosecond or feet/nanosecond)  

      T is Two-way travel time (nanoseconds)  

The finite separation between antennas complicates this calculation, especially for shallow depths. 
Correcting for the antenna separation is why the depth axis appears non-linear at the top (see Depth 
Axis (6.10.3.3)). 

To calculate the depth to a target, it is critical that the velocity of the material be known.  

Velocity can be measured using the Velocity Calibration for Depth Determination described below but if 
depth data is desired but radar velocity cannot be measured, it must be estimated. The table below 
gives typical radar velocities for many common materials. If the material is unknown, a good average 
velocity to use for geological materials is 0.10 m/ns or 0.328 ft/ns.  
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9.1.1 Typical GPR Velocities of Common Materials 

Material 
Velocity  

(m/ns) (ft/ns) 

Air 0.30 0.98 

Ice 0.16 0.53 

Dry Soil 0.15 0.49 

Granite 0.13 0.49 

Dry Salt 0.13 0.43 

Dry Rock 0.12 0.39 

Limestone 0.12 0.39 

Wet Rock 0.10 0.33 

Concrete 0.08-0.12 0.26-0.39 

Pavement 0.10 0.33 

Shale 0.09 0.30 

Silt 0.07 0.23 

Wet Soil 0.06 0.20 

Clay 0.06 0.20 

Fresh Water 0.033 0.11 

A velocity can be input in the View > Settings > Axes Tab > Depth Axis velocity field or selected from the 
Velocity Table (Figure 6-25) accessed by clicking on the “..” button 

9.2 Velocity Calibration for Depth Determination 

The correct velocity is necessary for accurately determining the depth of an object from the GPR lines.  

The velocity defaults to a typical average velocity of 0.100 m/ns or 0.328 ft/ns. 

Velocity can be determined by calibrating to a hyperbola in the GPR line data. This method requires the 
user to fit a typical response curve (a hyperbola) to the raw data to extract the velocity. 

Select the Tool > Hyperbola Velocity Calibration from the menu or the Hyperbola Velocity Calibration 
button from the View Toolbar (2.5): 
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It is very important that hyperbola fitting only be performed on target responses where the GPR system 
has crossed the target perpendicularly. Hyperbola-fitting on a target that was crossed at an angle will 
result in a poor velocity value and inaccurate depth measurements. 

 

When Hyperbola Velocity Calibration is selected, a hyperbola is superimposed on the current GPR line. 
The details of fitting the hyperbola to the data are described below. 

If necessary, the user can also change the Gain Type value used for the GPR line to make the hyperbola 
more visible. 

9.2.1 Hyperbola Velocity Calibration 

The objective for hyperbola fitting is to move the hyperbola superimposed over the data on top of a 
hyperbola in the GPR line and match the shape by dragging the handles on the end of the hyperbola 
tails. 

To determine the velocity, the superimposed hyperbola does not necessarily need to be placed at the 
very top of hyperbola in the image. Try to choose the top edge of a colored band on the hyperbola that 
has the longest tails and looks the most complete. 

The superimposed hyperbola can be moved by clicking on the position on the GPR line where you want 
the apex (top) of the hyperbola to go. The hyperbola will immediately jump to this location. 
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Figure 9-1: Hyperbola-fitting (1) is done by first clicking or dragging the superimposed hyperbola onto one of the colored 
bands on the hyperbola in the data (2). Choose the band that has long tails. This is not necessarily the top band. Then, click 
and drag one of the diamond-shaped handles on the ends of the hyperbola until the shape matches (3). During this process, 
the velocity, depth and time are displayed on the Status Bar on the bottom of the screen. After the process is complete, the 

depth axis is updated using the new velocity value (4). 

After the hyperbola has been positioned at the apex of the hyperbola in the GPR line, the next step is to 
match the shape. The shape of the hyperbola can be changed by clicking on either diamond-shaped 
handle on the ends of the hyperbola tails and dragging it to the position that best matches the shape of 
the image hyperbola.  

After the calibration is complete, press the Hyperbola Velocity Calibration button again to exit from 
velocity calibration mode.  

 

The message “Use Toolbar button to exit Hyperbola Calibration Mode” appears on the upper left of the 
image to remind the user. 

After exiting from Hyperbola calibration Mode, if the velocity value has changed, the user is prompted 
to answer Yes or No to changing the velocity value and updating the depth axis. 

1 2 

3 4 

 



LineView User's Guide  Tools Menu 

105 

During the hyperbola velocity calibration, the Status Bar (2.8) along the bottom of the LineView screen 
displays information including the velocity, depth and time of the hyperbola. As the hyperbola shape is 
changed, the velocity and depth also change.  

9.2.2 Target of Known Depth 

The Hyperbola Velocity Calibration window can also be used to determine the velocity using a target at a 
known depth.  

 

Figure 9-2: For a target at a known depth, like in this case the known thickness of ice, the apex of the hyperbola is placed on 
the top band of reflection of the target (left) and the velocity adjusted by dragging the hyperbola handles in or out (left) until 

the depth value listed at the bottom of the screen matches the known depth (right). The velocity will then be listed on the 
bottom of the screen as well. 

For example, if the reflection from the bottom of the ice is visible in the GPR line and the depth of the 
ice is known, the apex of the hyperbola can be positioned on that reflection and the velocity changed 
until the depth value displayed on the Status Bar (2.8) at the bottom of the window matches the known 
depth.  

Target depth should be measured at the top of the highest band in the GPR response. 

9.2.3 CMP/WARR Velocity Calibration 

Common Mid Point (CMP) and Wide Angle Reflection and Refraction (WARR) are different types of GPR 
surveys compared to reflection mode surveys typically plotted with LineView.  
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Figure 9-3: CMP data collection method. 

 

Figure 9-4: WARR data collection method. 

The data can only be collected with fully bi-static GPR systems like the pulseEKKO and is used for 
subsurface velocity determinations. For more information on CMP or WARR data collection, see the 
pulseEKKO PRO User’s Guide. 

When Hyperbola Velocity Calibration is selected for a CMP/WARR file, the superimposed hyperbola can 
be moved to the top of one of the data hyperbolas at the approximate zero antenna separation point at 
the edge of the image (for data with a relatively large starting separation, it may be necessary to scroll 
the image slightly to the right to see the zero antenna separation point). The shape of the hyperbola can 
then be changed by clicking on either diamond-shaped handle on the ends of the hyperbola tails and 
dragging it to the position that best matches the shape of the image hyperbola (Figure 9-5).  
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Figure 9-5: When determining velocity from a Common Mid Point (CMP) data file, move the superimposed hyperbola to the 
zero antenna separation point near the edge of the screen so only half is visible. Click and drag the diamond-shaped handle 

until it fits the curve in the data image. The average velocity for all the material above that reflector is displayed on the 
Status Bar at the bottom of the screen. 

During the hyperbola velocity calibration, the Status Bar (2.8) along the bottom of the LineView screen 
displays the velocity of the hyperbola. As the hyperbola shape is changed, the velocity value changes.  

After the calibration is complete, press the Hyperbola Velocity Calibration button again to exit from 
velocity calibration mode.  

 

The message “Use Toolbar button to exit Hyperbola Calibration Mode” appears on the upper left of the 
image to remind the user. 

The velocity extracted from a CMP/WARR file can then be used as the velocity for reflection mode 
survey lines collected in the same area as the CMP/WARR data (6.10.3.3). 
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9.2.4 Determining Target Depth 

After measuring the GPR velocity using the Hyperbola Velocity calibration described above, the depth 
axis, depth grid lines and mouse cross-hairs can be used to determine the depths of targets in the GPR 
line.  

It is important to understand that the depth of the target should always be measured from the highest 
band in the GPR response from that target; not necessarily the strongest band.  

 

Figure 9-6: The depth to a target should always be measured from the highest band in the GPR response from the target. This 
band may not necessarily be the strongest. In this case, the depth of the pipe is determined by placing the mouse cross-hairs 

on the top of the white band. 
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9.3 Measure 

The measure tool allows the user to measure the straight-line distance between any two points on a 
GPR line. 

The Measure tool is accessed by selecting Tool > Measure from the menu or by selecting the Toggle 
Measure Tool button from the Toolbar:  

 

To measure the distance between two points, click the mouse at the start position and drag and drop 
the mouse cursor at the end position. The distance between the two points (in the current units) will be 
displayed on the Status Bar (2.8) at the bottom of the screen. 

 

It is important to understand that any vertical component of measurements made on GPR lines are 
based on the velocity so an accurate velocity is critical for an accurate measurement. 

To exit from the Measure tool, select Toggle Measure Tool again, either by using the menu or by clicking 
the button on the View Toolbar (2.5). 

The color of the Measure tool is set under the View > Settings > General Tab > Marker Color (6.7.6). 
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10 Window 

10.1 New 

Selecting Window > New opens another GPR line window for the current GPR Line.  

This is especially useful for looking at the same GPR line in different windows with different processing 
to see differences. 

 

When there are multiple GPR line windows on the screen, only one is active at a time. Changing display 
settings under the View Settings Menu only applies to the current Active Window (2.2.1) unless the 
Apply to All button (6.4) is selected. 
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10.2 Cascade 

Selecting Window > Cascade will rearrange open windows so they cascade on the screen, that is, the 
front section is completely visible and the title lines from the other sections are visible and accessible. 
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10.3 Tile Vertically 

Selecting Window > Tile Vertically will rearrange all open sections so they are tiled vertically on the 
screen, that is, all sections are resized so they are all visible and accessible. 

 

The Tile Vertically option can also be accessed by clicking the following button on the View Toolbar 
(2.5): 

 

If there are many windows, this option may tile them in multiple rows rather than just one row. 
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10.4 Tile Horizontally 

Selecting Window > Tile Horizontally will rearrange all open windows so they are tiled horizontally on 
the screen, that is, all sections are resized so they are all visible and accessible. 

 

The Tile Horizontally option can also be accessed by clicking the following button on the View Toolbar 
(2.5): 

 

If there are many windows, this option may tile them in multiple columns rather than just one column. 
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10.5 Arrange Icons 

Selecting Window > Arrange Icons will order all the icons (minimized windows). 

 

10.6 Open All GPR Lines 

The Open All GPR Lines option opens all the GPR data (DT1) files in the Project (GPZ) file for display; each 
DT1 file in a separate window. 

This provides a quick way of displaying all the GPR lines without having to open them up one at a time. 

The File > GPR Line(s) > Open All GPR Lines option can also be accessed by clicking on the Open All Lines 
in Project button on the Project Toolbar: 

 

10.7 Close Current GPR Line 

Selecting Window > Close Current GPR Line will close the current Active Window (2.2.1).  

10.8 Close All GPR Lines 

Selecting Window > Close All GPR Lines will close all currently opened windows, whether they have been 
minimized or not.  
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10.9 Selecting an Open Window 

A list of all the currently open windows is available under the Window menu option. The current Active 
Window (2.2.1) is indicated by a check-mark. The active window can be changed by selecting a different 
one from the list. 
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11 Help 

11.1 Help Topics 

The Contents option opens this document in PDF for viewing.  

The Adobe Acrobat Reader program must be installed on the PC to open this document. If not, the user 
is prompted to download it from the Adobe website. 

11.2 Sensors & Software Contact Information 

Displays contact information for Sensors & Software including mailing address, email addresses, phone 
and fax numbers. 

11.3 About LineView & Interpretation module 

This option displays a description, version number and product number of the LineView program 
currently in use. 
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12 Troubleshooting 

12.1 Program Fails to Launch 

If, when attempting to run LineView, you receive error messages similar to these: 

 

it is necessary to manually run the application “vcredist_x86.exe”. This application is in the 
EKKO_Project installation folder on the Software installation CD or in the folder downloaded from 
Sensors & Software. Look for it in the vcredist_x86 sub-folder. 

12.2 Out of Memory - Too Many GPR Lines Open 

If so many GPR lines have been opened that the computer memory has been exceeded, the user will see 
the following warning: 

 

Some files need to be closed before others can be opened. 
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12.3 Opening Corrupted GPR Lines 

Sometimes with a corrupted data, the header (.HD) file lists less traces than there are in the data (.DT1) 
file. LineView will display a warning message that the file is corrupt: 

 

but will plot the number of traces listed in the header file. 

If the data (.DT1) or header (.HD) file is corrupted and cannot be displayed, a message will be written to 
the screen and the plotting aborted. 

 

12.4 Slow Display Response 

If the data are stored on an external storage drive, the display response may be irritatingly slow when 
changes are made to the View Settings. To improve the response time, data files should be copied 
locally. 
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13 Glossary 

13.1 GPR Data View Terms 

Line: is the term used to identify the location of data acquisition.  A line is 
normally straight and data are recorded from the start to the end of the 
line. 

Line Profiling is the term to describe collecting data along one or more lines for 
immediate site assessment using cross-section images.  

Maximum Depth: is the term which describes the maximum depth selected for viewing, 
processing or data acquisition along a line. 

Maximum Time:  is the term which describes the maximum time selected for viewing, 
processing or data acquisition along a line. 

Time Window: same as Maximum Time. 

Velocity: is the term used to characterize the speed at which GPR signals travel.  
Velocity is a critical parameter when estimating depths of targets since 
velocity is used to convert travel-time to depth. 

Color Palette: is the term used to refer to the table that converts a data attribute like 
amplitude into color in the creation of cross-section images.     

Line Name/Number:  is the identifier for a line of data saved when surveying along a line. (e.g. 
XL0010.DT1) 

Gain: when displaying cross sections formed from traces, a display control is 
often needed to allow strong responses from shallow targets to be 
viewed at the same time as weaker responses from deep targets.  Gain is 
applied to weak signals to make them larger.  

Depth Gain: is a display gain applied that varies with depth along a trace. 

Time Gain: is a display gain applied that varies with time along a trace. 

Cross-Section Image:   the term used when line profiling data are displayed as a computer 
generated image, showing signal amplitude varying in time or depth 
versus position along the line. Quite often the term is shortened to cross-
section or section. 

Depth or Depth-Section Image:  the term used when line profiling data are displayed as a cross-
section with the vertical depth scale. Quite often the term is shortened 
to depth-section or section. 

Time or Time-Section Image:   the term used when line profiling data are displayed as cross-section 
with the vertical time scale. Quite often the term is shortened to time-
section or section. 
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Image Sensitivity How sensitive the image is to small signal variations. Effectively the Color 
Palette "widens" around the zero signal level. Given as 0-100%, with 
default being 100% (most sensitive) 

Image Contrast: How much of image is at extremes of Color Palette. Effectively the Color 
Palette increases the area of extremes of data signal. Given as 0-100%, 
with default of 0% (no added contrast) 

Hyperbola Velocity Estimate  A point source GPR refection appears as a hyperbola in the Cross Section 
Image. Hyperbolic fitting enables the media velocity and target depth to 
be estimated. 

Hyperbolic Fitting Process of fitting a hyperbolic shape to a local GPR response in the space-
time domain. The fitting process yields a velocity above target and a 
depth estimate.  

13.2 GPR Interpretation Terms 

Interpretation (Noun):    A group of observations of a specific type used to categorize and spatially 
locate a set of buried objects. This allows the user to group buried objects into 
categories.  

 For example, in a cross-section image of a deck, the observed upper layer of 
hyperbolic features are interpreted by the user as belonging to the upper 
rebar mat. The user can then create an interpretation named "Upper Rebar 
Mat" using the point tool, select this interpretation and then click on the loca-
tion of the apexes of all the corresponding hyperbolas to assign them to the 
interpretation "Upper Rebar Mat". 

 Similarly an interpretation consisting of set of polylines define a horizon and a 
set of boxes can outline a set of similar features. 

Interpretation (verb):    Process of marking the location of a feature on a GPR image (cross-section 
or depth slice) to determine the depth and position of the buried object. As 
part of this process the user categorizes the feature as belonging to an 
interpretation type (e.g. rebar, pipe). Note that in LineView we use this as a 
noun to define a group of like observations. 

Drawing Tool or Tool:   The graphic object drawn on the cross-section or depth slice image to 
interpret and mark the location of a buried object. (e.g. point, line or box).  
For example, when picking the location of the bottom of an asphalt layer on a 
cross-section image the polyline drawing tool would be used. To mark the 
apexes of hyperbolas the point drawing tool would be used. 

Point: A drawing object consisting of a symbol centered on defined x,y,z coordinates. 

Polyline: A drawing object consisting of a set of ordered points with defined x,y,z coor-
dinates.  

Box: A drawing object consisting of 4 points with defined x,y,z coordinates joined 
by straight segments forming a rectangle.  
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Annotation: A rectangle that can be drawn on the cross-section or depth slice image that 
contains text and has an attached arrow. This uses the Callout type of drawing 
tool in Word. This tool creates a text box with an attached arrow. The point on 
the arrow is at the location the mouse is clicked. The text box can be changed 
in size and moved around on the cross-section image relative to arrow. The 
arrow can also be moved but is always attached to the box. 

Marker: The symbol used for the point on the Point drawing tool and the points on 
Line and Box drawing tools.  

Observation: The member of an interpretation. For example for the point tool this would an 
individual point, for the polyline tool this would be the set of points that 
define a polyline and for a box tool this would be the set of points that define 
the box.  

Horizon:  A continuous linear feature in a cross-section image that defines the surface 
separating two different material types in the subsurface. For example this 
may be different rock types in a geological section or the interface between 
asphalt and granular in pavement. A set of horizons provide a stratigraphic 
interpretation of the subsurface.  

Hyperbola:  A characteristic scattering response feature in a cross-section image produced 
by a buried object. (e.g. utility pipe, boulder). It is shaped like an inverted "V". 

Feature: Characteristic response on a cross-section (e.g. hyperbolic feature) 

Object: The physical buried entity that is causing the observed feature in the cross-
section.  

Attributes: The properties of an observation. These would typically include the position, 
depth, time, amplitude, optional comment and GPS location.  

Marking Locates: Process of drawing a symbol at location of scattering hyperbola features on 
cross-section. Used for utility locating Interpretation module. 

Selected Observations:   The group of observations or line vertices defined by the following processes: 
clicking on an observation, drawing a box around a group of observations or 
line vertices and using the 'Select All' item in the right click menu. The user 
can only select observations from the active interpretations. For example by 
selecting a group of observations the user can delete them together.  

Active Interpretation:   The interpretation on which operations can be performed. These operations 
include selecting, editing and exporting. Active interpretations are highlighted 
by small boxes drawn around the points that define the interpretation. In 
normal use one interpretation will be made active by the user to allow them 
to delete, add and move observations. 

X,Y,Z Coordinates: The X,Y,Z coordinates described above are the trace, sample number and  line 
position. 
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13.3 General GPR Terms 

Alpha exponential attenuation coefficient - normal units dB/m (see attenuation) 

K relative permittivity or dielectric constant 

Sigma electrical conductivity - normal units mS/m 

v propagation velocity - normal units m/ns 

dB/m decibels/metre, common unit for attenuation,   

m/ns metre/nanosecond, common unit of  GPR velocity, v (see nanosecond) 

mS/m milli Siemens/metre, common unit for conductivity,   

ns nanosecond, normal unit of GPR time (see nanosecond) 

ps picosecond = 0.001 ns =10-12s, occasion unit of GPR time 

us microsecond = 1000ns =10-6s, occasion unit of GPR time 

COR common offset reflection (survey type where a constant antenna separation is 
maintained). 

CMP common mid-point (survey type where a transmitter and receiver antenna separation 
are changed but the mid point remains constant) 

GPR ground penetrating radar 

EM electromagnetic (common abbreviation) 

antenna Device used to couple electromagnetic energy into the ground. Sometimes called a 
transducer.  

antenna separation Spacing between transmitting and receiving antennas.  

attenuation A reduction in signal amplitude caused by energy dissipation in the transmitting media 
(see Alpha).  

bandwidth The range of frequencies over which a given device transmits or detects signals above 
a specified amplitude or power 

center frequency Middle of the frequency band defined by a device's bandwidth 

conductivity The ability of a material to conduct electrical current. In isotropic materials the 
reciprocal of resistivity. Sometimes called specific conductance. Units are siemen/m or 
S/m. (Or occasionally, mhos/m). For GPR, usually expressed as mS/m. Common 
symbol   

cross section Image that results from side-by-side display of a number of traces which are from 
adjacent spatial measurement position 



LineView User's Guide  Glossary 

125 

gain Process of amplifying signals to match recording device or display dynamic range 

nanosecond 10-9s (One Billionth of a second) 

radio wave Electromagnetic fields that travel through a material as waves and typically have 
oscillating frequencies in the 1 GHz to 10 GHz range 

receiver (Rx) General term for electronics devices used to detect fields and translate signals into 
records or displays 

resolution The minimum separation of two objects before their individual responses merge into 
a single response 

sample  point Signal amplitude measured at specific point in time 

signal amplitude A measure of the strength of the radio wave signal  

station interval Spatial distance between observation points along a survey line 

step size See station interval 

transmitter(Tx) General term used for electronics devices used to create propagating electromagnetic 
fields 

transducer  Name used where GPR antenna, electronics, and shield are combined into one 
physical unit 

trace  Sequence of sample points from a single GPR channel that indicate time variation of 
signal amplitude 

 

 


