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SENSORS & SOFTWARE INC. PRODUCT LICENCE, COPYRIGHT, LIABILITY AND WARRANTY INFORMATION

Important
Please read this document carefully before removing the SOFTWARE PRODUCT storage media from their protective cover 
or assembling the HARDWARE PRODUCT. By removing the storage media or assembling the hardware, you are agreeing 
to be bound by the terms of this agreement. If you do not agree to the terms of this agreement, promptly contact Sen-
sors & Software, Inc. at the address indicated at the end of this document.

Definition
The word PRODUCT as used herein defines any tangible item sold by Sensors & Software, Inc. and may be comprised 
of HARDWARE PRODUCT which consists of physical objects and SOFTWARE PRODUCT which means computer programs, 
codes and related support materials.

Software Product Licence Agreement

In order to preserve and protect its rights under the applicable laws, Sensors & Software, Inc. (hereafter SSI) does not 
sell any rights to its Software product. Rather, SSI grants the right to use its software, diskettes (or other storage 
media) and documentation (hereafter collectively called SOFTWARE PRODUCT) by means of a SOFTWARE PRODUCT 
licence. You acknowledge and agree that SSI retains worldwide title and rights to all its software and that the SOFTWARE 
PRODUCT contains proprietary materials protected under copyright, trademark and trade secret laws.

Grant of Software Product Licence
In consideration of payment of the licence fee which is the price you pay for the SOFTWARE PRODUCT and your agree-
ment to abide by the terms and conditions of this Licence Agreement, SSI grants to you, the Licensee, a non-exclusive 
right to use the SOFTWARE PRODUCT under the following conditions:

You may:
• use the SOFTWARE PRODUCT on a single workstation owned, leased or otherwise controlled by you
• copy the SOFTWARE PRODUCT for backup purposes in support of  your use of the product on a single workstation

You may not:
• copy, distribute or sell copies of the SOFTWARE PRODUCT or accompanying written materials, including modified or 

merged SOFTWARE PRODUCT to others
• sell, licence, sublicence, assign or otherwise transfer this licence to anyone without the prior written consent of 

SSI
• modify, adapt, translate, decompile, disassemble or create derivative works based on the SOFTWARE PRODUCT

Termination
This licence is effective until terminated. You may terminate the licence at any time by returning the SOFTWARE PROD-
UCT and all copies to SSI. The licence will automatically terminate without notice by SSI if you fail to comply with any 
terms or conditions of this agreement. Upon termination, you agree to return all copies of the SOFTWARE PRODUCT to 
SSI.

Update Policy
SSI may create, from time to time, updated versions of its SOFTWARE PRODUCT. At its option, SSI will make such 
updates available to licencees who have paid the update fee.

Product Warranty, Limited Remedy and Limited Liability 
SSI warrants the PRODUCT to be free from defect in material and workmanship under normal use for a period of one 
year (365 days) from the date of shipment. Any third party computer systems or other items not manufactured directly 
by SSI purchased with any PRODUCT or independently from SSI are subject to the original manufacturer's warranty and 
not the responsibility of SSI.

SSI makes no other warranties including, but not limited to, any implied warranty of merchantability or fitness for a par-
ticular purpose.  If this product is defective within the warranty period stated above, your exclusive remedy shall be, at 
SSI’s option to replace or repair the SSI product or refund the purchase price of the SSI product.  Except where prohib-
ited by law, SSI will not be liable for any loss or damage arising from this SSI product, whether direct, indirect, special, 
incidental or consequential regardless of the legal theory asserted.



All statements, technical information, and recommendations related to SSI products are based on information believed 
to be reliable, but the accuracy or completeness is not guaranteed. Before using this product, you must evaluate it and 
determine if it is suitable for your intended application.  You assume all risks and liability associated with such use.  Any 
statements related to the product which are not contained in SSI current publications, or any contrary statements con-
tained on your purchase order shall have not force or effect unless expressly agreed upon, in writing, by an authorized 
officer of SSI.

SSI warrants the diskettes or other storage media on which the SOFTWARE PRODUCT is furnished to be free from defects 
in material and workmanship under normal use for a period of ninety (90) days from the date of purchase as evidenced 
by a copy of your invoice.

Except as specified above, any SOFTWARE PRODUCT is provided "as is" without warranty of any kind, either expressed 
or implied, including, but not limited to, the use or result of use of the product in terms of correctness, accuracy, reliabil-
ity, currentness or otherwise. The entire risk as to the results and performance of the PRODUCT is assumed by you. If 
the PRODUCT is defective or used improperly, you, and not SSI or its dealers, distributors, agents, or employees, 
assume the entire cost of all necessary servicing, repair or correction.

SSI's entire liability and your exclusive remedy for SOFTWARE PRODUCT shall be, at SSI's option, either

• the replacement of any diskette or hardware components which do not meet SSI's Limited Warranty and which are 
returned to SSI postage prepaid with a copy of the receipt, or

• if SSI is unable to deliver a replacement diskette which is free of defects in material or workmanship, Licensee 
may terminate this agreement and have the licence fee refunded by returning all copies of the SOFTWARE PRODUCT 
postage prepaid with a copy of the receipt.

If failure of any PRODUCT resulted from accident, abuse or misapplication, SSI shall have no responsibility to replace 
the SOFTWARE PRODUCT, refund the licence fee, or replace or repair the HARDWARE PRODUCT.

Do not tamper with any PRODUCT.  PRODUCT contains no user serviceable parts.  If tampering is evident in SSI’s 
opinion, warranty is void and null.

No oral or written information or advice given by SSI, its dealers, distributors, agents or employees shall create a war-
ranty or in any way increase the scope of this warranty and you may not rely on any such information or advice.

Neither SSI nor anyone else who has been involved in the creation, production or delivery of the PRODUCT shall be lia-
ble for any direct, indirect, special, exemplary, incidental or consequential damages, claims or actions including lost 
information, lost profits, or other damages arising out of the use or inability to use this PRODUCT even if SSI has been 
advised of the possibility of such damages.

This warranty gives you specific rights.  You may have other rights which vary from province to province, territory to ter-
ritory and certain limitations contained in this limited warranty may not apply to you.

General

pulseEKKO®, Noggin®, SpiView®, Conquest® and SnowScan® are registered trademarks of SSI. No right, licence, or 
interest to such trademarks is granted hereunder with the purchase of the PRODUCT or the SOFTWARE PRODUCT licence.

Governing Law
In the event of any conflict between any provision in this licence agreement and limited warranty and any applicable 
provincial legislation, the applicable provincial legislation takes precedence over the contravening provision. This 
agreement shall be governed and construed in accordance with the laws of the Province of Ontario, Canada.

Serviceability
Should any term of this agreement be declared void or not enforceable by any court of competent jurisdiction, the 
remaining terms shall remain in full effect.

Waiver
Failure of either party to enforce any of its rights in this agreement or take action against any other party in the event of 
a breach of this agreement shall not be considered a waiver of the right to subsequent enforcement of its rights or 
actions in the event of subsequent breaches by the other party.



Acknowledgement
You acknowledge that you have read this agreement, understand it and agree to be bound by its terms and conditions. 
You further agree that this agreement is the complete and exclusive statement of agreement between the parties and 
supersedes all proposals or prior agreements oral or written between the parties relating to the subject matter of this 
agreement.

Should you have any questions concerning this agreement, please contact in writing:

Sensors & Software Inc.
1040 Stacey Court

Mississauga, Ontario
Canada L4W 2X8
Tel:(905) 624-8909
Fax:(905) 624-9365

E-mail: radar@sensoft.ca

pulseEKKO, Noggin, SpiView, SnowScan, Conquest, SmartCart, SmartHandle, Conquest for Windows, Win_EKKO, EKKO_Mapper, 
EKKO_3D and EKKO_Pointer are Trademarks of Sensors & Software Inc





INFO-ZIP COPYRIGHT AND LICENSE

This is version 2005-Feb-10 of the Info-ZIP copyright and license.  The definitive version of this document should be available at:
 ftp://ftp.info-zip.org/pub/infozip/license.html indefinitely.

Copyright (c) 1990-2005 Info-ZIP.  All rights reserved.

For the purposes of this copyright and license, "Info-ZIP" is defined as the following set of individuals:

Mark Adler, John Bush, Karl Davis, Harald Denker, Jean-Michel Dubois, Jean-loup Gailly, Hunter Goatley, Ed Gordon, Ian Gorman, 
Chris Herborth, Dirk Haase, Greg Hartwig, Robert Heath, Jonathan Hudson, Paul Kienitz, David Kirschbaum, Johnny Lee, Onno van 
der Linden, Igor Mandrichenko, Steve P. Miller, Sergio Monesi, Keith Owens, George Petrov, Greg Roelofs, Kai Uwe Rommel, Steve 
Salisbury, Dave Smith, Steven M. Schweda, Christian Spieler, Cosmin Truta, Antoine Verheijen, Paul von Behren, Rich Wales, Mike 
White

This software is provided "as is," without warranty of any kind, expressor implied.  In no event shall Info-ZIP or its contributors be held 
liable for any direct, indirect, incidental, special or consequential damages arising out of the use of or inability to use this software.

Permission is granted to anyone to use this software for any purpose, including commercial applications, and to alter it and redistrib-
ute it freely, subject to the following restrictions: 

1.    Redistributions of source code must retain the above copyright notice, definition, disclaimer, and this list of conditions.

2    Redistributions in binary form (compiled executables) must reproduce the above copyright notice, definition, dis-
claimer, and this list of conditions in documentation and/or other materials provided with the distribution.  The sole 
exception to this condition is redistribution of a standard UnZipSFX binary (including SFXWiz) as part of a self-extract-
ing archive; that is permitted without inclusion of this license, as long as the normal SFX banner has not been removed 
from the binary or disabled.

3     Altered versions--including, but not limited to, ports to new operating systems, existing ports with new graphical inter-
faces, and dynamic, shared, or static library versions--must be plainly marked as such and must not be misrepresented 
as being the original source.  Such altered versions also must not be misrepresented as being Info-ZIP releases--
including, but not limited to, labeling of the altered versions with the names "Info-ZIP" (or any variation thereof, includ-
ing, but not limited to, different capitalizations), "Pocket UnZip," "WiZ" or "MacZip" without the explicit permission of 
Info-ZIP.  Such altered versions are further prohibited from misrepresentative use of the Zip-Bugs or Info-ZIP e-mail 
addresses or of the Info-ZIP URL(s).

4    Info-ZIP retains the right to use the names "Info-ZIP," "Zip," "UnZip", "UnZipSFX," "WiZ," "Pocket UnZip," "Pocket Zip," 
and "MacZip" for its own source and binary releases.
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1 Introduction
QuickMap is used to quickly display colored map images of GPR survey data. These maps can be snow
depth maps generated from SnowScan data, ice thickness maps generated from Ice Profiling data, depth
slice maps from area survey data exported from EKKO_View Deluxe and GPS location maps from any
survey where GPS data were collected. In many cases, the map can be generated in just a few seconds. 

In addition, any map image created in QuickMap can be saved to a Google Earth file and automatically
superimposed on a satellite image of the earth in the Google Earth application.
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2 Overview

2.1 QuickMap Main Screen
The QuickMap main screen appears in Figure 2-1. 

 Figure 2-1:  The QuickMap main screen before data has been opened and displayed.

After opening a data set (File > Open) and selecting Display Map from the menu, the QuickMap image
will be displayed as shown in Figure 2-2. 

 Figure 2-2:  The QuickMap screen displaying SnowScan data. The border, grid lines, data set list and title shown here are 
optional.
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The user can select which XY coordinate system to display under Options > XY Coordinates including
latitude and longitude, UTM and Local.

The user can also select to generate other types of maps under Options > Z Parameter to Plot including
data location points, fiducials, data quality and elevation.  These maps will vary depending on the type of
data opened.

The map images can be modified by changing other options like resizing the image, limiting the Z values to
a specific range, changing the pixel size and using a specific color table to draw the image with. These
options are available under Options.

Once the image has been generated, the user can view the statistics of the image, save it to a bitmap or
jpeg file, or print it to a printer. These options are available under File.
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3 Menus

3.1 File 

3.1.1 Open SnowScan

The File > Open SnowScan option opens SnowScan data sets from a SnowScan File (*.SNO).  

If the SnowScan file has a .GPS extension (or any other extension), it can be opened by changing the File
– Open dialog box to display files of all types (*.*) rather than just *.SNO files.  Then browse and select the
SnowScan file.

After selecting the SnowScan file, a window opens showing all the data sets inside the file.  

 Figure 3-1:  If the SnowScan (*.SNO) file contains multiple data sets, the user must select one(s) to plot in QuickMap.

Use this window to select the data sets you want to see.  If the data sets are from the same area, you can
select more than one data set and generate a map.  You must select at least one data set to open the file.
Once the file is open, the map is not immediately displayed to the screen until you select the Display Map
menu item. 

 Figure 3-2:  Snow thickness map from a SnowScan data set.
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The default map is snow thickness but other maps can be created including:

1) Data location points

2) Elevation

3) Fiducials (and Fiducial Messages)

4) GPS Type

5) PDOP

6) Snow Quality

To generate different maps, select from Options > Z Parameter to Plot.
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3.1.2 Open Ice Profiling

The File > Open Ice Profiling menu item opens an Ice Profiling data set from a Comma Separated Values
File (*.CSV) or a Text File (*.TXT).  These files are generated using the IcePicker program (see the
IcePicker User’s Guide for more details).

The default extension is CSV but to switch between file extensions, change the Files of Type dropdown list
to display files of the desired type (*.TXT or *.CSV). Then Browse and select the Ice Profiling file.

Once the file is open, the map is not immediately displayed to the screen until you select the Display Map
menu item. 

 Figure 3-3:  Ice thickness map from an Ice Profiling data set.

The default map is ice thickness but other maps can be created including:

1) Data location points

2) Amplitude

3) Elevation

4) Fiducials (and Fiducial Messages)

5) Ice Quality

To generate different maps, select from Options > Z Parameter to Plot.
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3.1.3 Open QuickMap Slice

The File > Open QuickMap Slice menu item opens a time or depth slice data set from a Comma
Separated Values File (*.CSV).  These files are generated in the EKKO_View Deluxe software using the
Convert > Export Time Slice option (see the EKKO_View Deluxe User’s Guide for more details).

The default map is a Slice of the average amplitude over the specified time or depth range. If the Slice file
contains more than one slice, the user is prompted to select a specific slice to display. Once the file is
open, the map is not immediately displayed to the screen until you select the Display Map menu item. 

 Figure 3-4:  Slice map of amplitude from a grid data set.

If the Slice file contains more than one slice, adjacent slices can be generated and displayed by pressing
the F5 or F6 keys. Specifically, pressing the F5 key moves up to the next slice and pressing F6 moves
down to the next slice.

Other maps can be created including:

1) Data location points

2) Elevation

3) Fiducials (and Fiducial Messages)

To generate different maps, select from Options > Z Parameter to Plot.
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3.1.4 Open GPS File

The File > Open GPS File item opens GPS file (*.GPS).  GPS files are created during data acquisition with
a GPS attached to a Sensors & Software GPR system (see the system user’s guide for more details about
how to collect GPS data during a GPR survey).

Once the file is open, the map is not immediately displayed to the screen until you select the Display Map
menu item. 

 Figure 3-5:  Map of GPS locations.

The default map is GPS data locations but other maps can be created including:

1) Elevation

2) Fiducials (and Fiducial Messages)

To generate different maps, select from Options > Z Parameter to Plot.
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3.1.5 Generate GoogleEarth File

The File > Generate GoogleEarth File saves the current image to a Google Earth (*.kmz) file. A Save As
dialog opens and prompts the user to select a name for the image.

After the file is saved, the Google Earth application (if available) is launched and the data image is
automatically superimposed onto the Google Earth image of the survey area.

The Generate GoogleEarth File menu option is disabled (greyed out) until a map image has been
generated. 

 Figure 3-6:  GPR data superimposed onto Google Earth images. Upper left image is SnowScan data from Figure 3-2. Upper right 
is ice profiling data from Figure 3-3. Bottom left is slice data from Figure 3-4 and Bottom right is GPS data from Figure 3-5.

3.1.6 Save Screen as Bitmap

The File > Save Screen as Bitmap menu item saves the entire image (including the axes, grid, legend
and title) to a Bitmap File (*.BMP).  
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3.1.7 Save Screen as Jpeg

The File > Save Screen as Jpeg menu item saves the entire image to a Jpeg File (*.JPG, *.JPEG).  Jpeg
files are compressed image files that are generally smaller than Bitmaps files.  However, as a result of this
compression, the image may not appear exactly the same as the original.

3.1.8 Save Map as Bitmap/Jpeg and World

The File > Save Map as Bitmap and World menu item saves the map (not including the axes, grid,
legend and title) to a Bitmap File (*.BMP) and a corresponding Bitmap World File (*.BPW).  

The File > Save Screen as Jpeg and World menu item saves the map to a Jpeg File (*.JPG, *.JPEG) and
a corresponding Jpeg World File (*.JGW).  Jpeg Files are compressed image files that are generally
smaller than Bitmap files.  However, as a result of this compression, the image may not appear exactly the
same as the original.  

The world file is an ASCII file that contains the following six values (one per line) describing the map:

1) X pixel size

2) Rotation about the Y axis

3) Rotation about the X axis

4) Y pixel size

5) X value of the upper left pixel

6) Y value of the upper left pixel

The rotation values are always zero (since QuickMap cannot rotate maps).  The units of the values are the
same as the units of the map when it was saved.

These options would typically be used to export map images to GIS software packages.

3.1.9 Print

Printing allows you to print the image currently displayed to a printer.  The image printed includes the map,
axes and grid, legend and title.  

The File > Print menu item opens a window with the following options:

3.1.9.1 Print

This button will allow you to print the image to a printer.  After selecting this option, the printer dialog opens.
This dialog allows you to select the printer, the print range and the number of copies you want to print.
Press OK in this dialog to print. 
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3.1.9.2 Print Preview

This button will open a window displaying a preview of the image as it will look if it were printed.  This
allows you to see the image as it would look printed before printing it.  After selecting this option, the printer
dialog opens.  This dialog allows you to select the printer, the print range and the number of copies you
want to print. This dialog also provides access to the printer Properties to change printing options like Print
Resolution and Page Orientation. Press OK in this dialog to view the preview.

3.1.9.3 Cancel

This button exits the print window without printing the map.

3.1.9.4 Fit on Page

With this option selected, the image will be sized to fit on one page.  If it is smaller than a page, the image
will be enlarged to fit the page.  Similarly, if it is larger than one page, it will be reduced to fit in the page.
The aspect ratio of the image does not change if the size of the image is changed.

3.1.10 Statistics

The Statistics menu item opens a window displaying various statistics about the map currently displayed.
The name of the file, title of the map (if one exists), the date and time the map was generated, and the data
sets used are all displayed.  The statistics are organized by each type of variable: X, Y and Z.  The name
and unit of each variable is given.  

 Figure 3-7:  Statistics listings are available for all map images.
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The following statistics are given, although they do not appear for every variable:

Minimum: The minimum value of the variable.

Maximum: The maximum value of the variable.

Range: The range of values of the variable (i.e. maximum – minimum).

Pixel Size: The size of a pixel in either the X or Y direction.  Note that the unit is metres if the XY
coordinates are Latitude/Longitude, Absolute UTM or Local UTM.  The units are feet if the XY coordinates
are Feet.  See Options > Gridding Options for information about changing the pixel size.

Box Size: The size of the box used in either the X or Y direction.  Note that the unit is metres if the XY
coordinates are Latitude/Longitude, Absolute UTM or Local UTM.  The units are feet if the XY coordinates
are Feet.  See Options > Gridding Options for more information about the Box Size and changing its
size.

Average: The average value of all the Z data points.

Number of Points: The number of data points from the original data file used to generate the map.

A Print button at the bottom of the window exists to print the statistics.  The statistics are printed exactly as
shown in the window.  After pressing this button, the printer dialog opens.  This dialog allows you to select
the printer, the print range and the number of copies you want to print.  Press OK in this dialog to print.

3.1.11 Exit

The File > Exit option closes the current data set and exits the program.
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3.2 Options

3.2.1 Add Border

If the Options > Add Border option is selected, the map image will be drawn with a border around it (see
Figure 2-2).

3.2.2 Add Data Set List

If the Options > Add Data Set List option is selected, the map image will be drawn with a list of the data
sets used to generate the map on the bottom (see Figure 2-2).

3.2.3 Add Grid

If the Options > Add Grid option is selected, the map image will be drawn with grid lines (see Figure 2-2).
To select the number of grid lines, use the Options > Axes Labels menu item.

3.2.4 Axes Labels

The Options > Axes Labels menu item allows you to select the number of grid lines per axis and the font
of the axes and legend text.  

 Figure 3-8:  Axes labels options.

The window has the following options:

X pts: The number of labels that appear on the X axis.

Y pts: The number of labels that appear on the Y axis.

Font: Change the font, font size and style of the axes and legend text. 

Grid lines appear on the map by selecting the Options > Add Grid menu option.
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3.2.5 Change Color Table

The Options > Change Color Table menu item allows you to select the color table for the data displayed
in the map image. To change the color table, simply select one, press OK and then press Dispaly Map to
regenerate the map image.

 Figure 3-9:  Color table options.

3.2.5.1 Custom Color Tables

The color tables exist as *.COL files in the ColorTables folder. Color Table files are simple ASCII files that
can be created and edited using any word processor.  Therefore, it is possible for the user to create
custom Color Table files.  Simply, copy one of the existing Color Table files in the ColorTables folder to a
new name and edit the file to create a new Color Table file.  As long as this new color Table file resides in
the ColorTables folder with the other color Tables, it can be selected using the Change Color Table option.

Each color table file has 256 rows of RGB values.  The values in each row represent the red, green and
blue values (in that order) separated by a single space.  The first row is used as the background color.  The
final row of the color table is used to color the points when viewing the data points only.  All the colors,
except for the first one, are used to color the map in all other circumstances.
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3.2.6 Gridding Options

The Options > Gridding Options menu item allows you to change the size of each pixel and the size of
the gridding box used to interpolate data into every pixel to create the data image.  

The “Pixel Size” defines the size of the smallest data element on the map image (see Figure 3-10).

A “Grid Box” is a square box that surrounds every pixel in the map image (see Figure 3-10).  The value of
the pixel in the center of the grid box is calculated as the average value of the all the data points within that
box.  The effect of this process is to interpolate data values into all pixels within half a grid box width of the
data points. 

All Z parameters use a grid box, except for Data Location Points, which only uses the pixel size to show the
location of data points. 

 Figure 3-10:  The left image shows snow thickness data points diplayed as pixels of a certain size. All map images generated by 
QuickMap, except the Data Location Points, are interpolated to make the data more visible by moving a grid box around the data 
points and calculating the average value of all the data points within the box and setting the pixel in the center of the box to that 

value (right).
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 Figure 3-11:  Gridding options.

If Enable Custom Settings is not checked, default values are used. The default Pixel Size is the average
distance between all the points in the map and the default Box Size is the size of 11 pixels. The default
values for the pixel size and box size are listed in the Statistics box.

The Gridding Options window has the following options:

3.2.6.1 Enable Custom Settings

The Enable Custom Settings checkbox allows the user to change the default pixel and box sizes.  If this
option is not checked, the default values are used. 

See Warning About Gridding Options for more information about the limitations of these settings.

3.2.6.2 Pixel Size

This is the size of each pixel.  Pixels are square so both the height and width of the pixel are set to this
value.  Note that the units are metres if the XY coordinates are Latitude/Longitude, Absolute UTM or Local
UTM.  The units are feet if the XY coordinates are Feet.

Due to the nature of the image processing, the pixel size might be a slightly different size when the image
is generated. After the map is generated, check the Statistics for the Pixel Size value actually used to
generate the map.

The smaller the pixel size, the longer the map takes to generate.  As well, the smaller the pixel size, the
larger the physical size of the map will be. 

In general, the Pixel Size should be about 1/4 to 1/10th the Box Size.

Beware of making too small a pixel size as it may create a false sense of data resolution.  For
example, if the data points are typically 1 meter apart, it does not make a lot of sense to set a pixel
size of 0.1 metres.

3.2.6.3 Box Size

This is the size of the grid box.  The grid box is square so both the height and width of the box are set to
this value.  Note that the unit is metres if the XY coordinates are Latitude/Longitude, Absolute UTM or
Local UTM.  The units are feet if the XY coordinates are Feet.  

Note that the Box Size used may be rounded from the input value.  The Box Size will always be the Pixel
Size times an odd number of pixels i.e. 1, 3, 5, 7, etc. After the map is generated, check the Statistics for
the Box Size value actually used to generate the map.

Beware of making too large a box size.  This interpolates the data image over a larger area and may
give a false sense of where data were collected.
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 Figure 3-12:  Slice images calculated with different Box Sizes. The top image uses the default Box Size of 0.16m, which is based 
on the average separation between data points. The middle image was calculated by checking the Enable Custom Settings check-
box and using a Box Size of 0.5m. The bottom image was calculated by checking the Enable Custom Settings checkbox and using a 
Box Size of 1.0m. Use caution when setting the box size as large box sizes interpolate data over larger areas and give the impres-

sion that data were collected in areas where they were not.
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3.2.7 Warning About Gridding Options

Be careful not to leave the Enable Custom Settings checked. Custom values for Pixel Size and Box
Size may work well for one data set but can be inappropriate for another data set. 

If these values are too small, this can result in very long data processing times. If these values are too
large, the data will be coarsely sampled and the image will appear pixelated. 

It is best to first generate a map image with the Enable Custom Settings unchecked, look at the Statistics
to see the default values for the Pixel Size and Box Size and then check the Enable Custom Setting
checkbox and adjust the values as desired.

 Figure 3-13:  Be very careful when changing the Gridding Options. The default values use the average distance between data 
points to determine the Pixel Size and Box Size. The left figure was generated using default values. If the Box Size is too large (cen-
ter image) the data values are interpolated over a large area and the map image gives a false impression of where data were actu-

ally collected. If the Box Size is too small (right image) data processing times can be quite long.

3.2.8 Map Size

The Options > Map Size menu item allows you to select one of the following two options for displaying the
image:

3.2.8.1 Actual Size

The image is displayed in its actual size.

3.2.8.2 Fit to Screen

The image is resized to fit the screen.  If it is smaller than the screen, the image will be enlarged to fit the
screen.  Similarly, if it is larger than the screen, it will be reduced to fit the screen. 

Although the image appears to have changed size, the effect is strictly limited to the screen.  The
Statistics are not affected, and saving or printing the image is not affected by this setting.  Use this option
to make small or large images easier to see.  To change the actual size of the image, use the Resize
Image menu item. 
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3.2.9 Resize Image

The Options > Resize Image menu item allows you to resize the image.  You can specify a value from
10% to 500%.  The image is then resized by that amount relative to the actual size of the image based on
all other options.  The aspect ratio of the image does not change.

 Figure 3-14:  Resize image options.

Unlike the Map Size option, setting this value will affect how the image is drawn.  Hence, the Pixel Size is
affected, and when saving or printing the image, the map will be the size specified here.  If you simply want
to make a small or large image easier to see on the screen, use the Options > Map Size menu.  Since the
map does not need to be regenerated, that option is faster.

3.2.10 Set Max/Min Z Parameters

The Options > Set Max/Min Z Parameters menu item allows you to set a minimum and maximum Z value
for the data.  

 Figure 3-15:  The User Defined Z Value Settings dialog box allows the user to specify what range of Z values to display and how 
to treat values that fall outside of this range.
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The window has the following options:

Enable Custom Settings: Check this to allow editing the minimum and maximum Z value settings.  If this
option is not checked, the minimum and maximum Z values in the data set (see Statistics) are used to
generate the map and will appear on the Legend.

Min Z Value: The minimum Z value that will appear on the Legend.

Max Z Value: The maximum Z value that will appear on the Legend.

Data Outside of Min-Max Z: These options allow you to specify how data outside of the minimum and
maximum range is to be shown.  There are two options available:

1) Not Visible: The data outside the minimum and maximum range is not visible.

2) Displayed with the Min or Max Z color: Data values greater than the maximum are colored 
the same color as the maximum and data values less than the minimum are colored the same 
color as the minimum.

If different maps are set to the same Max/Min Z value, this makes it possible to compare the colors of the
maps directly.  

3.2.11 Title

The Options > Title menu item allows you to set the title of the image.  The title appears in the image
above the map and within the border (Figure 2-2).  

 Figure 3-16:  Image title options.

The window has the following options:

Enable Title Bar: This enables the title.  The title will only appear if this option is checked.

Font: This button allows you to change the font of the title.  After pressing this button, a window opens up
allowing you to change the font, the size and style of the title.

Title: This is the title itself.  What you type here will appear in the image.
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3.2.12 XY Coordinates

The Options > XY Coordinates menu item allows you to select the type of XY coordinates that will be
used to generate the map.  The available options are:

Lat-Long Degrees Minutes (DDMM.MMMM): Latitude and Longitude, in degrees and minutes.

Lat-Long Decimal Degrees (DD.DDDD): Latitude and Longitude, in degrees only.

UTM Absolute: UTM (Universal Transverse Mercator).  The UTM Zone is displayed with the map.

UTM Local – metres: UTM (Universal Transverse Mercator), relative to the XY position of lower left corner
of the map.

Local – feet: Feet, relative to the XY position of the lower left corner of the map.

Not all data files support all options.  If a file does not support an option, an error message will be written to
the screen.

QuickMap does not accurately generate maps if the data were collected across two UTM zones.  It is best
to display the map in Lat-Long in this case.

3.2.13 Z Parameter to Plot

The Z Parameter to Plot menu item allows you to select the type of Z parameter that will be used to
generate the map.  

Not all data files support Fiducial and Fiducial Message.  In these cases, the option will be disabled.

The available options are:

3.2.13.1 Amplitude 

This displays the amplitude or signal strength for every data point on the map.

Amplitude maps are available for Slice (Figure 3-4) and Ice Profiling data files.

For slices, high amplitude values indicate a strongly contrasting interface in the subsurface. If it is an
isolated feature, it may indicate the presence of a target. Areas with low amplitude values indicate
homogeneous materials that do not create reflections or the point of maximum penetration of the GPR
signal where all the signals have been absorbed.

For ice profiling, amplitude is an indicator of ice bottom reflection quality.  High amplitude values indicate a
strongly contrasting interface at the bottom of the ice.  Areas with relatively low amplitude values may
indicate areas of grounded ice (ice frozen to the bottom) or perhaps poor quality ice.

3.2.13.2 Data Location Points

This displays a single pixel for every Z data point on the map.  

Data location point maps are available for all types of data files that QuickMap can open. See Figure 3-5
for an example from a GPS file.
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Unlike the map images, where the Z data values are interpolated over the Box Size, the Data Location
Point shows the position of where the Z parameter was actually measured.  It is important to understand
where the Z data were actually collected and realize that the smoothed map image can sometimes imply a
level of resolution that may not necessarily be true (see Figure 3-13).

3.2.13.3 Elevation – metres

This displays the GPS-measured elevation for each data point on the map in metres.

 Figure 3-17:  Elevation map from SnowScan data.

Elevation maps are available for all types of data files that QuickMap can open.

Note that a minimum of four satellites are required to measure elevation and, in general, GPS-measured
elevation values are not usually as accurate as XY positions.  See your GPS manual for the accuracy of
your GPS unit.

3.2.13.4 Elevation – Feet

This displays the GPS-measured elevation for each data point on the map in feet. Figure 3-17 shows an
elevation map in metres. An elevation map in feet will look similar except the elevation units will be feet.

Elevation maps are available for all types of data files that QuickMap can open. 

Note that a minimum of four satellites are required to measure elevation and, in general, GPS-measured
elevation values are not usually as accurate as XY positions.  See your GPS manual for the accuracy of
your GPS unit.
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3.2.13.5 Fiducial

During GPR data collection, it is possible to record significant positions called fiducial markers.  This option
displays the position of the fiducial markers. 

 Figure 3-18:  Map image with the location of fiducial markers plotted.

3.2.13.6 Fiducial Message

If data has fiducial markers, the text saved with that fiducial marker, called the Fiducial Message, can be
displayed on any map image. Plotting the Fiducial Message is the one item that can be selected with
any map. To turn these message off, simply uncheck the option.

Fiducial maps are available for all types of data files that QuickMap can open.

 Figure 3-19:  Map image of data locations and fiducial messages plotted. If fiducial markers are present in the data, fiducial mes-
sages can be plotted on any map image.
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 Figure 3-20:  When a map image with Fiducial Messages is saved to a Google Earth image, the fiducial location is indicated by a 
thumb-tack and the fiducial messages are written beside them. This is the same data as Figure 3-19.

3.2.13.7 GPS Type

The GPS Type displays which data points were collected with GPS and which points were collected with
DGPS (Differential GPS).  Differential GPS is usually more accurate.  As satellite conditions change during
data collection, the GPS Type may change from DGPS to GPS and back again.  

GPS Type maps are available for SnowScan data.

3.2.13.8 Ice Data Quality

This is a measure of the quality of the signal shape of the bottom of ice reflector.  Ice Data Quality is
expressed as a percentage.  The higher the number the more confidence there is of the ice thickness
value at that position.  The ice thickness measurement from areas where the Ice Data Quality is
significantly lower than other areas should be suspect.  Areas with relatively low Ice Data Quality values
may indicate areas of grounded ice (ice frozen to the bottom) or perhaps poor quality ice.

Ice Data Quality maps are available for Ice Profiling data.

3.2.13.9 Ice Thickness – metres

This displays the ice thickness for each data point on the map in metres (see Figure 3-3).

Ice Thickness maps are available for Ice Profiling data.

3.2.13.10 Ice Thickness – feet

This displays the ice thickness for each data point on the map in feet. Figure 3-3 shows an Ice Thickness
map in metres. An Ice Thickness map in feet will look similar.

Ice Thickness maps are available for Ice Profiling data.



3-Menus QuickMap Help

26

3.2.13.11 PDOP

PDOP displays the Position Dilution of Precision for each data point on the map.  PDOP is the strength of
the satellite geometry for providing the most accurate results.  A low PDOP value means the satellites are
spread around the sky and the computed position is most accurate.  A high value means the satellites are
grouped close together and the position is less accurate.  PDOP has no units.

PDOP maps are available for SnowScan data.

3.2.13.12 Snow Data Quality

Snow Data Quality is a measure of how well the SnowScan instrument feels it is tracking the ground
surface so that it can measure the snow depth accurately.  Snow Data Quality is expressed as a
percentage.  The higher the number the more confidence there is the snow depth value at that position.
Snow depth values from areas with significantly lower relative Snow Data Quality should be suspect.

Snow Data Quality maps are available for SnowScan data.

3.2.13.13 Snow Thickness – metres

This displays the snow thickness for each data point on the map in metres (see Figure 3-2).

Snow Thickness maps are available for SnowScan data.

3.2.13.14 Snow Thickness – feet

This displays the snow thickness for each data point on the map in feet. Figure 3-2 shows a Snow
Thickness map in metres. A Snow Thickness map in feet will look similar.

Snow Thickness maps are available for SnowScan data.
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3.3 Display Map
The Display Map menu item will generate and display the map.

While the map is being generated, a Progress Window with a progress bar appears showing you the status
of the map.  A Cancel button allows you to cancel the processing before it is complete.

Once the image is finished processing, it appears in the main window.
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3.4 Help

3.4.1 Help Topics

The Help Topics option opens this document in PDF for viewing. 

The Adobe Acrobat Reader program must be installed on the PC to open this document. If not, the user is
prompted to download it from the Adobe website.

3.4.2 About QuickMap

This option displays a description, version number and product number of the QuickMap program currently
in use.
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