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SENSORS & SOFTWARE INC. PRODUCT LICENCE, COPYRIGHT, LIABILITY AND WARRANTY INFORMATION

Important
Please read this document carefully before removing the SOFTWARE PRODUCT storage media from their protective cover 
or assembling the HARDWARE PRODUCT. By removing the storage media or assembling the hardware, you are agreeing 
to be bound by the terms of this agreement. If you do not agree to the terms of this agreement, promptly contact Sen-
sors & Software, Inc. at the address indicated at the end of this document.

Definition
The word PRODUCT as used herein defines any tangible item sold by Sensors & Software, Inc. and may be comprised 
of HARDWARE PRODUCT which consists of physical objects and SOFTWARE PRODUCT which means computer programs, 
codes and related support materials.

Software Product Licence Agreement

In order to preserve and protect its rights under the applicable laws, Sensors & Software, Inc. (hereafter SSI) does not 
sell any rights to its Software product. Rather, SSI grants the right to use its software, diskettes (or other storage 
media) and documentation (hereafter collectively called SOFTWARE PRODUCT) by means of a SOFTWARE PRODUCT 
licence. You acknowledge and agree that SSI retains worldwide title and rights to all its software and that the SOFTWARE 
PRODUCT contains proprietary materials protected under copyright, trademark and trade secret laws.

Grant of Software Product Licence
In consideration of payment of the licence fee which is the price you pay for the SOFTWARE PRODUCT and your agree-
ment to abide by the terms and conditions of this Licence Agreement, SSI grants to you, the Licensee, a non-exclusive 
right to use the SOFTWARE PRODUCT under the following conditions:

You may:
• use the SOFTWARE PRODUCT on a single workstation owned, leased or otherwise controlled by you
• copy the SOFTWARE PRODUCT for backup purposes in support of  your use of the product on a single workstation

You may not:
• copy, distribute or sell copies of the SOFTWARE PRODUCT or accompanying written materials, including modified or 

merged SOFTWARE PRODUCT to others
• sell, licence, sublicence, assign or otherwise transfer this licence to anyone without the prior written consent of 

SSI
• modify, adapt, translate, decompile, disassemble or create derivative works based on the SOFTWARE PRODUCT

Termination
This licence is effective until terminated. You may terminate the licence at any time by returning the SOFTWARE PROD-
UCT and all copies to SSI. The licence will automatically terminate without notice by SSI if you fail to comply with any 
terms or conditions of this agreement. Upon termination, you agree to return all copies of the SOFTWARE PRODUCT to 
SSI.

Update Policy
SSI may create, from time to time, updated versions of its SOFTWARE PRODUCT. At its option, SSI will make such 
updates available to licencees who have paid the update fee.

Product Warranty, Limited Remedy and Limited Liability 
SSI warrants the PRODUCT to be free from defect in material and workmanship under normal use for a period of one 
year (365 days) from the date of shipment. Any third party computer systems or other items not manufactured directly 
by SSI purchased with any PRODUCT or independently from SSI are subject to the original manufacturer's warranty and 
not the responsibility of SSI.

SSI makes no other warranties including, but not limited to, any implied warranty of merchantability or fitness for a par-
ticular purpose.  If this product is defective within the warranty period stated above, your exclusive remedy shall be, at 
SSI’s option to replace or repair the SSI product or refund the purchase price of the SSI product.  Except where prohib-
ited by law, SSI will not be liable for any loss or damage arising from this SSI product, whether direct, indirect, special, 
incidental or consequential regardless of the legal theory asserted.



All statements, technical information, and recommendations related to SSI products are based on information believed 
to be reliable, but the accuracy or completeness is not guaranteed. Before using this product, you must evaluate it and 
determine if it is suitable for your intended application.  You assume all risks and liability associated with such use.  Any 
statements related to the product which are not contained in SSI current publications, or any contrary statements con-
tained on your purchase order shall have not force or effect unless expressly agreed upon, in writing, by an authorized 
officer of SSI.

SSI warrants the diskettes or other storage media on which the SOFTWARE PRODUCT is furnished to be free from defects 
in material and workmanship under normal use for a period of ninety (90) days from the date of purchase as evidenced 
by a copy of your invoice.

Except as specified above, any SOFTWARE PRODUCT is provided "as is" without warranty of any kind, either expressed 
or implied, including, but not limited to, the use or result of use of the product in terms of correctness, accuracy, reliabil-
ity, currentness or otherwise. The entire risk as to the results and performance of the PRODUCT is assumed by you. If 
the PRODUCT is defective or used improperly, you, and not SSI or its dealers, distributors, agents, or employees, 
assume the entire cost of all necessary servicing, repair or correction.

SSI's entire liability and your exclusive remedy for SOFTWARE PRODUCT shall be, at SSI's option, either

• the replacement of any diskette or hardware components which do not meet SSI's Limited Warranty and which are 
returned to SSI postage prepaid with a copy of the receipt, or

• if SSI is unable to deliver a replacement diskette which is free of defects in material or workmanship, Licensee 
may terminate this agreement and have the licence fee refunded by returning all copies of the SOFTWARE PRODUCT 
postage prepaid with a copy of the receipt.

If failure of any PRODUCT resulted from accident, abuse or misapplication, SSI shall have no responsibility to replace 
the SOFTWARE PRODUCT, refund the licence fee, or replace or repair the HARDWARE PRODUCT.

Do not tamper with any PRODUCT.  PRODUCT contains no user serviceable parts.  If tampering is evident in SSI’s 
opinion, warranty is void and null.

No oral or written information or advice given by SSI, its dealers, distributors, agents or employees shall create a war-
ranty or in any way increase the scope of this warranty and you may not rely on any such information or advice.

Neither SSI nor anyone else who has been involved in the creation, production or delivery of the PRODUCT shall be lia-
ble for any direct, indirect, special, exemplary, incidental or consequential damages, claims or actions including lost 
information, lost profits, or other damages arising out of the use or inability to use this PRODUCT even if SSI has been 
advised of the possibility of such damages.

This warranty gives you specific rights.  You may have other rights which vary from province to province, territory to ter-
ritory and certain limitations contained in this limited warranty may not apply to you.

General

pulseEKKO®, Noggin®, SpiView®, Conquest® and SnowScan® are registered trademarks of SSI. No right, licence, or 
interest to such trademarks is granted hereunder with the purchase of the PRODUCT or the SOFTWARE PRODUCT licence.

Governing Law
In the event of any conflict between any provision in this licence agreement and limited warranty and any applicable 
provincial legislation, the applicable provincial legislation takes precedence over the contravening provision. This 
agreement shall be governed and construed in accordance with the laws of the Province of Ontario, Canada.

Serviceability
Should any term of this agreement be declared void or not enforceable by any court of competent jurisdiction, the 
remaining terms shall remain in full effect.

Waiver
Failure of either party to enforce any of its rights in this agreement or take action against any other party in the event of 
a breach of this agreement shall not be considered a waiver of the right to subsequent enforcement of its rights or 
actions in the event of subsequent breaches by the other party.



Acknowledgement
You acknowledge that you have read this agreement, understand it and agree to be bound by its terms and conditions. 
You further agree that this agreement is the complete and exclusive statement of agreement between the parties and 
supersedes all proposals or prior agreements oral or written between the parties relating to the subject matter of this 
agreement.

Should you have any questions concerning this agreement, please contact in writing:

Sensors & Software Inc.
1040 Stacey Court

Mississauga, Ontario
Canada L4W 2X8
Tel:(905) 624-8909
Fax:(905) 624-9365

E-mail: radar@sensoft.ca

pulseEKKO, Noggin, SpiView, SnowScan, Conquest, SmartCart, SmartHandle, Conquest for Windows, Win_EKKO, EKKO_Mapper, 
EKKO_3D and EKKO_Pointer are Trademarks of Sensors & Software Inc
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1 Introduction
The ConquestView PC software is designed to parallel the display that you are already familiar with from
collecting and viewing data using the Conquest system. ConquestView will permit you to further analyze
Grid Scan data, print and save colour images and reprocess and display the data with different Concrete
Type values. For Conquest systems with Power Cable Detector (PCD) capability, ConquestView also
displays PCD images.

 Figure 1-1:  A conceptual Conquest Grid Scan image to understand the relationship between depth slice images, Alpha cross sec-
tion images and Numeric cross section images. 
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2 Overview

2.1 ConquestView Main Screen
The ConquestView main screen consists of several sections. The main display windows mimic top and
side views of a three-dimensional cube of data (see Figure 1-1). 

 

 Figure 2-1:  The ConquestView main screen with a depth slice image displayed in the Plan View window.

The upper left portion of the screen is the Plan View displaying the depth slice images or the PCD image.
This image is like looking down on the top of the 3D cube of Conquest data (see Figure 1-1).

Below and to the right of the depth slice window are the Cross Section Images for the particular Alpha or
Numeric lines indicated by the Alpha and Numeric Cursor Lines (cross-hairs) on the depth slice. These
images are like looking on the sides of the 3D cube of Conquest data (see Figure 1-1).

The depth range of the current depth slice displayed is indicated by the Depth Cursor Lines on the cross-
sections. Each depth image represents a finite thickness of concrete; 1 inch or 25 millimeters (depending
on the units during data collection of the Grid Scan). 

The Depth Slice Scrollbar on the right hand side of the screen allows the user to scroll up and down
through the depth slices. As the scroll bar moves, the depth slice image changes and the Depth Cursor
Lines on the cross-section images move up or down depending on the scroll direction.
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The Information Window in the bottom right provides details of the current display images including the
start and end depths of the current depth slice, the Concrete Type and the Contrast, Sensitivity and
Gain applied to the images.

The Menus and buttons on the Toolbar allow the user to further modify and customize the images, and
when satisfied with the results, produce hard copy output or graphics file output.

2.1.1 Changing Window Sizes

The Plan View image always retains the correct aspect ratio of the Conquest data regardless of how the
size of the Plan View window is changed. For example, square grids will always appear square on the
screen and rectangular grids will always appear rectangular.

To change the size of the Plan View window, click and drag the bottom frame, right frame or the bottom
right corner of the window. As the size of the depth slice window changes, the size of the cross section
images also change to maintain the correct aspect ratio. It is possible to make the Plan View window large
enough that the cross section windows close completely. This is handy when the user wants to print or
save to a graphics file the largest possible depth slice or PCD image.
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2.2 Plan View Window
The plan view window displays the various depth slice images associated with the current grid scan data
and the current Concrete Type value. It can also display the PCD Image.

Axes corresponding to the Alpha and Numeric Lines numbers appear on the left and top of the depth slice
image respectively. The Information Window on the lower right indicates the depth range that is
represented in the current Depth Slice. 

The user can scroll through all the depth slices by using:

1) the Depth Slice Scrollbar on the right of the screen,

2) clicking on the Move Depth Slice Up and Move Depth Slice Down buttons on the Toolbar

3) using the Mouse Wheel (if present),

4) pressing the Page Up and Page Down keys on the keyboard, or

5) selecting Navigation > Depth Slice Up or Depth Slice Down from the menus.

Each depth slice image represents a finite thickness of concrete; either 1 inch or 25 millimeters (depending
on the units during data collection of the Grid Scan).

The Depth Slice / PCD Image Colour Map can be changed under the View > Settings options from the
menu or by selecting the Settings button from the Toolbar. 

Lines corresponding to all the data lines collected during the Grid Scan can be superimposed on the depth
slice/PCD image using the Show Collected Lines option available under View or by selecting the Toggle
Collected Lines button from the Toolbar. 

The Collected Lines Colour can be changed under View > Settings.

Grid lines corresponding to the major position labels can be superimposed on the depth slice/PCD image.
The Show Grid option is available by selecting View > Show Grid from the menu or by selecting the
Toggle Show Grid button from the Toolbar. 
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The Grid Colour can be changed under View > Settings. 

The Drill Locator is used to superimpose a hole of a user-determined diameter onto the depth slice/PCD
image. The Drill Locator can be turned on by selecting Tool > Drill Locator from the menu or by selecting
the Toggle Drill Locator button from the Toolbar. 

The Drill Locator Diameter of the hole (in mm or inches) can be changed under View > Settings.

The two lines that make up the crosshair that is superimposed over the depth slice/PCD image are called
the Position Cursor Lines. These lines are the grid locations of the cross-sections that are currently being
displayed directly below and to the right of the depth slice image. 
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2.2.1 PCD Image

The Plan View window can be toggled from displaying a depth slice image to the PCD (Power Cable
Detector) image by depressing the PCD button. 

The PCD data are displayed two ways: 

1) as a plan map image in the plan view window and

2) as individual profiles superimposed on the cross-section images. 

On the cross-section images, the scale of the PCD Profile goes from zero (0) at the bottom to the
maximum PCD value for the entire grid scan at the top. The Max PCD value is listed in the Information
Window.

If the Grid Scan was collected with a Conquest system without PCD capability or if the PCD option was
turned off on the Conquest system, the PCD button on the toolbar will be greyed out and not accessible.

 Figure 2-2:  The ConquestView main screen with a PCD Image displayed in the Plan View window and PCD Profiles superim-
posed on the cross-section images. The maximum PCD data value in the entire grid is displayed in the Information Window.
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Unlike depth slice images, the PCD image is a single image that is NOT associated with a specific
depth range so when the PCD image is displayed, the Depth Slice Scrollbar is disabled.

The Depth Slice / PCD Image Colour Map can be changed under the View > Settings options from the
menu or by selecting the Settings button from the Toolbar. 

2.3 Depth Slice Scrollbar
The scrollbar on the right of the ConquestView window allows the user to scroll up and down through the
depth slices. As the arrow buttons on either the top or bottom of the scrollbar are clicked, the depth slice
image is incremented by a single depth slice. The scrollbar can also be dragged to select a depth slice. 

As the Depth Slice image is updated, the Depth Cursor Lines superimposed over the Alpha and Numeric
cross-section images change in depth. In this way the user can see exactly what data on the Alpha and
Numeric survey lines are being used to create the current depth slice.

The user can quickly move to a particular Depth Slice by clicking on the depth level in either of the Alpha
and Numeric cross sections. The Depth Slice image will change to the one that includes that depth point.

Unlike depth slice images, the PCD image is a single image that is NOT associated with a specific
depth range so when the PCD image is displayed, the Depth Slice Scrollbar is disabled.

2.4 Cross Section Images
The image that appears to the right of the plan view (depth slice or PCD image) is the current Numeric
Line cross section and the image that occurs immediately below the plan view image is the current Alpha
Line cross section. 

There are two Depth Cursor Lines superimposed on each cross section images. These lines represent
the depth range that is being displayed in the current Depth Slice. This is particularly useful for
understanding how features that appear in the cross sections correspond to the depth slice images.

The Cross Section Colour Map can be changed under the View > Settings options from the menu or by
selecting the Settings button from the Toolbar. 

Gain is the amplification applied to the cross sectional images. It varies from 0 (lowest gain) to 9 (highest
gain) and can be changed by pressing the “+” or “-” keys on the keyboard, selecting View > Gain
Decrease and Gain Increase or by using the Increase Gain and Decrease Gain buttons on the Toolbar.
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Cross section images are displayed with the Filter Off but turning the Filter On removes flat-lying
responses in the cross section to enhance hyperbolas from targets like rebar, conduits, cables and pipes.
The Filter can be turned on or off by pressing the “F” key on the keyboard, selecting the View > Filter
option or selecting the Filter checkbox in the View > Settings dialog. The current Filter setting is displayed
in the Information Window.

Lines corresponding to the major position and depth labels can be superimposed on the cross sections.
The Show Grid option is available by selecting View > Show Grid from the menu or by selecting the
Toggle Show Grid button from the Toolbar. 

The Grid Colour can be changed under View > Settings. 

The Units of Display can be changed under View > Settings. 

2.5 Moving through Cross Sections
The user can move to different cross section images by selecting Alpha Line: Next and Previous or
Numeric Line: Next and Previous under the Navigation menu option.

The user can quickly change the Alpha and Numeric cross sections by clicking anywhere on the depth
slice image. The crosshairs will move to the closest intersection point of the mouse click location and the
corresponding alpha and numeric line cross sections will be displayed.

2.6 Information Window
The Information Window appears on the bottom right of the screen and displays information about the grid
scan:

1) Slice Depth: The start and end depths for the current depth slice image. These are also the 
depth values of the Depth Cursor Lines on the cross-section images.

If the PCD Image is displayed in the Plan View window, the slice depths do not appear
because the PCD image does not have a depth range associated with it.

2) Concrete Type

3) Drill Location: The position of the centre of the drill locator (if ON). The diameter is also listed.

4) Resolution: Specifies whether the grid scan was collected in Normal or High resolution.

5) Grid Scan collection date.

6) Analyzed date.

7) PCD Image: Specifies whether the PCD image is turned ON or OFF and displays the current 
Contrast and Sensitivity settings are for the PCD image. If the PCD button
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is currently depressed (ON), these values are red to indicate that they are active and can be
edited by pressing the Contrast and Sensitivity Increase and Decrease buttons.

8) Depth Slice Image: Displays which data lines are being used to generate the image (see 
Alpha, Numeric and Alpha & Numeric Combo Lines). This line also displays the current 
Contrast and Sensitivity settings for the depth slice image. If the Depth Slice button 

is currently depressed (ON), these values are red to indicate that they are active and can be
edited by pressing the Contrast and Sensitivity Increase and Decrease buttons.

9) Cross-Section Image: Displays the current Contrast and Sensitivity settings for the cross-
section image(s). If the Cross-Section button 

is currently depressed (ON), these values are red to indicate that they are active and can be
edited by pressing the Contrast and Sensitivity Increase and Decrease buttons. This line also
displays the Gain from 1-9 applied to the cross-section images and lists whether the Filter is on
or off.

10) Max PCD: If the PCD Image is displayed in the Plan View window, the maximum PCD value in 
all the cross-section data is listed. The PCD Profiles superimposed on the cross-sections are 
scaled so the Max PCD value is at the top of the cross-section image.

11) Complete file path of the Grid Scan data.
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2.7 Toolbar
Most operations can be performed using the toolbar. The Toolbar is made visible by checking it under View
> Toolbar.

A brief description of the function of a button is displayed by holding the mouse cursor on the button for
about 1 second.

There is also a longer description of the button on the Status Bar on the bottom of the screen.

2.8 Status Bar
The status bar is visible on the bottom of the screen when the View > Status Bar option is checked.

As the mouse cursor is moved over buttons on the toolbar, the status bar, at the bottom of the screen,
provides helpful descriptions of the purpose of the particular button. For example, holding the mouse over
the Settings button will display the following on the Status Bar:

The right side of the status bar displays information about the position of the mouse cursor when it is
located on the depth slice or PCD image:

or the cross sections: 
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3 Menus

3.1 File 

3.1.1 Open 

The File > Open option allows the user to select the Conquest Grid Parameter file for the Conquest Grid
Scan data to be displayed. 

Conquest Grid Parameter files take two forms:

1) The current Conquest hardware generates a file with a .CV2 extension. This file defines square 
and rectangular grid scans. 

2) The original Conquest hardware generates a file called IMAGE.SET. This file defines square 
grid scans only. 

The dropdown list in the Open dialog allows the user to list and select files with a .CV2 or a .SET
extension.

The grid parameter file is always saved in the same folder as the grid scan data files.

The File Open option can also be access from the Toolbar by clicking the Open button:
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3.1.1.1 Conquest Grid Parameter (.CV2) File Definition
The name for the Conquest Grid Parameter file with the .CV2 extension is in the form:

MMDD_NNG.CV2

where MM is the month 01 – 12

DD is day 00 – 31

NN is grid number. Currently 01 – 99, and 00 for demo

G is the Grid size indicated by the following letters:

A = 2x2ft or 600x600mm 

B = 4x4ft or 1200x1200mm

C = 8x8ft or 2400x2400mm

D = 2x4ft or 600x1200mm 

E = 2x8ft or 600x2400mm 

The Open dialog looks for all files with a .CV2 extension so this file can be renamed by the user if desired.

3.1.1.2 Exporting Data from Conquest

Before Conquest data can be viewed in ConquestView, it must be exported from the Conquest system
onto the Compact Flash card provided. The data is then copied from the Compact Flash card onto the PC
where the ConquestView software is installed. 

Conquest Grid Scan folders are contained in the Export folder on the Compact Flash card, i.e.
\EXPRT005\GRIDS\CONQ001. The folder names correspond to the grid number on the Conquest unit
when the data were collected. See the Conquest User’s Guide for more details.

3.1.2 Close

The File > Close option closes the current Conquest Grid Scan.
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3.1.3 Save Screen to File

The File > Save Screen to File option allows the user to save an electronic copy of the current
ConquestView screen. The plot can be saved in BMP, JPG, GIF, PNG or TIFF graphics file formats. 

Select the graphics format file type from the drop-down list. Then input a filename and folder to save the
image to. 

In general, the BMP file is the largest while the JPG image is quite small and good for e-mailing.

If you do not wish to have the cursor lines to be visible in the depth slice image, make them black (see
Cursor Lines Colour) and move them to a corner.

This option can also be access from the Toolbar by clicking on the Save Screen to File button:

3.1.4 Copy Screen to Clipboard

The File > Copy Screen to Clipboard option copies the current screen image to the Clipboard so it can
be pasted into other documents like a Word document.

This option can also be accessed from the Toolbar by pressing the Ctrl+C keys or by clicking on the Copy
Screen to ClipBoard button.
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The screen image will look similar to:

If you do not wish to have the cursor lines to be visible in the depth slice image, make them black (see
Cursor Lines Colour) and move them to a corner.
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3.1.5 Copy Depth Slice/PCD to Clipboard

The File > Copy Depth Slice/PCD to Clipboard option copies the current Depth Slice or PCD image,
without axes, to the Clipboard so it can be pasted into other documents like a Word document.

This option is useful if you want to add your own axes or annotations using a graphics program or if you
want to tile several individual images together into one larger image.

When Copy Depth Slice / PCD to Clipboard is selected from the menu, the user has the option of adding
a title to the image. 

For Depth Slice images, the title is the Depth Slice range. For PCD images the title is “PCD”. The user can
select the position where the title will appear on the image. The choices are: Top of Image, UL (upper left),
UR (upper right), LL (lower left) LR (lower right).
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3.1.6 Export 3D Data to File...

The File > Export 3D Data to File option allows the user to export the current grid survey data to an HDF
(Hierarchical Data Format) or CSV (Comma Separate Values) file for use with third-party processing and
visualization software like Golden Software’s Voxler (available from Sensors & Software). 

 Figure 3-1:  Conquest data displayed in Golden Software’s Voxler program after exporting from ConquestView.
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3.1.6.1 HDF File

HDF files are a binary format that cannot be easily viewed without software that imports this format. 

When a grid scan from Conquest is exported to HDF, the HDF file has the same name as the CV2 file, for
example 0111_08A.HDF. 

When a grid scan from a Conquest with the PCD option is exported to HDF, the PCD data is automatically
exported in a separate HDF file with “PCD” appended to the file name, for example 0111_08APCD.HDF.
Both the GPR and PCD data sets can be opened and displayed at the same time in Voxler.

 Figure 3-2:  Conquest GPR data displayed in 3D using Voxler with PCD data superimposed on top.

3.1.6.2 CSV File

CSV files can be imported into many programs like Microsoft’s Excel and Golden Software’s Voxler. 

The header line indicates the X, Y, Z and depth columns with the half-width of the voxel (or cell) in that
direction. The X and Y voxel dimensions are the lateral distance between sample points (usually 1 cm or
0.39 inches for Conquest) while the Z voxel dimension is always 1 inch or 25 mm. Therefore, the X, Y, Z
values are the center of the voxel (or cell).

The header line also lists the total number of samples in the CSV file.

The format of the CSV file is X Y Z Depth Amplitude. The Amplitude values are the average signal strength
in the thickness of the depth slice.

The Z values (column 3) are elevation values with the surface at elevation zero (0.0) so the values are
negative. The Depth values (column 4) are the same as the Z values but positive. 

X ± 4.92mm  Y ± 4.92mm  Z ± 12.5mm  Depth ± 12.5mm  58176 Values

4.92 4.92  -12.5  12.5  2801
4.92 14.75  -12.5  12.5  4432
4.92 24.59  -12.5  12.5  4195
4.92 34.43  -12.5  12.5  3826
4.92 44.26  -12.5  12.5  3315
4.92 54.10  -12.5  12.5  2465
4.92 63.93  -12.5  12.5  2698
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When a grid scan from a Conquest with the PCD option is exported to CSV, the PCD data is automatically
exported in a separate CSV file with “PCD” appended to the file name, for example 0111_08APCD.CSV.
The format of the file is very similar to the GPR CSV file shown above except there are no Z or Depth
columns. For example:

X ± 0.20mm  Y ± 0.20mm  14641 Values

0.20 0.20 26883
0.20 0.60 26861
0.20 0.99 26845
0.20 1.39 26819

3.1.7 Print Screen

The File > Print Screen option allows the user to produce hard copies of the Conquest data images. After
selecting this option, a standard print dialog opens which allows the user to select the printer they wish to
print to as well as customize other printing parameters. For example, the user can select to print the
Conquest data image to a Landscape rather than a Portrait orientation.

The image can be sent directly to the default printer by clicking the Print button from the Toolbar:

3.1.8 Recent Files

If the desired Conquest Grid Scan is one of the last four (4) Grid Scans opened, rather than using the File
> Open option, it can be opened by selecting it from list under File.

3.1.9 Exit

Selecting this option will close all windows that are open as part of the current ConquestView session and
exit the application.
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3.2 View

3.2.1 Settings

The View > Settings option allows the user to change various aspects of the display including units and
colors, depth slices, PCD image, cross sections and the drill locator.

The Settings option can also be accessed from the Toolbar by clicking on the Settings button:

3.2.1.1 Display

Units of Display

The distance and depth units displayed on the axes around the depth slice and cross section images can
be displayed in millimeters or inches. The units default to those used during the original grid scan data
collection but can be converted and displayed in either millimeters (mm) or inches. 

Note that position and depths are the same regardless of the display units but are reported in the
requested units. This means that data collected in millimeters will always have 25 mm thick depth slices or
0.984 inches, if the displayed units are changed to inches. Similarly, data collected in inches will always
have depth slices 1 inch thick or 25.4 mm if the displayed units are changed to millimeters.

Maximum Depth

The Conquest system actually collects data deeper than the depth value set during data collection. This
allows the operator to look at deeper data, if desired.
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The Maximum Depth specifies the depth displayed on the bottom of the cross section images and the
bottom depth slice image. The maximum depth value must be in the Available Range displayed above the
box. The maximum depth defaults to the depth setting used when the original grid scan was collected. 

Reducing the maximum depth reduces the number of depth slice images. It also allows the user to "zoom
in" on the shallow data on the shallow part of the cross section images.

Concrete Type

An accurate Concrete Type is necessary for creating the best depth slice images. A poor value for the
Concrete Type may result in fuzzy images that are difficult to interpret and inaccurate depth estimates. 

The Concrete Type value displayed in Settings is informational only and cannot be changed. The Concrete
Type value is changed by selecting Tool > Concrete Type Calibration or the Concrete Type Calibration
button from the Toolbar:

Concrete Type is calibrated by fitting a curve to hyperbolas from rebar or other targets in the cross section
images. 

The Concrete Type default value is the one set during data collection. A value around 100 is typical but the
value can vary.

Font

The Font option determines the font used for the position and depth axes as well as the text in the
Information Window. When selected, the standard Windows font dialog opens allowing the user to select
the Font, Font Style and Size. Changing the font type and size can increase the available screen area to
display data images on and improve the readability of printed images or graphics image files.

Cursor Lines Colour

The two lines that make up the crosshair that is superimposed over the depth slice/PCD image and the two
parallel lines superimposed on the cross-section images are called the Cursor Lines (see Figure 2-1). 

The colour of the lines can be changed in this option under View > Settings. 

The cursor lines colour is also used for two other lines that can appear in ConquestView: the PCD Profiles
(see PCD Image) and Uncollected lines (see Show Uncollected Lines). 

It is recommended to choose a colour that provides high cursor line visibility on the depth slices and cross
sections.
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Grid Colour

Lines corresponding to the major position and depth labels can be superimposed on the depth slice/PCD
image and the cross sections. The Show Grid option is available by selecting View > Show Grid from the
menu or by selecting the Toggle Show Grid button from the Toolbar: 

The colour of the lines can be changed in this option under View > Settings. 

Collected Lines Colour

Lines corresponding to all the data lines collected during the Grid Scan can be superimposed on the depth
slice/PCD image. The Show Collected Lines option is available under View or by selecting the Toggle
Collected Lines button from the Toolbar:

The colour of the lines can be changed in this option under View > Settings.

3.2.1.2 Drill Locator

Drill Locator Diameter

The Drill Locator appears on the depth slice/PCD image with a certain diameter in millimeters or inches.
This option allows the user to change the diameter of the drill locator circle. 

The maximum size of the drill locator diameter is the maximum dimension of the Grid Scan. For example,
a grid scan of 24 x 48 inches allows a maximum drill locator diameter of 48 inches.

Drill Locator Colour

The colour of the Drill Locator can be changed by selecting the Drill Locator Colour button in the View >
Settings option.
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3.2.1.3 Depth Slice / PCD Image

Alpha, Numeric and Alpha & Numeric Combo Lines

The depth slice/PCD image is generated based on the Alpha data lines, Numeric data lines or a
Combination of both Alpha and Numeric lines. This option allows the user to change the lines used to
create the depth slice/PCD image(s). The default setting and the one recommended for most users is
Alpha & Numeric Lines Combination. 

When Alpha & Numeric Lines Combination is selected, the Alpha line cross section appears below the
depth slice/PCD image and the Numeric line cross section appears to the right of the depth slice/PCD
image, as shown below. 

 

 Figure 3-3:  Depth slice/PCD image based on a combination of Alpha and Numeric Lines.
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When the Alpha Lines Only option is selected, the Numeric cross section to the right of the depth slice/
PCD image disappears since only the Alpha lines are used for the depth slice/PCD image, as shown
below.

 Figure 3-4:  Depth slice/PCD image based on Alpha Lines only. Notice that Numeric lines are not visible and the depth slice/PCD 
image emphasizes targets perpendicular to the Alpha line direction.
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When the Numeric Lines Only option is selected, the Alpha cross section below the depth slice/PCD
image disappears since only the Numeric lines are used for the depth slice/PCD image, as shown below.

 

 Figure 3-5:  Depth slice/PCD image based on Numeric Lines only. Notice that Alpha lines are not visible and the depth slice/PCD 
image emphasizes targets perpendicular to the Numeric line direction.

Selecting to display Alpha or Numeric lines only can help to emphasize targets perpendicular to the line
direction. In the figures above, rebar are actually running in two directions but the rebar parallel to the
Alpha lines have been eliminated. Selecting to display Numeric lines only would do the opposite, that is,
show the rebar perpendicular to the Numeric lines and eliminate the rebar parallel to that direction.
Compare the depth slice images above to see this effect.
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Depth Slice / PCD Image Colour Map

Depth Slice and PCD data are displayed as images in colors corresponding to the colour map.This option
allows the user to choose from a number of predefined colour maps for the depth slice/PCD image. Quite
often one colour map may bring out features in a data set better than others so some experimentation may
be required to determine the optimal colour map for a particular grid scan data set.

The CnG colour map displays data on the screen in colour and prints well to a black and white printer.

Sensitivity

The Sensitivity setting controls how sensitive the image is to small signal variations. For more details on
Sensitivity, see Sensitivity.

Contrast

The Contrast setting controls how much of the image area is at the extremes of the colour map. For more
details, see Contrast.

3.2.1.4 Cross Section

Show Time Scale

If the Show Time Scale option is checked, a time axis appears beside the cross section images. For the
Alpha lines cross section, the time axis appears on the left and for the Numeric lines cross section, it
appears on the top.

Conquest data are actually collected in time (in nanoseconds) and converted to depth using the Concrete
Type number. Displaying the time scale can be beneficial to advanced users familiar with looking at data
images in time rather than just depth.
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Filter

If the Filter option is checked, a background subtraction filter is applied to the cross section data to remove
flat-lying reflectors. The filter enhances the hyperbolic responses from typical targets like rebar, conduits,
cables and pipes. 

This filter is especially useful for very shallow targets where the hyperbolas are interfered with by the
airwave and ground wave.

 Figure 3-6:  The raw data (left) shows flat-lying features like the airwave/groundwave on the top of the cross section and the bot-
tom of concrete reflector at 6 inches depth. When the Filter is applied (right), flat-lying reflectors are removed to enhance the 

hyperbolic responses from targets like rebar.

Do not use the Filter when the target of interest is flat-lying, for example, the bottom of concrete.

The filter can also be access by pressing the “F” key on the keyboard or under View > Filter.

The current setting for the Filter is indicated in the Information Window.

Cross Section Colour Map

Cross sections displayed as images in colors corresponding to the colour map. This option allows the user
to choose from a number of predefined colour maps for the cross section images. Quite often one colour
map may bring out features in a data set better than others so some experimentation may be required to
determine the optimal colour map for a particular grid scan data set.
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Sensitivity

The Sensitivity setting controls how sensitive the image is to small signal variations. For more details on
Sensitivity, see Sensitivity.

Contrast

The Contrast setting controls how much of the image area is at the extremes of the colour map. For more
details, see Contrast.

3.2.1.5 Restore Default

Clicking on Restore Default resets all the values in the Settings dialog to “factory” default values. 

3.2.1.6 Preview

Clicking on the Preview button from the Settings dialog allows the user to see the effect of changes they
have made to the Settings before permanently applying those changes by clicking on the OK button.

3.2.2 Gain Decrease and Gain Increase

Gain is used to "amplify" the strength of the Conquest data signals in the Alpha and Numeric cross section
images. The strongest signals come from shallow targets while typically deeper targets have weaker signal
strength. Applying gain is similar to adjusting the "volume" knob on a music stereo. The gain values vary
from 0 to 9 with 0 providing the raw data with no amplification and 9 providing the most amplification. 

The current gain value is displayed in the Information Window. 

The gain value is increased by selecting View > Gain Increase or clicking the following button on the
Toolbar: 

The gain value is decreased by selecting View > Gain Decrease or clicking the following button on the
Toolbar: 

Gain can also be increased by pressing the “+” key and decreased by pressing the “-” key on the numeric
key pad on standard keyboards.

Low gain values from 0 to 3 are typically used but higher values may help to improve the imaging of deeper
targets. Try to use the lowest gain value possible as the data can be "overgained" making it more difficult to
understand.
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 Figure 3-7:  A gain of 1 makes the cross section image look good (left) while a gain of 9 overgains the data, in this case (right). 

The gain setting is only applied to the display of the cross section images. Changing the gain setting has
no effect on depth slice images.

3.2.3 Depth Slice

When the Depth Slice option is checked, either by depressing the Depth Slice button on the Toolbar:

or by checking it under View > Depth Slice, the depth slice image will appear in the Plan View window
(see ConquestView Main Screen).

As well, selecting the Depth Slice option makes it “active” and connected to the Contrast and Sensitivity
buttons on the Toolbar, in the Settings dialog box or under the View menu. This connection is also
indicated by the Contrast and Sensitivity values beside “Depth Slice” in the Information Window turning
red.

Editing the Contrast and Sensitivity values results in changes to the look of the depth slice image (see
Contrast and Sensitivity).

3.2.4 Cross-Section

When the Cross-Section option is checked, either by depressing the Cross-Section button on the Toolbar:

or by checking it under View > Cross-Section, the cross section images become “active” and connected
to the Contrast and Sensitivity buttons on the Toolbar, in the Settings dialog box or under the View menu.
This connection is also indicated by the Contrast and Sensitivity values beside “Cross-Section” in the
Information Window turning red.
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Editing the Contrast and Sensitivity values results in changes to the look of the cross section image (see
Contrast and Sensitivity).

3.2.5 PCD Image

When the PCD Image option is checked, either by depressing the PCD button on the Toolbar:

or by checking it under View > PCD Image, the PCD image will appear in the Plan View window (see PCD
Image).

As well, selecting the PCD Image makes it “active” and connected to the Contrast and Sensitivity buttons
on the Toolbar, in the Settings dialog box or under the View menu. This connection is also indicated by
the Contrast and Sensitivity values beside “PCD Image” in the Information Window turning red.

Editing the Contrast and Sensitivity values results in changes to the look of the PCD image (see Contrast
and Sensitivity).

If the Conquest system does not have the PCD option or the grid scan was collected with the PCD option
OFF, the PCD button on the Toolbar and PCD Image option under the View menu will be greyed out and
not accessible.

3.2.6 Contrast

The Contrast setting controls how much of the image area is at the extremes of the colour map. The
contrast ranges from 0 to 100%, less contrast to more contrast. The default setting is 0% (no contrast) for
cross-sections and 25% for depth slice and PCD images.

The Contrast is increased by one percent (1%) by selecting View > Contrast Increase or clicking the
following button on the Toolbar: 

The Contrast is decreased by one percent (1%) by selecting View > Contrast Decrease or clicking the
following button on the Toolbar: 

Pressing the “Shift” key while increasing or decreasing the contrast will cause the value to increase or
decrease by 5% rather than 1%.

Contrast can also be increased by 1% by pressing the “/” key and decreased by 1% by pressing the “.” key
on the keyboard.

The Contrast can also be changed by using the appropriate slider bars in the Settings dialog box. 
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As Contrast increases, more and more of the data is displayed at the extreme value of the colour map.
Contrast can be useful for making weak targets more visible in the image.

Cross-section images: Cross-section signals vary from extreme negative values to extreme positive
values with the zero signal in the middle. As the Contrast setting increases, the colors associated with the
high positive and negative signal levels at the ends of the colour map widen, resulting in the weaker
signals looking stronger in the image. 

 Figure 3-8:  For cross sections, the Contrast value defaults to 0% meaning no contrast is added to the image (left, Contrast=0). 
As Contrast is increased on cross section images, the colors on the left and right of the colour bar associated with the strongest 

signals, widen into the middle, resulting in weaker signals looking stronger in the image (right, Contrast=50). 



ConquestView Help 3-Menus

33

Depth Slice/PCD images: Depth Slice and PCD signals vary from zero to extreme positive values. As the
Contrast setting increases, the colour associated with the extreme positive signal level on the right side of
the colour map widens to the left, resulting in the weaker signals looking stronger in the image. 

 Figure 3-9:  For Depth Slice/PCD images, the Contrast value defaults to 25% (left). As Contrast is increased on depth slice and 
PCD images, the colors on the right of the colour bar associated with the strongest signals, widen to the left, resulting in weaker 

signals looking stronger in the image (right, Contrast=50%). 

3.2.7 Sensitivity

The Sensitivity setting controls how sensitive the image is to small signal variations. The sensitivity value is
from 0 to 100%, least sensitive to most sensitive. The default setting is 100% for cross-sections, 70% for
depth slice images and 60% for PCD images.

The Sensitivity is increased by one percent (1%) by selecting View > Sensitivity Increase or clicking the
following button on the Toolbar: 

The Sensitivity is decreased by one percent (1%) by selecting View > Sensitivity Decrease or clicking the
following button on the Toolbar: 

Pressing the “Shift” key while increasing or decreasing the sensitivity will cause the value to increase or
decrease by 5% rather than 1%.

Sensitivity can also be increased by 1% by pressing the “]” key and decreased by 1% by pressing the “[”
key on the keyboard.

The Sensitivity can also be changed by using the appropriate slider bars in the Settings dialog box. 
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Decreasing the Sensitivity from 100% widens the colour map around the zero signal level, removing the
weaker signals in the image so only the strongest signals are visible.

Cross-section images: Cross-section signals vary from extreme negative values to extreme positive
values with the zero signal in the middle. As the Sensitivity setting decreases, the colour associated with
the zero signal level in the middle of the colour map widens, resulting in the weaker signals being removed
from the image. 

 Figure 3-10:  For cross sections, the Sensitivity value defaults to 100% (left) meaning the image is most sensitive to weak signals. 
As Sensitivity is decreased on cross section images, the colour in the middle of the colour bar associated with weaker signals 

around zero, widens, removing weaker signals from the image (right, Sensitivity=80). 
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Depth Slice/PCD images: Depth Slice and PCD signals vary from zero to extreme positive values. As the
Sensitivity setting decreases, the colour associated with the zero signal level on the left side of the colour
map widens to the right, resulting in the weaker signals being removed from the image. 

 Figure 3-11:  For depth slice images, the Sensitivity value defaults to 70% (left). As Sensitivity is decreased on depth slice and 
PCD images, the colour in the left of the colour bar associated with weaker signals around zero, widens to the right, removing 

weaker signals from the image (right, Sensitivity=50%). 

3.2.8 Show Collected Lines

Checking the Show Collected Lines option superimposes lines onto the depth slice/PCD image to show
where data lines were collected during the Grid Scan. 
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The Show Collected Lines option is available under View or by selecting the Toggle Collected Lines
button from the Toolbar: 

This feature is especially useful when only a partial grid or partial lines were collected in a Grid Scan so the
operator does not interpret a target in an area where no data were collected.

In normal operation the collected lines are turned off because they add clutter to the depth slice/PCD
image. We recommend leaving the collected lines off unless you need detailed positioning information to
assist with the interpretation.

The colour of the collected lines can be changed by selecting the View > Settings > Collected Lines
Colour button.

Partial Lines
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3.2.9 Show Uncollected Lines

Checking the Show Uncollected Lines option superimposes dashed lines onto the depth slice/PCD
image to show where data lines were NOT collected during the Grid Scan. 

 Figure 3-12:  Depth Slice image showing dashed lines where Conquest data were not collected.

The Show Uncollected Lines option is available under View or by selecting the Toggle Uncollected
Lines button from the Toolbar: 

If there are uncollected lines in the grid, the uncollected lines button will default to ON.

If all the lines in a grid scan were collected and there are no uncollected lines, the Show Uncollected Lines
menu option and button will be disabled.

This feature is especially useful when only a partial grid or partial lines were collected in a Grid Scan so the
operator does not interpret where no data were collected.

The colour of the uncollected lines is set under View > Settings > Cursor Lines Colour.
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3.2.10 Show Grid

Checking the Show Grid option superimposes a dashed lined grid onto the depth slice/PCD and cross-
section images. Horizontal and vertical grid lines appear at major positions and depths as indicated on the
position and depth scales. 

 

The Show Grid option is available by selecting View > Show Grid from the menu or by selecting the
Toggle Show Grid button from the Toolbar: 

The Grid Colour of the grid lines can be changed under View > Settings.

3.2.11 Image Enhancement Process (IEP)

The Image Enhancement Process (IEP) option improves the data images by automatically correcting any
lines collected with a poor system calibration. The IEP option ensures that ConquestView always displays
the most accurate images.

The IEP option is automatically checked on in the View menu and it is highly recommended that it be
applied.

The IEP only works with data collected with the second-generation Conquest system with the large color
screen. It cannot be applied for data collected with the first-generation Noggin 1000-based Conquest
system. If older Conquest data are opened in ConquestView, the IEP option is greyed out and not
accessible.
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3.2.12 Filter

The Filter removes flat-lying reflectors to enhance the hyperbolic responses from typical targets like rebar,
conduits, cables and pipes. For more details, see Filter.

3.2.13 Toolbar

If Toolbar is checked, the Toolbar appears below the menu bar.

The Toolbar can be dragged to other locations on the screen, if desired.

3.2.14 Status Bar

If Status Bar is checked, the Status Bar appears along the bottom of the ConquestView Window.
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3.3 Navigation

3.3.1 Depth Slice Up and Depth Slice Down

These options allow the user to scroll up and down through the depth slices. When Navigation > Depth
Slice Up or Navigation > Depth Slice Down is selected, the depth slice image is incremented up or down
by a single depth slice. 

The same actions can be performed by pressing the Page Up and Page Down keys on the keyboard,
using the wheel on the mouse or by clicking on the following Toolbar buttons to move the depth slice up or
down respectively:

When the highest or lowest depth slice is reached, the depth slice image does not change even if the user
continues to try moving higher or lower. 

Moving up and down through the depth slice can also be done using the Depth Slice Scrollbar on the
right edge of the ConquestView window.

Stepping Up and Down through the image provides insight into the depth of various features in the three
dimensional volume. 

Since the PCD image is a single image that is NOT associated with a specific depth range, when viewing a
PCD Image the Depth Slice Up and Depth Slice Down menu items are disabled. 

3.3.2 Alpha Line: Next and Previous

The horizontal Alpha Cursor Line (Figure 2-1) on the depth slice image is the grid position of the current
alpha line cross section displayed below the depth slice image. The user can move through the various
alpha line cross section images one at a time by using the Up Arrow and Down Arrow on the keyboard or
by selecting Navigation > Alpha Line: Next or Navigation > Alpha Line: Previous from the menu. The
user can also move through the alpha line cross sections by clicking on the following buttons on the
toolbar: 

When any of these buttons are pressed, the position cursor line will move to the new position on the depth
slice and the corresponding Alpha line cross-section will be displayed. 

These buttons are active when using an Alpha line for Concrete Type Calibration.
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3.3.3 Numeric Line: Next and Previous

The vertical Numeric Cursor Line (Figure 2-1) on the depth slice image is the grid position of the current
numeric line cross section displayed to the right of the depth slice image. The user can move through the
various numeric line cross section images one at a time by using the Left Arrow and Right Arrow on the
keyboard or by selecting Navigation > Next Numeric Line or Navigation > Previous Numeric Line from
the menu. The user can also move through the numeric line cross sections by clicking on the following
buttons on the toolbar: 

When any of these buttons are pressed, the position cursor line will move to the new position on the depth
slice and the corresponding Numeric line cross-section will be displayed. 

These buttons are active when using a Numeric line for Concrete Type Calibration.



3-Menus ConquestView Help

42

3.4 Tool

3.4.1 Drill Locator

The Drill Locator draws a circular "hole" on the depth slice image for the purpose of finding a location to
drill on the grid that is clear of any objects in the concrete. 

 

The Drill Locator can be turned on under the Tool > Drill Locator from the menu or by selecting the
Toggle Drill Locator button from the Toolbar:

The Drill Locator can be moved to any position in the grid by dragging the cross (+) in the centre of the
circle. The current position of the centre of the circle within the grid is displayed in the Information
Window. The first number refers to the distance in the Alpha line direction while the second number is the
distance in the Numeric line direction.

The drill locator hole remains visible even as the depth slice image changes. This allows the user to select
a drill location and then scroll up and down through the depth slices to confirm that no objects are located
at that position at any depth.

The maximum size of the drill locator diameter is the maximum dimension of the Grid Scan. For example,
a grid scan of 24 x 48 inches allows a maximum drill locator diameter of 48 inches.

The Drill Locator Diameter can be changed under View > Settings. 

The Drill Locator Colour can be changed under View > Settings.
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3.4.2 Concrete Type Calibration

The correct Concrete Type is necessary for generating the clearest depth slice images and accurately
determining the depth of an object from the cross section images. 

The Concrete Type is automatically calculated after a Grid Scan is collected with Conquest while
processing the depth slice images. This Concrete Type value is exported with the Conquest data when the
data is transferred to a computer and ConquestView will use the exported Concrete Type value. If the
Concrete Type was not determined after collecting the data with Conquest, the default Concrete Type of
100 will be used.

Concrete Type calibration in ConquestView is not necessary if the current Concrete Type value is
acceptable. 

The Concrete Type Calibration in ConquestView allows the user to recalculate the current Concrete Type
value using the hyperbola-fitting method. This method requires the user to fit a typical response curve (a
hyperbola) to the raw data to extract the Concrete Type.

It is very important that hyperbola fitting only be performed on target responses where the Conquest
sensor crossed the target perpendicularly. Hyperbola-fitting on a target that was crossed at an angle will
result in a poor Concrete Type value, fuzzy depth slice images and inaccurate depth measurements.

The Concrete Type Calibration is accessed by selecting Tool > Concrete Type Calibration from the menu
or by selecting the Toggle Hyperbola Concrete Type Calibration button from the Toolbar: 

Note that this button toggles the Concrete Type Calibration window on and off so it must be clicked again
after calibration is completed. The Concrete Type Calibration window can also be closed by clicking the “X”
box in the upper-right corner of the window but the user is prompted to Yes or No to any change in the
Concrete Type value.
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3.4.2.1 Concrete Type Calibration Window

When Concrete Type Calibration is selected, a new window opens with the current Alpha cross section
displayed. This window has a separate toolbar to assist with the calibration process. 

 

The window always first displays the current Alpha cross section. This is indicated on the toolbar by the
following button being depressed:

The user can switch to the current Numeric cross section image by clicking the following button:

When the Concrete Type Calibration window is open, several menu items on the main ConquestView
Toolbar are disabled. However, the Toolbar buttons for moving to different Alpha and Numeric cross
sections are still enabled depending on which type of cross section is currently selected:

These buttons allow the user to move through the different cross sections to find one with a good
hyperbolic response in the image to calibrate on. 

The hyperbola in the cross section may be enhanced by turning the Filter on to remove flat-lying reflectors
in the data.

The user can change the gain value using the Gain Decrease and Gain Increase buttons that are still
enabled on the main Toolbar:

The user also has access to the Contrast and Sensitivity buttons for the cross section but note that the
Contrast and Sensitivity values are not saved when the Concrete Type Calibration window is closed.

3.4.2.2 Hyperbola Fitting

The objective for hyperbola fitting is to move the hyperbola superimposed over the data on top of a
hyperbola in the cross section image and match the shape by dragging the handles on the end of the
hyperbola tails.
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To determine the Concrete Type, the superimposed hyperbola should be placed on the middle of the
highest (usually also the strongest) white band of the hyperbola. In general, this white band has the
longest tails and looks the most complete.

The superimposed hyperbola can be moved by:

1) Clicking and dragging onto the position on the cross section image where you want the apex 
(top) of the hyperbola to go. The hyperbola will immediately jump to this location.

2) Using the following buttons on the Concrete Type toolbar: 

These buttons move the hyperbola only a tiny bit, so it is better to use them to "fine tune" the
position of the hyperbola rather than using them to move the hyperbola a long distance on the
screen.

 

After the hyperbola has been positioned in the middle of the white band on the hyperbola in the cross
section image, the next step is to match the shape. The shape of the hyperbola can be changed by:

1) Click on either diamond-shaped handle on the ends of the hyperbola tails and drag it to the 
position that best matches the shape of the image hyperbola. 

2) Use the Mouse wheel (if present) to change the hyperbola width.

3) Click on the following buttons on the toolbar to make the hyperbola wider or narrower:

These buttons widen and narrow the hyperbola only a tiny bit, so it is better to use them to "fine
tune" the width of the hyperbola.



3-Menus ConquestView Help

46

 

Once the desired fit has been achieved, press the following button on the Concrete Type toolbar to accept
the new Concrete Type value:

The Grid Scan data will automatically be reprocessed using the new value. Depending on the size of the
Grid Scan, the reprocessing may take a minute or two. The depth slice images and depth axes in the main
ConquestView window will update.

The bottom of the Concrete Type Calibration window displays information including the name of the cross
section, the Concrete Type, the depth and line position of the hyperbola. As the hyperbola shape is
changed, the Concrete Type and depth also change. The depth value is always for the apex (top) of the
hyperbola.

To exit from the Concrete Type Calibration window, click on the Toggle Concrete Type Calibration button
on the main toolbar again:

If the Concrete Type Calibration window is closed using the X button in the upper right corner, the user is
asked whether or not to accept the change in Concrete Type value.

The Concrete Type Calibration window will automatically close if the Grid Scan data in the main
ConquestView window is closed.
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Target of Known Depth

The Concrete Type Calibration window can also be used to determine the Concrete Type using a target at
a known depth. 

For example, if the reflection from the bottom of the concrete is visible in the cross section image and the
thickness of the concrete is known, the apex of the hyperbola can be positioned on that reflection and the
Concrete Type changed until the depth value displayed on the bottom of the window matches the known
thickness. 
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3.4.3 Measure

The measure tool allows the user to measure the straight-line distance between any two points on a depth
slice, PCD image or cross section image.

The Measure tool is accessed by selecting Tool > Measure from the menu or by selecting the Toggle
Measure Tool button from the Toolbar: 

To measure the distance between two points, click the mouse at the start position and drag and drop the
mouse cursor at the end position. The distance between the two points (in the current units) will be
displayed on the Status Bar at the bottom of the screen.

It is important to understand that measurements made on cross sections are based on the
Concrete Type value so an accurate Concrete Type value is critical for an accurate measurement.

To cancel the Measure tool, click on the Toggle Measure Tool button on the main toolbar again.
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3.5 Window

3.5.1 New Window

Selecting Window > New Window opens another window (instance) of the current Conquest Grid Scan. 

This is especially useful for looking at different depth slices or cross section images. 

 

When there are multiple windows on the screen, only one is active at a time. Changing some variables
such as Gain, Concrete Type and Drill Locator location changes the values for all instances of a grid scan.
Other variables, such as Colour Map, do not change.
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3.5.2 Cascade

Selecting Window > Cascade will rearrange open sections so they cascade on the screen, that is, the
front section is completely visible and the title lines from the other sections are visible and accessible.
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3.5.3 Tile

Selecting Window > Tile will rearrange all open sections so they are tiled on the screen, that is, all
sections are resized so they are all visible and accessible.

 

3.5.4 Arrange Icons

Selecting Window > Arrange Icons will order all the icons (minimized windows).
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3.6 Help

3.6.1 Contents

The Contents option opens this document in PDF for viewing. 

The Adobe Acrobat Reader program must be installed on the PC to open this document. If not, the user is
prompted to download it from the Adobe website.

3.6.2 Sensors & Software contact information...

Displays contact information for Sensors & Software including mailing address, e-mail addresses, phone
and fax numbers.

3.6.3 Feedback Form

The Feedback Form allows the user to document a problem about or suggestion for the ConquestView
software and report it to Sensors & Software by e-mail, fax or letter.

3.6.3.1 Suggestions

To send a suggestion for the ConquestView software, select the Suggestion button.
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3.6.3.2 Problems

To report a problem with the ConquestView software, select the Problem Description button

The more information you include about the problem, the better chance we have of solving it. If the error is
reproducible, list the steps that generate it. You must also fill-in the Severity, Type of Defect and
Frequency descriptions from the drop down lists.

Checking the Send Diagnostic Information checkbox will scan a log file saved with the ConquestView
software on your PC and add additional text to your message that may help Sensors & Software to
diagnose why the problem is occurring.

To help us troubleshoot the problem, you can ZIP the grid scan data files and attach them to your email
message.

3.6.3.3 Contact Information

The upper part of the form is your contact information. Any information filled in here will be included in the
report sent to Sensors & Software. You are not required to fill in these fields but remember that, if you want
us to contact you about the report you send, we need your contact information.

Clicking the Fax Header checkbox will automatically add Sensors & Software’s fax information to the top of
the e-mail or text file.

After writing the suggestion or problem description in the field provided, select one of the report options.
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Email

Clicking on the Email option will automatically generate an e-mail to Sensors & Software as long as your
system is MAPI-enabled. MAPI is short for Messaging Application Programming Interface, a system built
into Microsoft Windows applications like Outlook. 

If selecting the Email option does not open your e-mail application program, contact your IT department or
consider using one of the other methods below. 

Save to File

This option prompts the user to save the report as a text file. This text file can be attached to an email or
printed out and faxed or mailed to Sensors & Software.

Notepad...

The Notepad option opens the Notepad program and automatically writes the report text into the program.
The report can then be saved as a text file can be attached to an email or printed out and faxed or mailed
to Sensors & Software.

Clipboard

The Clipboard open writes the report text to the clipboard so it can be quickly pasted into an email and sent
or pasted into any word processing software like Microsoft Word. The report can then be saved and
attached to an email or printed out and faxed or mailed to Sensors & Software.

3.6.4 About ConquestView

This option displays a description, version number and product number of the ConquestView program
currently in use.
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4 Data Interpretation

4.1 Accurately Determining Target Depth
Conquest has been optimized in terms of the time zero setting and polarity so that when displaying cross
section images using the grey color map, metallic objects, like rebar, will produce hyperbolas with black-
white-black bands.

If cross section images are plotted using the grey colour map where negative signal amplitudes are
displayed in black and positive signal amplitudes are displayed in white, the following procedure should
give the best estimate of the depth of metallic targets. 

1) Select Concrete Type Calibration and find a cross section with well defined hyperbolas. 

2) Use the Concrete Type computed by Conquest or get the Concrete Type using the hyperbola-
fitting method. 

3) Set the Gain to 3-4 or so. The higher gain gives better contrast and more sharply defined edge. 

4) Use the mouse to move the apex of the hyperbola to the top of the first black band as shown 
below to give the target depth. If the first black band is not visible, estimate its location by 
shifting the hyperbola above the top of the white band by the thickness of the white band.

5) The best estimate of the depth of this target is now displayed on the bottom of the window.

black
white
black
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 Figure 4-1:  The best estimate of the depth of a metallic object is to plot the cross section image using the grey colour map, fitting 
the hyperbola to get the correct Concrete Type and then moving the hyperbola to the top of the black band. The depth will be dis-

played on the bottom of the window (2.7 inches in this case).
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